<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Exposure Analytics at Event Tech Live 2020 | Event Industry News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.eventindustrynews.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TTgMsqrArVw1lEOjxIS2qm5ONAL9Lpjf6OSKJR17tgs" />
<meta name="msvalidate.01" content="DB67711B8843421B5146C5C0EC0FED7D" />
<meta name="p:domain_verify" content="5ab99c77454622a04357dc2698059c96" />
<meta name="yandex-verification" content="2568580059813e70" />
<link rel="icon" type="image/png" href="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng-150x150.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//792035.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Event Industry News &raquo; Feed" href="https://www.eventindustrynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Event Industry News &raquo; Comments Feed" href="https://www.eventindustrynews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eventindustrynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%7CRoboto%3A400%2C500%2C700%2C100&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/11489daf-9307-42cc-a7f7-2bba043c0186.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wphb-1-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/9cf497c3-40d7-48c2-aa6b-b1f538fcb72a.css' type='text/css' media='all' />
<style id='wphb-1-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='tdb_front_style-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/62a523f4-4a2c-403a-a552-f696688fc40b.css' type='text/css' media='all, print' />
<link rel='stylesheet' id='wphb-2-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/5f14d617-0eb8-44fe-9fc2-a7703a44656d.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/f0964a89-f389-47cc-810e-d1413e6af592.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eventindustrynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.eventindustrynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eventindustrynews.com/wp-json/wp/v2/posts/210276" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eventindustrynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eventindustrynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='International Event Tech Live 20 ready to go' href='https://www.eventindustrynews.com/news/international-event-tech-live-20-ready-to-go' />
<link rel='shortlink' href='https://wp.me/p9Msgl-SHy' />
<link rel="alternate" type="application/json+oembed" href="https://www.eventindustrynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Fexposure-analytics-at-event-tech-live-2020" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eventindustrynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Fexposure-analytics-at-event-tech-live-2020&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gein { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gein img { height:auto; }
	.gein-col { position:relative; float:left; }
	.gein-col:first-child { margin-left: 0; }
	.gein-col:last-child { margin-right: 0; }
	.gein-4 { min-width:0px; max-width:600px; }
	.bein-4 { margin:2px 0px 2px 0px; }
	.gein-5 { min-width:0px; max-width:395px; }
	.bein-5 { margin:0px 0px 0px 0px; }
	.gein-6 { min-width:0px; max-width:600px; }
	.bein-6 { margin:2px 0px 2px 0px; }
	.gein-7 { min-width:0px; max-width:600px; }
	.bein-7 { margin:2px 0px 2px 0px; }
	.gein-8 { min-width:0px; max-width:600px; }
	.bein-8 { margin:2px 0px 2px 0px; }
	.gein-9 { min-width:0px; max-width:600px; }
	.bein-9 { margin:2px 0px 2px 0px; }
	.gein-10 { min-width:0px; max-width:600px; }
	.bein-10 { margin:2px 0px 2px 0px; }
	.gein-11 { min-width:0px; max-width:600px; }
	.bein-11 { margin:2px 0px 2px 0px; }
	.gein-13 { min-width:0px; max-width:395px; }
	.bein-13 { margin:0px 0px 0px 0px; }
	.gein-15 { min-width:0px; max-width:395px; }
	.bein-15 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.gein-col, .gein-dyn, .gein-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript" src="https://secure.leadforensics.com/js/81409.js"></script>
<noscript><img src="https://secure.leadforensics.com/81409.png" style="display:none;" /></noscript><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://www.eventindustrynews.com/news/exposure-analytics-at-event-tech-live-2020" />
<meta name="description" content="It’s that time of year again when we anticipate the arrival of Event Tech Live. It is very different, it’s gone virtual. Since we began exhibiting at ETL we have launched a new product or special feature and this year will be no different.&nbsp; We say it won’t be different but let’s face it, it ..." />
<meta name="google-site-verification" content="8tQqxSCROXd-ZgqmIuPWxtem3Yoie-gPczTTwDemwR0" />
<meta name="msvalidate.01" content="DB67711B8843421B5146C5C0EC0FED7D" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.eventindustrynews.com/news/exposure-analytics-at-event-tech-live-2020" />
<meta property="og:title" content="Exposure Analytics at Event Tech Live 2020 | Event Industry News" />
<meta property="og:description" content="It’s that time of year again when we anticipate the arrival of Event Tech Live. It is very different, it’s gone virtual. Since we began exhibiting at ETL we have launched a new product or special feature and this year will be no different.&nbsp; We say it won’t be different but let’s face it, it ..." />
<meta property="og:image" content="https://www.eventindustrynews.com/wp-content/uploads/2020/10/Exposure-Analytics-at-Event-Tech-Live-2020.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="article:published_time" content="2020-10-30T15:11:46" />
<meta property="article:author" content="Elouise Mugridge" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="eventnewsblog" />
<meta name="twitter:title" content="Exposure Analytics at Event Tech Live 2020 | Event Industry News" />
<meta name="twitter:description" content="It’s that time of year again when we anticipate the arrival of Event Tech Live. It is very different, it’s gone virtual. Since we began exhibiting at ETL we have launched a new product or special feature and this year will be no different.&nbsp; We say it won’t be different but let’s face it, it ..." />
<meta name="twitter:image" content="https://www.eventindustrynews.com/wp-content/uploads/2020/10/Exposure-Analytics-at-Event-Tech-Live-2020.png" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/www.eventindustrynews.com\/#schema-publishing-organization","url":"https:\/\/www.eventindustrynews.com","name":"Event Industry News","logo":{"@type":"ImageObject","@id":"https:\/\/www.eventindustrynews.com\/#schema-organization-logo","url":"https:\/\/www.eventindustrynews.com\/wp-content\/uploads\/2018\/03\/EIN-World-News-logo-smallpng.png","height":60,"width":60}},{"@type":"WebSite","@id":"https:\/\/www.eventindustrynews.com\/#schema-website","url":"https:\/\/www.eventindustrynews.com","name":"Event Industry News","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.eventindustrynews.com\/search\/{search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/www.eventindustrynews.com\/news\/exposure-analytics-at-event-tech-live-2020\/#schema-webpage","isPartOf":{"@id":"https:\/\/www.eventindustrynews.com\/#schema-website"},"publisher":{"@id":"https:\/\/www.eventindustrynews.com\/#schema-publishing-organization"},"url":"https:\/\/www.eventindustrynews.com\/news\/exposure-analytics-at-event-tech-live-2020"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/www.eventindustrynews.com\/news\/exposure-analytics-at-event-tech-live-2020\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/www.eventindustrynews.com\/author\/pelpelpel\/#schema-author","name":"Elouise Mugridge","url":"https:\/\/www.eventindustrynews.com\/author\/pelpelpel"},"publisher":{"@id":"https:\/\/www.eventindustrynews.com\/#schema-publishing-organization"},"dateModified":"2020-10-30T15:12:00","datePublished":"2020-10-30T15:11:46","headline":"Exposure Analytics at Event Tech Live 2020 | Event Industry News","description":"It\u2019s that time of year again when we anticipate the arrival of Event Tech Live. It is very different, it\u2019s gone virtual. Since we began exhibiting at ETL we have launched a new product or special feature and this year will be no different.&nbsp; We say it won\u2019t be different but let\u2019s face it, it ...","name":"Exposure Analytics at Event Tech Live 2020","image":{"@type":"ImageObject","@id":"https:\/\/www.eventindustrynews.com\/news\/exposure-analytics-at-event-tech-live-2020\/#schema-article-image","url":"https:\/\/www.eventindustrynews.com\/wp-content\/uploads\/2020\/10\/Exposure-Analytics-at-Event-Tech-Live-2020.png","height":900,"width":1200},"thumbnailUrl":"https:\/\/www.eventindustrynews.com\/wp-content\/uploads\/2020\/10\/Exposure-Analytics-at-Event-Tech-Live-2020.png"}]}</script>
<!-- /SEO -->
<style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://792035.smushcdn.com/1520188/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng.png?lossy=0&strip=1&webp=1);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}
</style>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"20208a79d1","wpRestUrl":"https:\/\/www.eventindustrynews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.eventindustrynews.com\/wp-admin\/","wpRestNonce":"20208a79d1","wpRestUrl":"https:\/\/www.eventindustrynews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script>
			
	<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/beehive-analytics-pro/ -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','beehive_ga');

function beehive_ga_track() {
				beehive_ga( 'create', 'UA-132436501-1', 'auto', { 'name': 'single' } ); // Create single site tracking.
							beehive_ga( 'single.require', 'displayfeatures' ); // Display advertising.
					beehive_ga( 'single.send', 'pageview' ); // Send pageview.
	}

beehive_ga_track(); // Load tracking.
</script>
<!-- End Google Analytics -->
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2467655106656061', {}, {
    "agent": "wordpress-5.5.2-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2467655106656061&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.eventindustrynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2e0fac99-e2c5-473b-9093-0971fec1040a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.eventindustrynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.45da02f8-0e2a-491b-9d85-c6fbaf55a283";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="description" content="It’s that time of year again when we anticipate the arrival of Event Tech Live. It is very different, it’s gone virtual. Since we began exhibiting at ETL we have launched a new product or special feature and this year will be no different.&nbsp; We say it won’t be different but let’s face it, it&hellip;" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.eventindustrynews.com/news/exposure-analytics-at-event-tech-live-2020?amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content=" Exposure Analytics at Event Tech Live 2020 - Event Industry News" />
<meta property="og:url" content="https://www.eventindustrynews.com/news/exposure-analytics-at-event-tech-live-2020" />
<meta property="og:description" content="It’s that time of year again when we anticipate the arrival of Event Tech Live. It is very different, it’s gone virtual. Since we began exhibiting at ETL we have launched a new product or special f…" />
<meta property="article:published_time" content="2020-10-30T15:11:46+00:00" />
<meta property="article:modified_time" content="2020-10-30T15:12:00+00:00" />
<meta property="og:site_name" content="Event Industry News" />
<meta property="og:image" content="https://www.eventindustrynews.com/wp-content/uploads/2020/10/Exposure-Analytics-at-Event-Tech-Live-2020.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@eventnewsblog" />
<meta name="twitter:text:title" content="Exposure Analytics at Event Tech Live 2020" />
<meta name="twitter:image" content="https://www.eventindustrynews.com/wp-content/uploads/2020/10/Exposure-Analytics-at-Event-Tech-Live-2020.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-132436501-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-132436501-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.eventindustrynews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.eventindustrynews.com/category/news",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.eventindustrynews.com/category/news/conference-news",
                    "name": "Conference News"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e85f36;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e85f36;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e85f36;
                }
                .tdm-btn-style1 {
					background-color: #e85f36;
				}
				.tdm-btn-style2:before {
				    border-color: #e85f36;
				}
				.tdm-btn-style2 {
				    color: #e85f36;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e85f36;
                    -moz-box-shadow: 0 2px 16px #e85f36;
                    box-shadow: 0 2px 16px #e85f36;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e85f36;
                    -moz-box-shadow: 0 4px 26px #e85f36;
                    box-shadow: 0 4px 26px #e85f36;
				}
</style>

<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-132436501-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-210276 single-format-standard td-standard-pack exposure-analytics-at-event-tech-live-2020 global-block-template-1 wpb-js-composer js-comp-ver-6.4.1 vc_responsive td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eventindustrynewsuk/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/eventindustrynews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/event-industry-news/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EventNewsBlog" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCizuO_XW57Uq4uUQ9BKdjPA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-38604" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-38604"><a href="https://www.eventindustrynews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38600"><a href="https://www.eventindustrynews.com/category/news/brand-agencies">Brand &#038; Agencies</a></li>
	<li id="menu-item-39141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39141"><a href="https://www.eventindustrynews.com/category/news/concert-touring">Concert &#038; Touring</a></li>
	<li id="menu-item-38596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38596"><a href="https://www.eventindustrynews.com/category/news/conference-news">Conference News</a></li>
	<li id="menu-item-38597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38597"><a href="https://www.eventindustrynews.com/category/news/event-technology">Event Technology</a></li>
	<li id="menu-item-38599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38599"><a href="https://www.eventindustrynews.com/category/news/exhibition-news">Exhibition News</a></li>
	<li id="menu-item-38598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38598"><a href="https://www.eventindustrynews.com/category/news/festival-outdoors">Festival &#038; Outdoors</a></li>
	<li id="menu-item-38601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38601"><a href="https://www.eventindustrynews.com/category/news/event-industry-recruitment">Recruitment News</a></li>
</ul>
</li>
<li id="menu-item-42829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-42829"><a href="https://www.eventindustrynews.com/">Markets<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42830"><a href="https://www.eventindustrynews.com/category/news/uk-and-europe">UK and Europe</a></li>
	<li id="menu-item-42831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42831"><a href="https://www.eventindustrynews.com/category/news/us-and-canada-event-industry-news">US and Canada</a></li>
</ul>
</li>
<li id="menu-item-4859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4859"><a href="https://www.eventindustrynews.com/category/spotlights">Spotlights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39007"><a href="https://www.eventindustrynews.com/category/spotlights/agency-spotlights">Agency Spotlights</a></li>
	<li id="menu-item-39008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39008"><a href="https://www.eventindustrynews.com/category/spotlights/event-tech-spotlights">Event Tech Spotlights</a></li>
	<li id="menu-item-39009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39009"><a href="https://www.eventindustrynews.com/category/spotlights/venue-spotlights">Venue Spotlights</a></li>
</ul>
</li>
<li id="menu-item-3432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3432"><a href="https://www.eventindustrynews.com/category/features">Features</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="https://www.eventindustrynews.com/category/guest-blogs">Blogs</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.eventindustrynews.com/category/podcasts">Podcasts</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://www.eventindustrynews.com/category/ein-tv">Videos</a></li>
<li id="menu-item-38082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38082"><a href="https://www.eventindustrynews.com/category/event-industry-job-vacancies">Jobs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38083"><a href="https://www.eventindustrynews.com/category/news/event-industry-recruitment">Recruitment News</a></li>
</ul>
</li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://www.eventindustrynews.com/directory">Directory</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="https://www.eventindustrynews.com/category/guides">Guides</a></li>
<li id="menu-item-44252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44252"><a href="https://forms.gle/xfegsJ9GfJFvUd1u9">Subscribe</a></li>
<li id="menu-item-41343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41343"><a href="https://www.eventindustrynews.com/event-industry-events">Our Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.eventindustrynews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-orange" class="top-header-menu"><li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87"><a href="https://www.eventindustrynews.com/about-event-industry-news">About</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88"><a href="https://www.eventindustrynews.com/advertising-event-marketing">Advertising</a></li>
<li id="menu-item-31854" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31854"><a href="https://www.eventindustrynews.com/media-pack">Media Pack</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90"><a href="https://www.eventindustrynews.com/submit-editorial">Submit Editorial</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-377"><a href="https://www.eventindustrynews.com/contact-event-industry-news">Contact</a></li>
<li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-600"><a href="https://www.eventindustrynews.com/cookie-policy">Cookie Policy</a></li>
<li id="menu-item-601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-601"><a href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-602" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-602"><a href="https://www.eventindustrynews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-44254" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44254"><a href="https://forms.gle/xfegsJ9GfJFvUd1u9">Subscribe to newsletters</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eventindustrynewsuk/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/eventindustrynews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/event-industry-news/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EventNewsBlog" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCizuO_XW57Uq4uUQ9BKdjPA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.eventindustrynews.com/">
            <img class="td-retina-data" data-retina="https://www.eventindustrynews.com/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png" src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png?lossy=0&strip=1&webp=1" alt="Event Industry News Logo" title="Event Industry News Logo" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png?size=139x55&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-300x119.png?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png?size=417x165&lossy=0&strip=1&webp=1 417w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png?size=556x220&lossy=0&strip=1&webp=1 556w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-696x276.png?lossy=0&strip=1&webp=1 696w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-768x305.png?lossy=0&strip=1&webp=1 768w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-1024x406.png?lossy=0&strip=1&webp=1 1024w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-1059x420.png?lossy=0&strip=1&webp=1 1059w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-1068x424.png?lossy=0&strip=1&webp=1 1068w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png?lossy=0&strip=1&webp=1 1160w" sizes="(max-width: 696px) 100vw, 696px" />
            <span class="td-visual-hidden">Event Industry News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_d59 td_block_template_1">
<style>
/* custom css */
.tdi_1_d59.td-a-rec{
					text-align: center;
				}.tdi_1_d59 .td-element-style{
					z-index: -1;
				}.tdi_1_d59.td-a-rec-img{
				    text-align: left;
				}.tdi_1_d59.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_d59.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span><div class="gein gein-1"><div class="gein-single aein-12"><a class="gofollow" data-track="MTIsMSwxLDYw" href="https://www.wristbands.co.uk/"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2018/03/Pac-Wristbands-Feb-18.jpg?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2018/03/Pac-Wristbands-Feb-18.jpg?size=139x18&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2018/03/Pac-Wristbands-Feb-18-300x39.jpg?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2018/03/Pac-Wristbands-Feb-18.jpg?size=417x54&lossy=0&strip=1&webp=1 417w, https://792035.smushcdn.com/1520188/wp-content/uploads/2018/03/Pac-Wristbands-Feb-18-600x77.jpg?lossy=0&strip=1&webp=1 600w, https://792035.smushcdn.com/1520188/wp-content/uploads/2018/03/Pac-Wristbands-Feb-18-696x90.jpg?lossy=0&strip=1&webp=1 696w, https://792035.smushcdn.com/1520188/wp-content/uploads/2018/03/Pac-Wristbands-Feb-18.jpg?lossy=0&strip=1&webp=1 700w" sizes="(max-width: 696px) 100vw, 696px" /></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.eventindustrynews.com/">
            <img class="td-retina-data" data-retina="https://www.eventindustrynews.com/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png" src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png?lossy=0&strip=1&webp=1" alt="Event Industry News Logo" title="Event Industry News Logo" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png?size=139x55&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-300x119.png?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png?size=417x165&lossy=0&strip=1&webp=1 417w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png?size=556x220&lossy=0&strip=1&webp=1 556w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-696x276.png?lossy=0&strip=1&webp=1 696w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-768x305.png?lossy=0&strip=1&webp=1 768w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-1024x406.png?lossy=0&strip=1&webp=1 1024w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-1059x420.png?lossy=0&strip=1&webp=1 1059w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-1068x424.png?lossy=0&strip=1&webp=1 1068w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png?lossy=0&strip=1&webp=1 1160w" sizes="(max-width: 696px) 100vw, 696px" />
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-38604"><a href="https://www.eventindustrynews.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38600"><a href="https://www.eventindustrynews.com/category/news/brand-agencies">Brand &#038; Agencies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39141"><a href="https://www.eventindustrynews.com/category/news/concert-touring">Concert &#038; Touring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-38596"><a href="https://www.eventindustrynews.com/category/news/conference-news">Conference News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-38597"><a href="https://www.eventindustrynews.com/category/news/event-technology">Event Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-38599"><a href="https://www.eventindustrynews.com/category/news/exhibition-news">Exhibition News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38598"><a href="https://www.eventindustrynews.com/category/news/festival-outdoors">Festival &#038; Outdoors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38601"><a href="https://www.eventindustrynews.com/category/news/event-industry-recruitment">Recruitment News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-42829"><a href="https://www.eventindustrynews.com/">Markets</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-42830"><a href="https://www.eventindustrynews.com/category/news/uk-and-europe">UK and Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-42831"><a href="https://www.eventindustrynews.com/category/news/us-and-canada-event-industry-news">US and Canada</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4859"><a href="https://www.eventindustrynews.com/category/spotlights">Spotlights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39007"><a href="https://www.eventindustrynews.com/category/spotlights/agency-spotlights">Agency Spotlights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39008"><a href="https://www.eventindustrynews.com/category/spotlights/event-tech-spotlights">Event Tech Spotlights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39009"><a href="https://www.eventindustrynews.com/category/spotlights/venue-spotlights">Venue Spotlights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3432"><a href="https://www.eventindustrynews.com/category/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-116"><a href="https://www.eventindustrynews.com/category/guest-blogs">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-112"><a href="https://www.eventindustrynews.com/category/podcasts">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115"><a href="https://www.eventindustrynews.com/category/ein-tv">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-38082"><a href="https://www.eventindustrynews.com/category/event-industry-job-vacancies">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38083"><a href="https://www.eventindustrynews.com/category/news/event-industry-recruitment">Recruitment News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-120"><a href="https://www.eventindustrynews.com/directory">Directory</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117"><a href="https://www.eventindustrynews.com/category/guides">Guides</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44252"><a href="https://forms.gle/xfegsJ9GfJFvUd1u9">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41343"><a href="https://www.eventindustrynews.com/event-industry-events">Our Events</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.eventindustrynews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.eventindustrynews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.eventindustrynews.com/category/news">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Conference News</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-210276" class="post-210276 post type-post status-publish format-standard has-post-thumbnail category-conference-news category-event-technology category-exhibition-news category-featured category-features category-news category-uk-and-europe category-us-and-canada-event-industry-news tag-etl20 tag-event-tech-live tag-exposure-analytics" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Exposure Analytics at Event Tech Live 2020</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.eventindustrynews.com/author/pelpelpel">Elouise Mugridge</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-30T15:11:46+00:00" >30th October 2020</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-210276">214</span></div>                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://www.eventindustrynews.com/wp-content/uploads/2020/10/Exposure-Analytics-at-Event-Tech-Live-2020.png" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/Exposure-Analytics-at-Event-Tech-Live-2020-696x522.png?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/Exposure-Analytics-at-Event-Tech-Live-2020-80x60.png?lossy=0&strip=1&webp=1 80w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/Exposure-Analytics-at-Event-Tech-Live-2020.png?size=139x104&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/Exposure-Analytics-at-Event-Tech-Live-2020-265x198.png?lossy=0&strip=1&webp=1 265w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/Exposure-Analytics-at-Event-Tech-Live-2020-300x225.png?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/Exposure-Analytics-at-Event-Tech-Live-2020.png?size=417x313&lossy=0&strip=1&webp=1 417w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/Exposure-Analytics-at-Event-Tech-Live-2020-560x420.png?lossy=0&strip=1&webp=1 560w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/Exposure-Analytics-at-Event-Tech-Live-2020-696x522.png?lossy=0&strip=1&webp=1 696w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/Exposure-Analytics-at-Event-Tech-Live-2020-768x576.png?lossy=0&strip=1&webp=1 768w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/Exposure-Analytics-at-Event-Tech-Live-2020-1024x768.png?lossy=0&strip=1&webp=1 1024w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/Exposure-Analytics-at-Event-Tech-Live-2020-1068x801.png?lossy=0&strip=1&webp=1 1068w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/Exposure-Analytics-at-Event-Tech-Live-2020.png?lossy=0&strip=1&webp=1 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Exposure Analytics at Event Tech Live 2020"/></a></div>
            <!-- content --><div class="gein gein-16"><div class="gein-single aein-210"><a class="gofollow" data-track="MjEwLDE2LDEsNjA=" href="https://ampevents.eventscase.com/attendance/event/index/35681/EN"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/GES_Industry_Wide_Ad_700x100_ME_rev1.jpg?lossy=0&strip=1&webp=1" /></a></div></div>
<p><strong>It’s that time of year again when we anticipate the arrival of Event Tech Live. It is very different, it’s gone virtual. Since we began exhibiting at ETL we have launched a new product or special feature and this year will be no different.&nbsp;</strong></p>



<p>We say it won’t be different but let’s face it, it will be. You are not going to be able to touch, feel or see our new products but you can have a virtual meeting with us in real-time. We can give you the essence of what we do and with the knowledge that we have completed over 4000 events worldwide you know we are the right choice for when events start up again.</p>



<p>This year we are launching Occupancy Monitoring – using our Apex 3D cameras we can monitor, alert and manage the safe occupancy of your stand, venue or building. Secondly People Coordinates will be previewed ready for its launch in January 2021, this exciting new feature solution will give you the precise routes visitors take in your space plus so much more.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="2021 Teaser" width="696" height="392" src="https://www.youtube.com/embed/OL7YJfEJbl0?feature=oembed&#038;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>If you are at a loose end and need something to do come along and see our Commercial Director, Rob Murdoch, talk on The Stage on Monday 2<sup>nd</sup>&nbsp;November at 12.15 GMT where he will talk about Realtime Capacity Monitoring – A Step Closer to Opening Events Safely. Or on Tuesday our Sales Manager, Matt Jenks, will be discussing Spatial Awareness and Measurement.&nbsp;</p><div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp tdi_2_573 td_block_template_1">
<style>
/* custom css */
.tdi_2_573.td-a-rec{
					text-align: center;
				}.tdi_2_573 .td-element-style{
					z-index: -1;
				}.tdi_2_573.td-a-rec-img{
				    text-align: left;
				}.tdi_2_573.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_573.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span><div class="gein gein-19"><div class="gein-single aein-166"><a class="gofollow" data-track="MTY2LDE5LDEsNjA=" href="http://bit.ly/2VGTBOS"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/03/side_tile_why_should_i_exhibit_2020-copy.jpg?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/03/side_tile_why_should_i_exhibit_2020-copy.jpg?size=139x88&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/03/side_tile_why_should_i_exhibit_2020-copy-300x190.jpg?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/03/side_tile_why_should_i_exhibit_2020-copy.jpg?size=417x264&lossy=0&strip=1&webp=1 417w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/03/side_tile_why_should_i_exhibit_2020-copy.jpg?size=556x352&lossy=0&strip=1&webp=1 556w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/03/side_tile_why_should_i_exhibit_2020-copy-663x420.jpg?lossy=0&strip=1&webp=1 663w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/03/side_tile_why_should_i_exhibit_2020-copy-696x441.jpg?lossy=0&strip=1&webp=1 696w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/03/side_tile_why_should_i_exhibit_2020-copy-768x486.jpg?lossy=0&strip=1&webp=1 768w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/03/side_tile_why_should_i_exhibit_2020-copy-1024x649.jpg?lossy=0&strip=1&webp=1 1024w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/03/side_tile_why_should_i_exhibit_2020-copy.jpg?lossy=0&strip=1&webp=1 1053w" sizes="(max-width: 696px) 100vw, 696px" /></a></div></div></div>



<p>2020 has been the worst year ever but as an industry we have survived and look forward to a bright 2021.</p>



<hr class="wp-block-separator"/>



<p class="has-text-align-center"><em>Sponsored Content</em></p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-210276" class="share-facebook sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/exposure-analytics-at-event-tech-live-2020?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-210276" class="share-linkedin sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/exposure-analytics-at-event-tech-live-2020?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/exposure-analytics-at-event-tech-live-2020?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-210276" class="share-twitter sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/exposure-analytics-at-event-tech-live-2020?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/exposure-analytics-at-event-tech-live-2020?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-210276" class="share-pinterest sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/exposure-analytics-at-event-tech-live-2020?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/exposure-analytics-at-event-tech-live-2020?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/exposure-analytics-at-event-tech-live-2020?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/exposure-analytics-at-event-tech-live-2020?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-210276" class="share-skype sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/exposure-analytics-at-event-tech-live-2020?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/exposure-analytics-at-event-tech-live-2020?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.eventindustrynews.com/tag/etl20">ETL20</a></li><li><a href="https://www.eventindustrynews.com/tag/event-tech-live">Event Tech Live</a></li><li><a href="https://www.eventindustrynews.com/tag/exposure-analytics">Exposure Analytics</a></li></ul>            </div>

                        <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://www.eventindustrynews.com/author/pelpelpel"><img alt='' src='https://secure.gravatar.com/avatar/76e720abc034d923ba59b8c0f51ceb9d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/76e720abc034d923ba59b8c0f51ceb9d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.eventindustrynews.com/author/pelpelpel">Elouise Mugridge</a></span></div><div class="td-author-url"><a href="http://eventindustrynews.com">http://eventindustrynews.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Elouise Mugridge"></span><meta itemprop="datePublished" content="2020-10-30T15:11:46+00:00"><meta itemprop="dateModified" content="2020-10-30T15:12:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.eventindustrynews.com/news/exposure-analytics-at-event-tech-live-2020"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eventindustrynews.com/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png"></span><meta itemprop="name" content="Event Industry News"></span><meta itemprop="headline " content="Exposure Analytics at Event Tech Live 2020"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eventindustrynews.com/wp-content/uploads/2020/10/Exposure-Analytics-at-Event-Tech-Live-2020.png"><meta itemprop="width" content="1200"><meta itemprop="height" content="900"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_972 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_972" ><script>var block_tdi_3_972 = new tdBlock();
block_tdi_3_972.id = "tdi_3_972";
block_tdi_3_972.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_972","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":210276,"live_filter_cur_post_author":"17","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_972","tdc_css_class_style":"tdi_3_972_rand_style"}';
block_tdi_3_972.td_column_number = "3";
block_tdi_3_972.block_type = "td_block_related_posts";
block_tdi_3_972.post_count = "3";
block_tdi_3_972.found_posts = "3571";
block_tdi_3_972.header_color = "";
block_tdi_3_972.ajax_pagination_infinite_stop = "";
block_tdi_3_972.max_num_pages = "1191";
tdBlocksArray.push(block_tdi_3_972);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_9fc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_972" href="#">RELATED ARTICLES</a><a id="tdi_5_6ff" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_972" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_972 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eventindustrynews.com/news/international-event-tech-live-20-ready-to-go" rel="bookmark" class="td-image-wrap " title="International Event Tech Live 20 ready to go" ><img width="218" height="150" class="entry-thumb" src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/International-Event-Tech-Live-20-ready-to-go-218x150.png?lossy=0&strip=1&webp=1"  srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/International-Event-Tech-Live-20-ready-to-go.png?size=43x30&lossy=0&strip=1&webp=1 43w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/International-Event-Tech-Live-20-ready-to-go-100x70.png?lossy=0&strip=1&webp=1 100w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/International-Event-Tech-Live-20-ready-to-go-218x150.png?lossy=0&strip=1&webp=1 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="International Event Tech Live 20 ready to go" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eventindustrynews.com/news/international-event-tech-live-20-ready-to-go" rel="bookmark" title="International Event Tech Live 20 ready to go">International Event Tech Live 20 ready to go</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eventindustrynews.com/news/one-world-rental-headlines-event-tech-awards" rel="bookmark" class="td-image-wrap " title="One World Rental headlines Event Tech Awards" ><img width="218" height="150" class="entry-thumb" src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/One-World-Rental-headlines-Event-Tech-Awards-218x150.png?lossy=0&strip=1&webp=1"  srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/One-World-Rental-headlines-Event-Tech-Awards.png?size=43x30&lossy=0&strip=1&webp=1 43w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/One-World-Rental-headlines-Event-Tech-Awards-100x70.png?lossy=0&strip=1&webp=1 100w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/One-World-Rental-headlines-Event-Tech-Awards-218x150.png?lossy=0&strip=1&webp=1 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="One World Rental headlines Event Tech Awards" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eventindustrynews.com/news/one-world-rental-headlines-event-tech-awards" rel="bookmark" title="One World Rental headlines Event Tech Awards">One World Rental headlines Event Tech Awards</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eventindustrynews.com/featured/guest-blog-exhibitors-are-lazy" rel="bookmark" class="td-image-wrap " title="Guest Blog: Exhibitors are lazy" ><img width="218" height="150" class="entry-thumb" src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/waves-connects-exhibitors-are-lazy-218x150.jpg?lossy=0&strip=1&webp=1"  srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/waves-connects-exhibitors-are-lazy.jpg?size=43x30&lossy=0&strip=1&webp=1 43w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/waves-connects-exhibitors-are-lazy-100x70.jpg?lossy=0&strip=1&webp=1 100w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/waves-connects-exhibitors-are-lazy-218x150.jpg?lossy=0&strip=1&webp=1 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Guest Blog: Exhibitors are lazy" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eventindustrynews.com/featured/guest-blog-exhibitors-are-lazy" rel="bookmark" title="Guest Blog: Exhibitors are lazy">Guest Blog: Exhibitors are lazy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_972" data-td_block_id="tdi_3_972"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_972" data-td_block_id="tdi_3_972"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget ajdg_grpwidgets"><h4 class="block-title"><span>Advertisement</span></h4><div class="gein gein-3"><div class="gein-single aein-202"><a class="gofollow" data-track="MjAyLDMsMSw2MA==" href="https://bit.ly/2XnBo8Y"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/08/sidetile_cbg_vcg_2020_1-01.jpg?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/08/sidetile_cbg_vcg_2020_1-01.jpg?size=139x88&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/08/sidetile_cbg_vcg_2020_1-01-300x190.jpg?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/08/sidetile_cbg_vcg_2020_1-01.jpg?size=417x264&lossy=0&strip=1&webp=1 417w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/08/sidetile_cbg_vcg_2020_1-01.jpg?size=556x352&lossy=0&strip=1&webp=1 556w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/08/sidetile_cbg_vcg_2020_1-01-664x420.jpg?lossy=0&strip=1&webp=1 664w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/08/sidetile_cbg_vcg_2020_1-01-696x440.jpg?lossy=0&strip=1&webp=1 696w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/08/sidetile_cbg_vcg_2020_1-01-768x486.jpg?lossy=0&strip=1&webp=1 768w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/08/sidetile_cbg_vcg_2020_1-01-1024x648.jpg?lossy=0&strip=1&webp=1 1024w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/08/sidetile_cbg_vcg_2020_1-01.jpg?lossy=0&strip=1&webp=1 1054w" sizes="(max-width: 696px) 100vw, 696px" /></a></div></div></aside><aside class="td_block_template_1 extendedwopts-hide extendedwopts-mobile widget ajdg_grpwidgets"><div class="gein gein-7"><div class="gein-col bein-7 aein-189"><a class="gofollow" data-track="MTg5LDcsMSw2MA==" href="https://bit.ly/dbpixelhousevirtual"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/Pixelhub-tile_.png?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/Pixelhub-tile_.png?size=139x88&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/Pixelhub-tile_-300x190.png?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/Pixelhub-tile_.png?lossy=0&strip=1&webp=1 396w" sizes="(max-width: 396px) 100vw, 396px" /></a></div></div><div class="gein gein-7"><div class="gein-col bein-7 aein-199"><a class="gofollow" data-track="MTk5LDcsMSw2MA==" href="https://bit.ly/EINdirectory"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/sidetile_sd_a_3-01.jpg?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/sidetile_sd_a_3-01.jpg?size=139x88&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/sidetile_sd_a_3-01-300x190.jpg?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/sidetile_sd_a_3-01.jpg?size=417x264&lossy=0&strip=1&webp=1 417w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/sidetile_sd_a_3-01.jpg?size=556x352&lossy=0&strip=1&webp=1 556w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/sidetile_sd_a_3-01-664x420.jpg?lossy=0&strip=1&webp=1 664w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/sidetile_sd_a_3-01-696x440.jpg?lossy=0&strip=1&webp=1 696w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/sidetile_sd_a_3-01-768x486.jpg?lossy=0&strip=1&webp=1 768w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/sidetile_sd_a_3-01-1024x648.jpg?lossy=0&strip=1&webp=1 1024w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/sidetile_sd_a_3-01.jpg?lossy=0&strip=1&webp=1 1054w" sizes="(max-width: 696px) 100vw, 696px" /></a></div></div><div class="gein gein-7"><div class="gein-col bein-7 aein-211"><a class="gofollow" data-track="MjExLDcsMSw2MA==" href="https://ampevents.eventscase.com/attendance/event/index/35681/EN"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/GES_Side_Tile_Ad_395x250_ME_rev1.jpg?lossy=0&strip=1&webp=1" /></a></div></div><div class="gein gein-7"><div class="gein-col bein-7 aein-151"><a class="gofollow" data-track="MTUxLDcsMSw2MA==" href="https://www.eventindustrynews.com/news/sustainable-event-buyers-guide"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01.png?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01.png?size=139x88&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01-300x190.png?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01.png?size=417x264&lossy=0&strip=1&webp=1 417w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01.png?size=556x352&lossy=0&strip=1&webp=1 556w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01-663x420.png?lossy=0&strip=1&webp=1 663w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01-696x441.png?lossy=0&strip=1&webp=1 696w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01-768x486.png?lossy=0&strip=1&webp=1 768w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01-1024x648.png?lossy=0&strip=1&webp=1 1024w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01-1068x676.png?lossy=0&strip=1&webp=1 1068w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01.png?size=1392x881&lossy=0&strip=1&webp=1 1392w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01-1536x972.png?lossy=0&strip=1&webp=1 1536w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01.png?lossy=0&strip=1&webp=1 1618w" sizes="(max-width: 696px) 100vw, 696px" /></a></div></div><div class="gein gein-7"><div class="gein-col bein-7 aein-206"><a class="gofollow" data-track="MjA2LDcsMSw2MA==" href="https://ampevents.eventscase.com/attendance/event/index/35681/EN "><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/09/etl2020_register_now__sidetile.jpg?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/09/etl2020_register_now__sidetile.jpg?size=139x88&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/09/etl2020_register_now__sidetile-300x190.jpg?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/09/etl2020_register_now__sidetile.jpg?size=417x264&lossy=0&strip=1&webp=1 417w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/09/etl2020_register_now__sidetile.jpg?size=556x352&lossy=0&strip=1&webp=1 556w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/09/etl2020_register_now__sidetile-664x420.jpg?lossy=0&strip=1&webp=1 664w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/09/etl2020_register_now__sidetile-696x440.jpg?lossy=0&strip=1&webp=1 696w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/09/etl2020_register_now__sidetile-768x486.jpg?lossy=0&strip=1&webp=1 768w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/09/etl2020_register_now__sidetile-1024x648.jpg?lossy=0&strip=1&webp=1 1024w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/09/etl2020_register_now__sidetile.jpg?lossy=0&strip=1&webp=1 1054w" sizes="(max-width: 696px) 100vw, 696px" /></a></div></div><div class="gein gein-7"><div class="gein-col bein-7 aein-207"><a class="gofollow" data-track="MjA3LDcsMSw2MA==" href="https://ampevents.eventscase.com/attendance/event/index/35681/EN"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/09/etl2020_register_now__sidetile-1.jpg?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/09/etl2020_register_now__sidetile-1.jpg?size=139x88&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/09/etl2020_register_now__sidetile-1-300x190.jpg?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/09/etl2020_register_now__sidetile-1.jpg?size=417x264&lossy=0&strip=1&webp=1 417w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/09/etl2020_register_now__sidetile-1.jpg?size=556x352&lossy=0&strip=1&webp=1 556w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/09/etl2020_register_now__sidetile-1-664x420.jpg?lossy=0&strip=1&webp=1 664w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/09/etl2020_register_now__sidetile-1-696x440.jpg?lossy=0&strip=1&webp=1 696w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/09/etl2020_register_now__sidetile-1-768x486.jpg?lossy=0&strip=1&webp=1 768w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/09/etl2020_register_now__sidetile-1-1024x648.jpg?lossy=0&strip=1&webp=1 1024w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/09/etl2020_register_now__sidetile-1.jpg?lossy=0&strip=1&webp=1 1054w" sizes="(max-width: 696px) 100vw, 696px" /></a></div></div><div class="gein gein-7"><div class="gein-col bein-7 aein-139"><a class="gofollow" data-track="MTM5LDcsMSw2MA==" href="https://www.eventindustrynews.com/news/event-tech-buyers-guide-2020-is-brimming-with-the-latest-eventtech-solutions"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2019/11/ETBG-2019-sidetile.png?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2019/11/ETBG-2019-sidetile.png?size=139x88&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2019/11/ETBG-2019-sidetile-300x190.png?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2019/11/ETBG-2019-sidetile.png?size=417x264&lossy=0&strip=1&webp=1 417w, https://792035.smushcdn.com/1520188/wp-content/uploads/2019/11/ETBG-2019-sidetile.png?size=556x352&lossy=0&strip=1&webp=1 556w, https://792035.smushcdn.com/1520188/wp-content/uploads/2019/11/ETBG-2019-sidetile-696x441.png?lossy=0&strip=1&webp=1 696w, https://792035.smushcdn.com/1520188/wp-content/uploads/2019/11/ETBG-2019-sidetile-768x486.png?lossy=0&strip=1&webp=1 768w, https://792035.smushcdn.com/1520188/wp-content/uploads/2019/11/ETBG-2019-sidetile-1024x649.png?lossy=0&strip=1&webp=1 1024w, https://792035.smushcdn.com/1520188/wp-content/uploads/2019/11/ETBG-2019-sidetile.png?lossy=0&strip=1&webp=1 1053w" sizes="(max-width: 696px) 100vw, 696px" /></a></div></div><div class="gein gein-7"><div class="gein-col bein-7 aein-70"><a class="gofollow" data-track="NzAsNywxLDYw" href="http://bit.ly/2KvOV8D"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2019/03/master_conf2.jpg?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2019/03/master_conf2.jpg?size=139x88&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2019/03/master_conf2.jpg?size=278x176&lossy=0&strip=1&webp=1 278w, https://792035.smushcdn.com/1520188/wp-content/uploads/2019/03/master_conf2.jpg?size=417x264&lossy=0&strip=1&webp=1 417w, https://792035.smushcdn.com/1520188/wp-content/uploads/2019/03/master_conf2-600x380.jpg?lossy=0&strip=1&webp=1 600w, https://792035.smushcdn.com/1520188/wp-content/uploads/2019/03/master_conf2.jpg?size=696x441&lossy=0&strip=1&webp=1 696w, https://792035.smushcdn.com/1520188/wp-content/uploads/2019/03/master_conf2.jpg?lossy=0&strip=1&webp=1 1053w" sizes="(max-width: 696px) 100vw, 696px" /></a></div></div><div class="gein gein-7"><div class="gein-col bein-7 aein-166"><a class="gofollow" data-track="MTY2LDcsMSw2MA==" href="http://bit.ly/2VGTBOS"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/03/side_tile_why_should_i_exhibit_2020-copy.jpg?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/03/side_tile_why_should_i_exhibit_2020-copy.jpg?size=139x88&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/03/side_tile_why_should_i_exhibit_2020-copy-300x190.jpg?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/03/side_tile_why_should_i_exhibit_2020-copy.jpg?size=417x264&lossy=0&strip=1&webp=1 417w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/03/side_tile_why_should_i_exhibit_2020-copy.jpg?size=556x352&lossy=0&strip=1&webp=1 556w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/03/side_tile_why_should_i_exhibit_2020-copy-663x420.jpg?lossy=0&strip=1&webp=1 663w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/03/side_tile_why_should_i_exhibit_2020-copy-696x441.jpg?lossy=0&strip=1&webp=1 696w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/03/side_tile_why_should_i_exhibit_2020-copy-768x486.jpg?lossy=0&strip=1&webp=1 768w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/03/side_tile_why_should_i_exhibit_2020-copy-1024x649.jpg?lossy=0&strip=1&webp=1 1024w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/03/side_tile_why_should_i_exhibit_2020-copy.jpg?lossy=0&strip=1&webp=1 1053w" sizes="(max-width: 696px) 100vw, 696px" /></a></div></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.eventindustrynews.com/"><img class="td-retina-data" src="https://792035.smushcdn.com/1520188/wp-content/uploads/2018/03/EIN-2016_RGB-White01-300x119.png?lossy=0&strip=1&webp=1" data-retina="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-2016_RGB-White01-300x119.png" alt="Event Industry News Logo" title="Event Industry News Logo" width="" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2018/03/EIN-2016_RGB-White01-300x119.png?lossy=0&strip=1&webp=1 300w,https://792035.smushcdn.com/1520188/wp-content/uploads/2018/03/EIN-2016_RGB-White01-300x119.png?size=139x55&lossy=0&strip=1&webp=1 139w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="footer-text-wrap">Address: 4 Glasby Square, Retford DN22 6EP / Phone: 01777 802111<div class="footer-email-wrap">Contact us: <a href="mailto:features@eventindustrynews.com">features@eventindustrynews.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eventindustrynewsuk/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/eventindustrynews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/event-industry-news/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EventNewsBlog" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCizuO_XW57Uq4uUQ9BKdjPA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Event Industry News 2020                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":17,"name":"Elouise Mugridge","avatar":"76e720abc034d923ba59b8c0f51ceb9d"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '17956']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5f9c7f7aa9c46
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.author-box-wrap {display: flex;}

.author-box-wrap .desc {margin-left: 5% !important; width: 65%;}

.author-box-wrap .desc.td-author-name {margin-top: 0 !important;}

.author-box-wrap > a { width: 30%; }
.author-box-wrap img { width: 100%; }





/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.author-box-wrap {display: block;}
.author-box-wrap img {width: 200px;}
.author-box-wrap .desc {width: 100%; margin-left: 0 !important;}

}
</style>

<div class="td-container"><!-- OneTrust Cookies Consent Notice start -->
<script src="https://cookie-cdn.cookiepro.com/consent/a50c9d82-38ff-4c7c-bc7c-7140d1b349fa.js"  type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end -->


<!-- CookiePro Cookies Settings button start -->
<button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button>
<!-- CookiePro Cookies Settings button end -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/4e8d667d7dc98e1317ddcb208/848d2e35bd792d166129104fa.js");</script>


<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o21nv');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<script data-ad-client="ca-pub-7900736285742244" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>
  (function(){

    window.ldfdr = window.ldfdr || {};
    (function(d, s, ss, fs){
      fs = d.getElementsByTagName(s)[0];

      function ce(src){
        var cs  = d.createElement(s);
        cs.src = src;
        setTimeout(function(){fs.parentNode.insertBefore(cs,fs)}, 1);
      }

      ce(ss);
    })(document, 'script', 'https://sc.lfeeder.com/lftracker_v1_YEgkB8lv3jW4ep3Z.js');
  })();
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGVB4D');</script>
<!-- End Google Tag Manager -->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGVB4D"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Pipedrive -->
<script> (function(){ window.ldfdr = window.ldfdr || {}; (function(d, s, ss, fs){ fs = d.getElementsByTagName(s)[0]; function ce(src){ var cs = d.createElement(s); cs.src = src; setTimeout(function(){fs.parentNode.insertBefore(cs,fs)}, 1); } ce(ss); })(document, 'script', 'https://sc.lfeeder.com/lftracker_v1_YEgkB8lv3jW4ep3Z.js'); })(); </script>
<!-- End pipedrive --></div><script type="text/javascript">   function track_load (docloc, doctit) { 
         var trk_sw = escape(screen.width).substring(0, 6); 
         var trk_sh = escape(screen.height).substring(0, 6); 
         var trk_ref = escape(document.referrer).substring(0, 1100); 
         var trk_tit = escape(doctit).substring(0, 200); 
         trk_tit = trk_tit.replace(/\%u00a0/g, ''); 
         trk_tit = trk_tit.replace(/\%u2122/g, ''); 
         trk_tit = trk_tit.replace(/\%u[0-9][0-9][0-9][0-9]/g, ''); 
         var trk_loc = escape(docloc).substring(0, 200); 
         var trk_agn = escape(navigator.appName).substring(0, 100); 
         var trk_lng = window.navigator.userLanguage || window.navigator.language; 
         var trk_agv = escape(navigator.userAgent + '.lfcd' + screen.colorDepth + '.lflng' + trk_lng).substring(0, 1000); 
         var trk_dom = escape(document.domain).substring(0, 200); 
         var trk_user = '81409'; 
         var trk_cookie = ''; 
         var trk_guid = 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, function(c) { 
             var r = Math.random()*16|0, v = c == 'x' ? r : (r&0x3|0x8); 
             return v.toString(16); 
         }); 
         var trk_img = 'https://secure.leadforensics.com/Track/Capture.aspx'; 
         var trk_link = trk_img + '?trk_user=' + trk_user + '&trk_sw=' + trk_sw + '&trk_sh=' + trk_sh + '&trk_ref=' + trk_ref + '&trk_tit=' + trk_tit + '&trk_loc=' + trk_loc + '&trk_agn=' + trk_agn + '&trk_agv=' + trk_agv + '&trk_dom=' + trk_dom + '&trk_guid=' + trk_guid + '&trk_cookie=NA'; 
         var preload = new Image(); 
         preload.src = trk_link; 
     } </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.eventindustrynews.com\/news\/exposure-analytics-at-event-tech-live-2020":210276};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/news/exposure-analytics-at-event-tech-live-2020" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://792035.smushcdn.com/1520188/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?lossy=0&strip=1&webp=1" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' id='wp_power_stats-js-extra'>
/* <![CDATA[ */
var PowerStatsParams = {"ajaxurl":"https:\/\/www.eventindustrynews.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czo0NDoiMTAsMTEsMTIsMiw0ODc3LDEsMTM2OTIsMTM2NjQsMTM3OTQsOTkyLDEwMDkiO3M6MTA6ImNvbnRlbnRfaWQiO2k6MjEwMjc2O3M6NjoiYXV0aG9yIjtzOjk6IlBlbFBlbFBlbCI7fQ==.d96a85a76dc36137a21a1cc0c056e4c3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/a01ceea2-a60f-4c70-9488-7061ee829c59.js' id='wp_power_stats-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.eventindustrynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/21cdcda8-b655-4fa9-9468-25acd0fe3d3b.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/7f31077d-06a9-41bf-b204-c86504a15fc4.js' id='underscore-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/c18b0e50-f70a-4f81-b5c8-a17fa60202d3.js' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/f12b1ee3-ffd2-41fc-a268-dbe64dba9d23.js' id='td-site-min-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/34132219-ddb7-4e11-9a44-f217db933e7c.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/c1b36bf8-6b58-4732-bec9-62eae1b0715d.js' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/919427cc-f1cb-4dc5-9df9-1527c7f9b5aa.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/f2290e87-cee9-412d-a3b8-d4355d72c6eb.js' id='remote_sdk-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/d1c94f31-59a1-4653-9cdc-31ff5a39d9bf.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'144535413',post:'210276',tz:'0',srv:'www.eventindustrynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '144535413', '210276' ]);
</script>

</body>
</html>