<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.eventindustrynews.com/xmlrpc.php" />
    <title>VIN + OMI OPINIONS 2022 Fashion Show | Event Industry News</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CNunito%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CNunito%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CNunito%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /></noscript><style id="rocket-critical-css">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</style>
<meta name='robots' content='max-image-preview:large' />

			<!-- Facebook Pixel Code -->
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js' );
			fbq( "init", 1999715890294762 );			</script>
			<!-- DO NOT MODIFY -->
			<!-- End Facebook Pixel Code -->

			<meta property="og:image" content="https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show.jpeg" /><meta name="author" content="Adam Parry">
<link rel="icon" type="image/png" href="https://www.eventindustrynews.com/wp-content/uploads/2020/05/EIN-World-News-logo-smallpng-3.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.eventindustrynews.com/wp-content/uploads/2021/04/cropped-ein_logo_alt_3000x3000px-01.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://www.eventindustrynews.com/wp-content/uploads/2021/04/cropped-ein_logo_alt_3000x3000px-01.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://www.eventindustrynews.com/wp-content/uploads/2021/04/cropped-ein_logo_alt_3000x3000px-01.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://www.eventindustrynews.com/wp-content/uploads/2021/04/cropped-ein_logo_alt_3000x3000px-01.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://www.eventindustrynews.com/wp-content/uploads/2021/04/cropped-ein_logo_alt_3000x3000px-01.png"/><link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//hb.wpmucdn.com' />
<link href='https://fonts.gstatic.com' crossorigin='' rel='preconnect' />
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Event Industry News &raquo; VIN + OMI OPINIONS 2022 Fashion Show Comments Feed" href="https://www.eventindustrynews.com/news/vin-omi-opinions-2022-fashion-show/feed" />
<link rel='preload'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/c36f0575-180d-4189-b3f7-5023cb6ad1db.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<style id='ayecode-ui-inline-css' type='text/css'>
body.modal-open #wpadminbar{z-index:999}.embed-responsive-16by9 .fluid-width-video-wrapper{padding:0!important;position:initial}
</style>
<link rel='preload'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/4266de56-6d20-4450-8cfe-2a1f2fd2f768.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='preload'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/893ba69b-cd61-4818-b9b7-ccfd436de8c1.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/ab0adee5-9fb1-49df-882f-44e9abe6acfb.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='preload'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/7c8708a0-716a-4094-8f61-bdc0f7f4e332.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<style id='wphb-2-inline-css' type='text/css'>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</style>

<link rel='preload'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/ce34cd1d-c84a-4439-bbd1-ce61caa5d983.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/1ff6f72d-ec9e-482e-b9db-80031e77d14a.js' id='jquery-core-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/3920a1c2-0ca1-424b-985a-5eb9f67eba34.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wphb-3-js-extra'>
/* <![CDATA[ */
var uwp_localize_data = {"uwp_more_char_limit":"100","uwp_more_text":"more","uwp_less_text":"less","error":"Something went wrong.","error_retry":"Something went wrong, please retry.","uwp_more_ellipses_text":"...","ajaxurl":"https:\/\/www.eventindustrynews.com\/wp-admin\/admin-ajax.php","login_modal":"1","register_modal":"1","forgot_modal":"1","default_banner":"https:\/\/www.eventindustrynews.com\/wp-content\/plugins\/userswp\/assets\/images\/banner.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/f5766ab6-c2bf-4cf4-ae3f-34d7d0bb724b.js' id='wphb-3-js'></script>
<script type='text/javascript' id='wphb-3-js-after'>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</script>
<link rel="https://api.w.org/" href="https://www.eventindustrynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eventindustrynews.com/wp-json/wp/v2/posts/1607436" /><link rel='shortlink' href='https://www.eventindustrynews.com/?p=1607436' />
<link rel="alternate" type="application/json+oembed" href="https://www.eventindustrynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Fvin-omi-opinions-2022-fashion-show" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eventindustrynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Fvin-omi-opinions-2022-fashion-show&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gein { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gein img { height:auto; }
	.gein-col { position:relative; float:left; }
	.gein-col:first-child { margin-left: 0; }
	.gein-col:last-child { margin-right: 0; }
	.gein-4 { min-width:0px; max-width:600px; }
	.bein-4 { margin:2px 0px 2px 0px; }
	.gein-5 { min-width:0px; max-width:395px; }
	.bein-5 { margin:0px 0px 0px 0px; }
	.gein-6 { min-width:0px; max-width:600px; }
	.bein-6 { margin:2px 0px 2px 0px; }
	.gein-7 { min-width:0px; max-width:600px; }
	.bein-7 { margin:2px 0px 2px 0px; }
	.gein-8 { min-width:0px; max-width:600px; }
	.bein-8 { margin:2px 0px 2px 0px; }
	.gein-9 { min-width:0px; max-width:600px; }
	.bein-9 { margin:2px 0px 2px 0px; }
	.gein-10 { min-width:0px; max-width:600px; }
	.bein-10 { margin:2px 0px 2px 0px; }
	.gein-11 { min-width:0px; max-width:600px; }
	.bein-11 { margin:2px 0px 2px 0px; }
	.gein-13 { min-width:0px; max-width:395px; }
	.bein-13 { margin:0px 0px 0px 0px; }
	.gein-15 { min-width:0px; max-width:395px; }
	.bein-15 { margin:0px 0px 0px 0px; }
	.gein-19 {  margin: 0 auto; }
	.gein-21 { min-width:0px; max-width:395px; }
	.bein-21 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.gein-col, .gein-dyn, .gein-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

		<meta property="fb:pages" content="126569164065251" />
					<meta property="ia:markup_url" content="https://www.eventindustrynews.com/news/vin-omi-opinions-2022-fashion-show?ia_markup=1" />
			<script type="text/javascript" src="https://secure.leadforensics.com/js/81409.js"></script>
<noscript><img src="https://secure.leadforensics.com/81409.png" style="display:none;" /></noscript><script type="text/javascript">
           var ajaxurl = "https://www.eventindustrynews.com/wp-admin/admin-ajax.php";
         </script><!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://www.eventindustrynews.com/news/vin-omi-opinions-2022-fashion-show" />
<meta name="description" content="Sustainable fashion icons VIN + OMI have been working with Congress Centre for the last six years to showcase their latest work during London Fashion Week. The pair see their work as an Ideology - based on science and the mathematics and equations of sustainability - rather than what most people ..." />
<meta name="google-site-verification" content="8tQqxSCROXd-ZgqmIuPWxtem3Yoie-gPczTTwDemwR0" />
<meta name="msvalidate.01" content="DB67711B8843421B5146C5C0EC0FED7D" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/www.eventindustrynews.com\/#schema-publishing-organization","url":"https:\/\/www.eventindustrynews.com","name":"Event Industry News","logo":{"@type":"ImageObject","@id":"https:\/\/www.eventindustrynews.com\/#schema-organization-logo","url":"https:\/\/www.eventindustrynews.com\/wp-content\/uploads\/2018\/03\/EIN-World-News-logo-smallpng.png","height":60,"width":60}},{"@type":"WebSite","@id":"https:\/\/www.eventindustrynews.com\/#schema-website","url":"https:\/\/www.eventindustrynews.com","name":"Event Industry News","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.eventindustrynews.com\/search\/{search_term_string}","query-input":"required name=search_term_string"}},{"@type":"Person","@id":"https:\/\/www.eventindustrynews.com\/profile-2\/punchtownparry\/#schema-author","name":"Adam Parry","url":"https:\/\/www.eventindustrynews.com\/profile-2\/punchtownparry","description":"Adam is the co-founder and editor of www.eventindustrynews.com\r\n\r\nAdam, a technology evangelist also organises Event Tech Live, Europe\u2019s only show dedicated to event technology and the Event Technology Awards. Both events take place in November, London."},{"@type":"WebPage","@id":"https:\/\/www.eventindustrynews.com\/news\/vin-omi-opinions-2022-fashion-show\/#schema-webpage","isPartOf":{"@id":"https:\/\/www.eventindustrynews.com\/#schema-website"},"publisher":{"@id":"https:\/\/www.eventindustrynews.com\/#schema-publishing-organization"},"url":"https:\/\/www.eventindustrynews.com\/news\/vin-omi-opinions-2022-fashion-show"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/www.eventindustrynews.com\/news\/vin-omi-opinions-2022-fashion-show\/#schema-webpage"},"author":{"@id":"https:\/\/www.eventindustrynews.com\/profile-2\/punchtownparry\/#schema-author"},"publisher":{"@id":"https:\/\/www.eventindustrynews.com\/#schema-publishing-organization"},"dateModified":"2022-11-17T13:48:55","datePublished":"2022-11-17T11:50:29","headline":"VIN + OMI OPINIONS 2022 Fashion Show | Event Industry News","description":"Sustainable fashion icons VIN + OMI have been working with Congress Centre for the last six years to showcase their latest work during London Fashion Week.\u00a0The pair see their work as an Ideology - based on science and the mathematics and equations of sustainability - rather than what most people ...","name":"VIN + OMI OPINIONS 2022 Fashion Show","image":{"@type":"ImageObject","@id":"https:\/\/www.eventindustrynews.com\/news\/vin-omi-opinions-2022-fashion-show\/#schema-article-image","url":"https:\/\/www.eventindustrynews.com\/wp-content\/uploads\/2022\/11\/VIN-OMI-OPINIONS-2022-Fashion-Show.jpeg","height":800,"width":1200},"thumbnailUrl":"https:\/\/www.eventindustrynews.com\/wp-content\/uploads\/2022\/11\/VIN-OMI-OPINIONS-2022-Fashion-Show.jpeg"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.eventindustrynews.com/news/vin-omi-opinions-2022-fashion-show" />
<meta property="og:title" content="VIN + OMI OPINIONS 2022 Fashion Show | Event Industry News" />
<meta property="og:description" content="Sustainable fashion icons VIN + OMI have been working with Congress Centre for the last six years to showcase their latest work during London Fashion Week. The pair see their work as an Ideology - based on science and the mathematics and equations of sustainability - rather than what most people ..." />
<meta property="og:image" content="https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="article:published_time" content="2022-11-17T11:50:29" />
<meta property="article:author" content="Adam Parry" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="eventnewsblog" />
<meta name="twitter:title" content="VIN + OMI OPINIONS 2022 Fashion Show | Event Industry News" />
<meta name="twitter:description" content="Sustainable fashion icons VIN + OMI have been working with Congress Centre for the last six years to showcase their latest work during London Fashion Week. The pair see their work as an Ideology - based on science and the mathematics and equations of sustainability - rather than what most people ..." />
<meta name="twitter:image" content="https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show.jpeg" />
<!-- /SEO -->
	<style>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.eventindustrynews.com\/wp-admin\/","wpRestNonce":"7666d9c7c6","wpRestUrl":"https:\/\/www.eventindustrynews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.eventindustrynews.com\/wp-admin\/","wpRestNonce":"7666d9c7c6","wpRestUrl":"https:\/\/www.eventindustrynews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","postId":1607436};
    </script>
    
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2467655106656061', {}, {
    "agent": "wordpress-6.1.1-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2467655106656061&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.eventindustrynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2e0fac99-e2c5-473b-9093-0971fec1040a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.eventindustrynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.45da02f8-0e2a-491b-9d85-c6fbaf55a283";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>
    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();


        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    

    
var td_ajax_url="https:\/\/www.eventindustrynews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=12.1";
var tdThemeName="Newspaper";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_login_mobile="";
</script>

<link rel="icon" href="https://www.eventindustrynews.com/wp-content/uploads/2022/09/cropped-EIN-2016_ORANGE-E-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eventindustrynews.com/wp-content/uploads/2022/09/cropped-EIN-2016_ORANGE-E-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eventindustrynews.com/wp-content/uploads/2022/09/cropped-EIN-2016_ORANGE-E-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eventindustrynews.com/wp-content/uploads/2022/09/cropped-EIN-2016_ORANGE-E-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-1607436 single-format-standard wp-custom-logo td-standard-pack wpb-js-composer js-comp-ver-6.10.0 vc_responsive elementor-default elementor-kit-1516085" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>    <script type='text/javascript'>

      function updateConfig() {
        var eventsFilter = "Microdata,SubscribedButtonClick";
        var eventsFilterList = eventsFilter.split(',');
        fbq.instance.pluginConfig.set("2467655106656061", 'openbridge',
          {'endpoints':
            [{
              'targetDomain': window.location.href,
              'endpoint': window.location.href + '.open-bridge'
            }],
            'eventsFilter': {
              'eventNames':eventsFilterList,
              'filteringMode':'blocklist'
            }
          }
        );
        fbq.instance.configLoaded("2467655106656061");
      }

      window.onload = function() {
        var s = document.createElement('script');
        s.setAttribute('src', "https://www.eventindustrynews.com/wp-content/plugins/official-facebook-pixel/core/../js/openbridge_plugin.js");
        s.setAttribute('onload', 'updateConfig()');
        document.body.appendChild( s );
      }
    </script>
    
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                                </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' loading='lazy' decoding='async'/></div></div>
        <div class="td-menu-login"><a id="login-link">Sign in</a> <span></span><a id="register-link">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-1570989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1570989"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1570808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570808"><a href="https://www.eventindustrynews.com/category/news/brand-agencies">Agency News</a></li>
	<li id="menu-item-1570804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570804"><a href="https://www.eventindustrynews.com/category/news/conference-news">Conference News</a></li>
	<li id="menu-item-1570806" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1570806"><a href="https://www.eventindustrynews.com/category/news/exhibition-news">Exhibition News</a></li>
	<li id="menu-item-1570807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570807"><a href="https://www.eventindustrynews.com/category/news/festival-outdoors">Festival News</a></li>
	<li id="menu-item-1570810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570810"><a href="https://www.eventindustrynews.com/category/news/concert-touring">Production News</a></li>
	<li id="menu-item-1570900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570900"><a href="https://www.eventindustrynews.com/category/news/event-industry-recruitment">Recruitment News</a></li>
	<li id="menu-item-1600199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1600199"><a href="https://www.eventindustrynews.com/category/news/sporting-events-news">Sporting Events</a></li>
	<li id="menu-item-1599849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1599849"><a href="https://www.eventindustrynews.com/category/news/sustainability-news">Sustainability News</a></li>
	<li id="menu-item-1570805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570805"><a href="https://www.eventindustrynews.com/category/news/event-technology">Technology News</a></li>
</ul>
</li>
<li id="menu-item-1573008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1573008"><a href="https://www.eventindustrynews.com/directory">Directory</a></li>
<li id="menu-item-1572412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1572412"><a href="https://www.eventindustrynews.com/category/podcasts">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1578421" class="menu-item menu-item-type-post_type menu-item-object-e-landing-page menu-item-1578421"><a href="https://www.eventindustrynews.com/meetyoo-podcast-landing-page/">Meetyoo Podcast Landing Page</a></li>
</ul>
</li>
<li id="menu-item-1572413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1572413"><a href="https://www.eventindustrynews.com/category/guides">Guides</a></li>
<li id="menu-item-1570892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570892"><a href="https://www.eventindustrynews.com/category/features">Features</a></li>
<li id="menu-item-1570893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570893"><a href="https://www.eventindustrynews.com/category/guest-blogs">Blogs</a></li>
<li id="menu-item-1570895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1570895"><a href="https://www.eventindustrynews.com/category/spotlights">Spotlights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1570898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570898"><a href="https://www.eventindustrynews.com/category/spotlights/agency-spotlights">Agency Spotlights</a></li>
	<li id="menu-item-1603561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1603561"><a href="https://www.eventindustrynews.com/category/spotlights/event-operations-spotlight">Event Operations Spotlight</a></li>
	<li id="menu-item-1570899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570899"><a href="https://www.eventindustrynews.com/category/spotlights/event-tech-spotlights">Event Tech Spotlights</a></li>
	<li id="menu-item-1570896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570896"><a href="https://www.eventindustrynews.com/category/spotlights/sustainable-supplier-spotlights">Sustainable Supplier Spotlights</a></li>
	<li id="menu-item-1570897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570897"><a href="https://www.eventindustrynews.com/category/spotlights/venue-spotlights">Venue Spotlights</a></li>
</ul>
</li>
<li id="menu-item-1575536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1575536"><a href="https://www.eventindustrynews.com/category/event-industry-job-vacancies">Job Vacancies</a></li>
<li id="menu-item-1571337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1571337"><a href="https://www.eventindustrynews.com/event-industry-events">Events</a></li>
<li id="menu-item-1570932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570932"><a href="https://forms.gle/mnxwcxi6gZBkUoqg7">Newsletter</a></li>
<li id="menu-item-1570925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1570925"><a href="https://www.eventindustrynews.com/contact">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1589744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1589744"><a href="https://www.eventindustrynews.com/media-pack">Media Pack</a></li>
	<li id="menu-item-1570921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570921"><a href="https://www.eventindustrynews.com/advertising-event-marketing">Advertising</a></li>
	<li id="menu-item-1570926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570926"><a href="https://www.eventindustrynews.com/article-submissions">Submit Articles</a></li>
	<li id="menu-item-1571342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1571342"><a href="https://www.eventindustrynews.com/terms-of-service">Terms of service</a></li>
	<li id="menu-item-1571343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1571343"><a href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form" class="td-register-section">
            
            <div id="td-login-div" class="td-login-animation td-login-hide">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
                    <form id="loginForm" action="#" method="post">
	                <div class="td-login-inputs"><input class="td-login-input" type="text" autocomplete="username" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button" class="td-login-button" value="LOG IN">
	                                    
	                </form>
	                <div class="td-login-info-text">
	                    <a href="#" id="forgot-pass-link">Forgot your password?</a>
	                </div>
	                
	                 <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></div>
                </div>
            </div>

            
            <div id="td-register-div" class="td-login-animation td-login-hide">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <form id="registerForm" action="#" method="post">
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div>
	                <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="REGISTER">
	                                    
                    </form>
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></div>
                </div>
            </div>

            <div id="td-forgot-pass-div" class="td-login-animation td-login-hide">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <form id="forgotpassForm" action="#" method="post">
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                    </form>
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.eventindustrynews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			
				<div role="search" class="td-search-input">
				<span>Search</span>

					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" />
					<input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>

			
		</form>
		<div id="td-aj-search"></div>
	</div>
</div>
    <div id="td-outer-wrap">
        <div class="td-header-wrap">
            <div class="td-container">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        
        <a class="td-mobile-logo" aria-label="Logo" href="https://www.eventindustrynews.com/">
            <img class="td-retina-data"
                 data-retina="https://www.eventindustrynews.com/wp-content/uploads/2022/01/cropped-EIN-2016_RGB.png"
                 src="https://www.eventindustrynews.com/wp-content/uploads/2022/01/cropped-EIN-2016_RGB.png"
                 alt="Event Industry News" width="1160" height="460"/>
        </a>
        </div>
    <!-- Search -->
    <div class="td-search-icon">
            <a id="td-header-search-button" href="#" class="dropdown-toggle " aria-label="Search" data-toggle="dropdown"><i class="td-icon-search"></i></a>
    </div>
</div>            </div>
        </div>

        
	<div class="td-container">

	    <!-- breadcrumbs -->
	    <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.eventindustrynews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.eventindustrynews.com/category/news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Exhibition News" class="entry-crumb" href="https://www.eventindustrynews.com/category/news/exhibition-news">Exhibition News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">VIN + OMI OPINIONS 2022 Fashion Show</span></div></div>

	    <!-- post content -->
	    
	    <article id="post-1607436" class="post-1607436 post type-post status-publish format-standard category-exhibition-news category-featured category-news category-uk-and-europe" itemscope itemtype="https://schema.org/Article">
		    <div class="td-post-header">

			    <ul class="td-category"><li class="entry-category"><a  href="https://www.eventindustrynews.com/category/news">News</a></li><li class="entry-category"><a  href="https://www.eventindustrynews.com/category/news/exhibition-news">Exhibition News</a></li><li class="entry-category"><a  href="https://www.eventindustrynews.com/category/news/uk-and-europe">UK and Europe</a></li></ul>
			    <header class="td-post-title">
				    <h1 class="entry-title">VIN + OMI OPINIONS 2022 Fashion Show</h1>
				    
				    <div class="td-module-meta-info">
					    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.eventindustrynews.com/profile-2/punchtownparry">Adam Parry</a><div class="td-author-line"> - </div> </div>					    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-17T11:50:29+00:00" >17th November 2022</time></span>                                                <div class="td-post-comments"><a href="https://www.eventindustrynews.com/news/vin-omi-opinions-2022-fashion-show#respond"><i class="td-icon-commenting"></i>0</a></div>					    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1607436">38</span></div>				    </div>
			    </header>

		    </div>

		    <div class="td-post-content">

			    <div class="td-post-featured-image"><a href="https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show.jpeg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show-696x464.jpeg" srcset="https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show-696x464.jpeg 696w, https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show-300x200.jpeg 300w, https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show-1024x683.jpeg 1024w, https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show-768x512.jpeg 768w, https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show-150x100.jpeg 150w, https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show-1068x712.jpeg 1068w, https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show-630x420.jpeg 630w, https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show.jpeg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="VIN + OMI OPINIONS 2022 Fashion Show"/></a></div>			    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Fvin-omi-opinions-2022-fashion-show" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=VIN+%2B+OMI+OPINIONS+2022+Fashion+Show&url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Fvin-omi-opinions-2022-fashion-show&via=Event+Industry+News" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.eventindustrynews.com/news/vin-omi-opinions-2022-fashion-show&amp;media=https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show.jpeg&description=VIN+%2B+OMI+OPINIONS+2022+Fashion+Show" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=VIN+%2B+OMI+OPINIONS+2022+Fashion+Show %0A%0A https://www.eventindustrynews.com/news/vin-omi-opinions-2022-fashion-show" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>			    <div class="gein gein-16"><div class="gein-single aein-194"><a class="gofollow" data-track="MTk0LDE2LDEsNjA=" href="https://www.conferencecompass.com/virtual-event-platform/?utm_source=EIN&utm_medium=CCBanner&utm_campaign=Virtual_Platform_Promo"><img src="https://www.eventindustrynews.com/wp-content/uploads/2022/01/2022.01.12-EIN-banner-02.png" /></a></div></div>
<p><strong>Sustainable fashion icons VIN + OMI have been working with <a href="https://www.congresscentre.co.uk/?utm_source=Events+Industry+News&amp;utm_medium=Press+Release&amp;utm_campaign=Vin+and+Omi+Opinions+Fashion+Show+&amp;utm_content=Congress+Centre" target="_blank" rel="noreferrer noopener">Congress Centre</a> for the last six years to showcase their latest work during London Fashion Week. The pair see their work as an Ideology &#8211; based on science and the mathematics and equations of sustainability &#8211; rather than what most people would imagine when they think of a modern mainstream fashion brand.</strong></p>



<p>As OMI discussed in a recent video interview with the Congress Centre team, their clothes aren’t designed for sale but are instead a reflection of the world around us and their fashion show therefore needs to deliver that – as does their chosen venue.</p>



<p><strong>The Brief</strong></p>



<p>A one-night fashion show for an audience in the region of 350 attendees ranging from well-known celebrities to the general public. In addition to a main “catwalk” and show space; areas must be provided for dressing, make-up and hair etc. </p><!-- Either there are no banners, they are disabled or none qualified for this location! -->



<p>Most challenging of all is the need for the space to reflect the message of the collection. In 2022 this includes a response to the cost-of-living crisis and global escalation of fuel prices. Specifically, this means that the entire first part of the 2022 show needed to be conducted without the use of power (including hair / makeup prep etc).</p>



<figure class="wp-block-image alignright size-large is-resized is-style-default"><img decoding="async" src="https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show-220914_vin___omi_ss23_4461-819x1024.jpg" alt="" class="wp-image-1607437" width="410" height="512" srcset="https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show-220914_vin___omi_ss23_4461-819x1024.jpg 819w, https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show-220914_vin___omi_ss23_4461-240x300.jpg 240w, https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show-220914_vin___omi_ss23_4461-768x960.jpg 768w, https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show-220914_vin___omi_ss23_4461-150x188.jpg 150w, https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show-220914_vin___omi_ss23_4461-300x375.jpg 300w, https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show-220914_vin___omi_ss23_4461-696x870.jpg 696w, https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show-220914_vin___omi_ss23_4461-336x420.jpg 336w, https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show-220914_vin___omi_ss23_4461.jpg 960w" sizes="(max-width: 410px) 100vw, 410px" /><figcaption class="wp-element-caption">220914 VIN + OMI SS23
London Fashion Week
Catwalk Show

Credit: Ben Broomfield
Credit Social: @photobenphoto
Copyright: Ben Broomfield Photography
07734 852620
photo@benbroomfield.com
www.benbroomfield.com</figcaption></figure>



<p><strong>The Solution</strong></p>



<p>With more than half a decade working with VIN + OMI, the Congress Centre team are well acquainted with their creative needs and ideas. The venue is perfectly located in the heart of London, just a stone’s throw from Tottenham Court tube station and the new Elizabeth Line. Our ethos and ethical background align with theirs and as OMI said in a recent video, they appreciate the fact we aren’t “corporate” and beholden to brand requirements that challenge their own. </p>



<p>From a pure logistics point of view, we are ideal not just because of location but also our spaces. The street level entrance allows for potentially substantial queues; we have a variety of rooms close to the main hall, namely the <a href="https://www.congresscentre.co.uk/rooms/the-congress-suite/?utm_source=Events+Industry+News&amp;utm_medium=Press+Release&amp;utm_campaign=Vin+and+Omi+Opinions+Fashion+Show+&amp;utm_content=Congress+Suite" target="_blank" rel="noreferrer noopener">Congress Suite</a> used for preparation; the <a href="https://www.congresscentre.co.uk/rooms/congress-conference-hall/?utm_source=Events+Industry+News&amp;utm_medium=Press+Release&amp;utm_campaign=Vin+and+Omi+Opinions+Fashion+Show+&amp;utm_content=Congress+Hall" target="_blank" rel="noreferrer noopener">Congress Hall</a> has a sprung floor (avoiding the need for a purpose-built catwalk); and this year in particular our incredible levels of natural light allowed them to deliver on their promise of no power in the first part of the show.</p>



<p>For Congress Centre, our work with VIN + OMI has become a true collaboration over the years. We love the way they challenge us and make us look more creatively at out spaces; and they are in turn supporting our journey towards being a more sustainable venue (a challenge for a Grade II listed property). Sponsoring this event for them demonstrates just how invested we are in their ethos and work going forward.</p>



<p>The 2022 event was a great success as can be seen from the critical acclaim the show received across the press. It took place under challenging circumstances, following the death of Her Majesty Queen Elizabeth II, which could have limited numbers and the show’s impact. However as long-term collaborators with His Majesty King Charles III, during his time as the Prince of Wales, this year’s collection reflected the new King’s historic support of the environment and sustainability and was therefore a poignant reminder that no matter what else is affecting our lives we must always look to the welfare of the planet on which we all live.</p>



<p><strong>Fashion show and special events at Congress Centre</strong></p>



<p>Purpose-built for events, Congress Centre has a capacity for up to 500 guests in theatre style, and 256 in cabaret. The central London venue benefits from a range of spaces across various levels, ideal for multi-purpose events or exclusive hire of the venue. If you’d like to find out more about hosting events in Congress Centre, get in touch with the events team today by emailing <a href="mailto:congress.centre@tuc.org.uk">congress.centre@tuc.org.uk</a> or calling 020 7467 1318, alternatively you can visit their website <a href="https://www.congresscentre.co.uk/?utm_source=Events+Industry+News&amp;utm_medium=Press+Release&amp;utm_campaign=Vin+and+Omi+Opinions+Fashion+Show+&amp;utm_content=visit+their+website" target="_blank" rel="noreferrer noopener">congresscentre.co.uk</a>.</p>
<div class="uwp_widgets uwp_widget_author_box bsui sdel-fa446a3f" ><div class="d-block text-center text-md-left d-md-flex p-3 bg-light">
  <a href="https://www.eventindustrynews.com/profile-2/punchtownparry/"><img src="https://secure.gravatar.com/avatar/695c026427c5239ea3c356e91d4e3cc2?s=96&r=g&d=https://www.eventindustrynews.com/wp-content/plugins/userswp/assets/images/no_profile.png" class="rounded-circle shadow border border-white border-width-4 mr-3" width="60" height="60" alt="Adam Parry"></a>
  <div class="media-body">
    <h5 class="mt-0">Author: <a href="https://www.eventindustrynews.com/profile-2/punchtownparry/">Adam Parry</a></h5>
    
    <p>Adam is the co-founder and editor of www.eventindustrynews.com Adam, a technology evangelist also organises Event Tech Live, Europe’s only show dedicated to event technology and the Event Technology Awards. Both events take place in November, London.</p>
  </div>
</div></div><!-- Either there are no banners, they are disabled or none qualified for this location! --></p>		    </div>

		    <footer>
			    			    
			    <div class="td-post-source-tags">
				    				    			    </div>

			    <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Fvin-omi-opinions-2022-fashion-show" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=VIN+%2B+OMI+OPINIONS+2022+Fashion+Show&url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Fvin-omi-opinions-2022-fashion-show&via=Event+Industry+News" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.eventindustrynews.com/news/vin-omi-opinions-2022-fashion-show&amp;media=https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show.jpeg&description=VIN+%2B+OMI+OPINIONS+2022+Fashion+Show" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=VIN+%2B+OMI+OPINIONS+2022+Fashion+Show %0A%0A https://www.eventindustrynews.com/news/vin-omi-opinions-2022-fashion-show" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>			    <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.eventindustrynews.com/directory/logical-safety-solutions">Logical Safety Solutions</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.eventindustrynews.com/news/event-tech-live-2022-final-day-highlights"><strong>Event Tech Live 2022 Final Day Highlights</strong></a></div></div></div>			    <div class="author-box-wrap"><a href="https://www.eventindustrynews.com/profile-2/punchtownparry" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/695c026427c5239ea3c356e91d4e3cc2?s=96&#038;r=g&#038;d=https://www.eventindustrynews.com/wp-content/plugins/userswp/assets/images/no_profile.png' srcset='https://secure.gravatar.com/avatar/695c026427c5239ea3c356e91d4e3cc2?s=192&#038;r=g&#038;d=https://www.eventindustrynews.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.eventindustrynews.com/profile-2/punchtownparry">Adam Parry</a></span></div><div class="td-author-description">Adam is the co-founder and editor of www.eventindustrynews.com

Adam, a technology evangelist also organises Event Tech Live, Europe’s only show dedicated to event technology and the Event Technology Awards. Both events take place in November, London.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/adam.parry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/adamparry/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/punchtownparry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>			    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Adam Parry"><meta itemprop="url" content="https://www.eventindustrynews.com/profile-2/punchtownparry"></span><meta itemprop="datePublished" content="2022-11-17T11:50:29+00:00"><meta itemprop="dateModified" content="2022-11-17T13:48:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.eventindustrynews.com/news/vin-omi-opinions-2022-fashion-show"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eventindustrynews.com/wp-content/uploads/2022/01/cropped-EIN-2016_RGB.png"></span><meta itemprop="name" content="Event Industry News"></span><meta itemprop="headline " content="VIN + OMI OPINIONS 2022 Fashion Show"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eventindustrynews.com/wp-content/uploads/2022/11/VIN-OMI-OPINIONS-2022-Fashion-Show.jpeg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>		    </footer>

	    </article> <!-- /.post -->

	    <div class="td_block_wrap td_block_related_posts_mob tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1"><h4 class="td-related-title">RELATED ARTICLES</h4><div id=tdi_1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack ">
            <div class="td-module-thumb"><a href="https://www.eventindustrynews.com/news/event-tech-live-2022-final-day-highlights" rel="bookmark" class="td-image-wrap " title="Event Tech Live 2022 Final Day Highlights" ><img width="265" height="198" class="entry-thumb" src="https://www.eventindustrynews.com/wp-content/uploads/2022/11/BM_ETL22_Awards_0127-265x198.jpg"  srcset="https://www.eventindustrynews.com/wp-content/uploads/2022/11/BM_ETL22_Awards_0127-265x198.jpg 265w, https://www.eventindustrynews.com/wp-content/uploads/2022/11/BM_ETL22_Awards_0127-485x360.jpg 485w, https://www.eventindustrynews.com/wp-content/uploads/2022/11/BM_ETL22_Awards_0127-80x60.jpg 80w" sizes="(max-width: 265px) 100vw, 265px"  alt="" title="Event Tech Live 2022 Final Day Highlights" /></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eventindustrynews.com/news/event-tech-live-2022-final-day-highlights" rel="bookmark" title="Event Tech Live 2022 Final Day Highlights">Event Tech Live 2022 Final Day Highlights</a></h3>
                <div class="td-module-meta-info">
	                                    <span class="td-post-author-name"><a href="https://www.eventindustrynews.com/profile-2/rebeccaein">Rebecca Dixon</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-17T17:12:26+00:00" >17th November 2022</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack ">
            <div class="td-module-thumb"><a href="https://www.eventindustrynews.com/news/four-on-the-event-tech-awards-floor-for-big-winner-accessloop" rel="bookmark" class="td-image-wrap " title="Four on the Event Tech Awards floor for big winner AccessLOOP" ><img width="265" height="198" class="entry-thumb" src="https://www.eventindustrynews.com/wp-content/uploads/2022/11/Four-on-the-Event-Tech-Awards-floor-for-big-winner-AccessLOOP-265x198.png"  srcset="https://www.eventindustrynews.com/wp-content/uploads/2022/11/Four-on-the-Event-Tech-Awards-floor-for-big-winner-AccessLOOP-265x198.png 265w, https://www.eventindustrynews.com/wp-content/uploads/2022/11/Four-on-the-Event-Tech-Awards-floor-for-big-winner-AccessLOOP-485x360.png 485w, https://www.eventindustrynews.com/wp-content/uploads/2022/11/Four-on-the-Event-Tech-Awards-floor-for-big-winner-AccessLOOP-80x60.png 80w" sizes="(max-width: 265px) 100vw, 265px"  alt="" title="Four on the Event Tech Awards floor for big winner AccessLOOP" /></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eventindustrynews.com/news/four-on-the-event-tech-awards-floor-for-big-winner-accessloop" rel="bookmark" title="Four on the Event Tech Awards floor for big winner AccessLOOP">Four on the Event Tech Awards floor for big winner AccessLOOP</a></h3>
                <div class="td-module-meta-info">
	                                    <span class="td-post-author-name"><a href="https://www.eventindustrynews.com/profile-2/punchtownparry">Adam Parry</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-17T10:48:40+00:00" >17th November 2022</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_mob_1 td_module_wrap td-animation-stack ">
            <div class="td-module-thumb"><a href="https://www.eventindustrynews.com/news/composing-the-metaverse" rel="bookmark" class="td-image-wrap " title="Composing the Metaverse" ><img width="265" height="198" class="entry-thumb" src="https://www.eventindustrynews.com/wp-content/uploads/2022/11/Composing-the-Metaverse-265x198.png"  srcset="https://www.eventindustrynews.com/wp-content/uploads/2022/11/Composing-the-Metaverse-265x198.png 265w, https://www.eventindustrynews.com/wp-content/uploads/2022/11/Composing-the-Metaverse-485x360.png 485w, https://www.eventindustrynews.com/wp-content/uploads/2022/11/Composing-the-Metaverse-80x60.png 80w" sizes="(max-width: 265px) 100vw, 265px"  alt="" title="Composing the Metaverse" /></a></div>            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eventindustrynews.com/news/composing-the-metaverse" rel="bookmark" title="Composing the Metaverse">Composing the Metaverse</a></h3>
                <div class="td-module-meta-info">
	                                    <span class="td-post-author-name"><a href="https://www.eventindustrynews.com/profile-2/punchtownparry">Adam Parry</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-17T09:54:20+00:00" >17th November 2022</time></span>                </div>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div></div> <!-- ./block -->
	</div>

	
	<div class="comments td-container" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY</h3><p class="must-log-in"><a class="td-login-modal-js" href="#">Log in to leave a comment </a></p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
    <!-- footer AD -->
    
    <!-- footer -->
        <div class="td-mobile-footer-wrap">
        <div class="td-container">
            <div class="td-footer-wrap"><aside class="td-footer-logo"><a href="https://www.eventindustrynews.com/" aria-label="Logo"><img class="td-retina-data" src="https://www.eventindustrynews.com/wp-content/uploads/2022/01/cropped-EIN-2016_RGB.png" data-retina="https://www.eventindustrynews.com/wp-content/uploads/2022/01/cropped-EIN-2016_RGB.png" alt="Event Industry News" title="" /></a></aside></div><div class="td-footer-wrap"><aside class="td-footer-description"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-footer-wrap"><aside class="td-footer-social"><div class="block-title"><span>FOLLOW US</span></div></aside></div>        </div><!-- close td-container -->
    </div><!-- close footer -->
    <!-- sub footer -->
            <div class="td-mobile-sub-footer-wrap">
            <div class="td-container">

                    <div class="td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-1570888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570888"><a href="http://www.eventtechlive.com">Event Tech Live</a></li>
<li id="menu-item-1570889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570889"><a href="http://www.eventtechnologyawards.co.uk">Event Technology Awards</a></li>
<li id="menu-item-1570890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570890"><a href="http://www.sustainableeventawards.com">Sustainable Event Awards</a></li>
</ul></div>                    </div>

                    <div class="td-sub-footer-copy">
                        &copy;                     </div>

            </div>
        </div>
    
</div><!-- close td-outer-wrap -->


			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":1,"name":"Adam Parry","avatar":"695c026427c5239ea3c356e91d4e3cc2"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '17956']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			
    <!--
        Theme: Newspaper Mobile Theme by tagDiv 2022
        Version: 12.1 (rara)
        Deploy mode: deploy
        
        uid: 63766baad7211
    -->
    		<div data-elementor-type="popup" data-elementor-id="1604275" class="elementor elementor-1604275 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;fadeIn&quot;,&quot;exit_animation&quot;:&quot;fadeIn&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;1&quot;,&quot;sizes&quot;:[]},&quot;avoid_multiple_popups&quot;:&quot;yes&quot;,&quot;triggers&quot;:{&quot;scrolling_offset&quot;:10,&quot;scrolling&quot;:&quot;yes&quot;,&quot;scrolling_direction&quot;:&quot;down&quot;},&quot;timing&quot;:{&quot;logged_in&quot;:&quot;yes&quot;,&quot;devices_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;],&quot;devices&quot;:&quot;yes&quot;,&quot;logged_in_users&quot;:&quot;all&quot;}}">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-3332fa16 elementor-section-height-min-height elementor-section-items-stretch elementor-section-content-top elementor-section-full_width elementor-hidden-mobile elementor-section-height-default" data-id="3332fa16" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-36b1e3b3" data-id="36b1e3b3" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-7e0f20e7 elementor-section-full_width elementor-section-height-min-height elementor-section-height-default elementor-invisible" data-id="7e0f20e7" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;animation&quot;:&quot;fadeIn&quot;,&quot;animation_tablet&quot;:&quot;none&quot;,&quot;animation_delay&quot;:&quot;400&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-77edcf06" data-id="77edcf06" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-733916a6 elementor-view-framed elementor-shape-circle elementor-widget elementor-widget-icon" data-id="733916a6" data-element_type="widget" data-widget_type="icon.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-wrapper">
			<a class="elementor-icon" href="#elementor-action%3Aaction%3Dpopup%3Aclose%26settings%3DeyJkb19ub3Rfc2hvd19hZ2FpbiI6IiJ9">
						</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-58918581 elementor-widget elementor-widget-heading" data-id="58918581" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.8.1 - 13-11-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h1 class="elementor-heading-title elementor-size-default">Event Tech Live LDN</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-e48393c elementor-widget elementor-widget-heading" data-id="e48393c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">16 - 17 November 2022</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-18b91b19 elementor-widget elementor-widget-text-editor" data-id="18b91b19" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.8.1 - 13-11-2022 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style>				<p><strong>Taking place at ExCeL London this year’s edition will feature 100+ educational sessions, 100+ exhibitors and over 3,500 attendees.</strong></p><p><strong>Event Tech Live London, now in its 9th year, is the ONLY hybrid expo dedicated to event technology in the UK.</strong></p>						</div>
				</div>
				<div class="elementor-element elementor-element-52cb6a00 elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="52cb6a00" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://eu.eventscloud.com/ereg/newreg.php?eventid=200249331&#038;" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Register for free Now ⟶</span>
		</span>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<div class="elementor-element elementor-element-37a076dc elementor-widget__width-auto elementor-absolute elementor-widget-mobile__width-inherit animated-slow elementor-invisible elementor-widget elementor-widget-image" data-id="37a076dc" data-element_type="widget" data-settings="{&quot;_position&quot;:&quot;absolute&quot;,&quot;_animation&quot;:&quot;fadeIn&quot;,&quot;_animation_tablet&quot;:&quot;none&quot;,&quot;_animation_delay&quot;:&quot;800&quot;}" data-widget_type="image.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.8.1 - 13-11-2022 */
.elementor-widget-image{text-align:center}.elementor-widget-image a{display:inline-block}.elementor-widget-image a img[src$=".svg"]{width:48px}.elementor-widget-image img{vertical-align:middle;display:inline-block}</style>												<img width="600" height="400" src="https://www.eventindustrynews.com/wp-content/uploads/2022/10/etl.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://www.eventindustrynews.com/wp-content/uploads/2022/10/etl.jpg 600w, https://www.eventindustrynews.com/wp-content/uploads/2022/10/etl-300x200.jpg 300w, https://www.eventindustrynews.com/wp-content/uploads/2022/10/etl-150x100.jpg 150w" sizes="(max-width: 600px) 100vw, 600px" />															</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
		    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><style>html{font-size:16px;}</style><link rel='preload'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/36eae34b-0fde-4481-9745-84de73b9a983.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.eventindustrynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/2da5ea69-6eb3-4046-876a-623d21992e88.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.eventindustrynews.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.eventindustrynews.com/wp-content/plugins/td-composer/mobile/js/tagdiv_theme.min.js' id='td-site-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/68495153-a1e7-4681-8886-f95ea63dc556.js' id='comment-reply-js'></script>
<script type='text/javascript' id='wphb-4-js-extra'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcPost = {"title":"VIN + OMI OPINIONS 2022 Fashion Show","type":"post","id":"1607436","categories":["Exhibition News","Featured","News","UK and Europe"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};
var fcaPcCAPI = {"pixels":["{\"type\":\"Facebook Pixel\",\"pixel\":\"1999715890294762\",\"capi\":\"\",\"test\":\"\",\"paused\":false,\"ID\":\"9d8053ab-205a-4aba-9a36-d65ccf13b501\"}"],"ajax_url":"https:\/\/www.eventindustrynews.com\/wp-admin\/admin-ajax.php","nonce":"009dd21127","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/39a3ed60-b5e1-44f5-9ea8-864c0379fae8.js' id='wphb-4-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.eventindustrynews.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.eventindustrynews.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/a702f987-f648-40a8-b77d-dc9235523546.js' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/a1399177-6442-456e-a8dd-8a918cf130c9.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.eventindustrynews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/9d255cbe-0382-4492-8039-53dfa8434fbe.js' id='wphb-5-js'></script>
<script type='text/javascript' id='wphb-5-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wphb-6-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.eventindustrynews.com\/wp-admin\/admin-ajax.php","nonce":"8a825e2e92","urls":{"assets":"https:\/\/www.eventindustrynews.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.eventindustrynews.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.eventindustrynews.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/6d60d65f-cb3b-4b36-87d7-8fae791b8590.js' id='wphb-6-js'></script>
<script type='text/javascript' defer src='https://www.eventindustrynews.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='wphb-7-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.8.1","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"a11y_improvements":true,"additional_custom_breakpoints":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.eventindustrynews.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":1607436,"title":"VIN%20%2B%20OMI%20OPINIONS%202022%20Fashion%20Show%20%7C%20Event%20Industry%20News","excerpt":"","featuredImage":"https:\/\/www.eventindustrynews.com\/wp-content\/uploads\/2022\/11\/VIN-OMI-OPINIONS-2022-Fashion-Show-1024x683.jpeg"}};
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/87c18bef-c734-4742-ad99-aff9604bc023.js' id='wphb-7-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

	<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'144535413',post:'1607436',tz:'0',srv:'www.eventindustrynews.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '144535413', '1607436' ]);
	</script>
<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='ayecode-ui-css' href='https://hb.wpmucdn.com/www.eventindustrynews.com/c36f0575-180d-4189-b3f7-5023cb6ad1db.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://hb.wpmucdn.com/www.eventindustrynews.com/4266de56-6d20-4450-8cfe-2a1f2fd2f768.css' type='text/css' media='all' /><link rel='stylesheet' id='wphb-1-css' href='https://hb.wpmucdn.com/www.eventindustrynews.com/893ba69b-cd61-4818-b9b7-ccfd436de8c1.css' type='text/css' media='all' /><link rel='stylesheet' id='classic-theme-styles-css' href='https://hb.wpmucdn.com/www.eventindustrynews.com/ab0adee5-9fb1-49df-882f-44e9abe6acfb.css' type='text/css' media='all' /><link rel='stylesheet' id='wphb-2-css' href='https://hb.wpmucdn.com/www.eventindustrynews.com/7c8708a0-716a-4094-8f61-bdc0f7f4e332.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://hb.wpmucdn.com/www.eventindustrynews.com/ce34cd1d-c84a-4439-bbd1-ce61caa5d983.css' type='text/css' media='all' /><link rel='stylesheet' id='e-animations-css' href='https://hb.wpmucdn.com/www.eventindustrynews.com/36eae34b-0fde-4481-9745-84de73b9a983.css' type='text/css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1668705194 -->