<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>UK Championship: Entire event to be played in Milton Keynes | Event Industry News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.eventindustrynews.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TTgMsqrArVw1lEOjxIS2qm5ONAL9Lpjf6OSKJR17tgs" />
<meta name="msvalidate.01" content="DB67711B8843421B5146C5C0EC0FED7D" />
<meta name="p:domain_verify" content="5ab99c77454622a04357dc2698059c96" />
<meta name="yandex-verification" content="2568580059813e70" />
<link rel="icon" type="image/png" href="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng-150x150.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//792035.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Event Industry News &raquo; Feed" href="https://www.eventindustrynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Event Industry News &raquo; Comments Feed" href="https://www.eventindustrynews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eventindustrynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%7CRoboto%3A400%2C500%2C700%2C100&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/a168cf37-7585-4fa0-9dba-9b092ac02570.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wphb-1-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/39a04c0b-ab26-4471-be8a-ee90cb8f3766.css' type='text/css' media='all' />
<style id='wphb-1-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='tdb_front_style-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/d1fcbd8f-5d60-4a73-b7a4-22dce40614cc.css' type='text/css' media='all, print' />
<link rel='stylesheet' id='wphb-2-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/973db427-eceb-44e1-b855-7e3ed9eeceaa.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/8eab231d-3ecf-407b-ac4d-a66b16eb8daa.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/3eb707d6-09c0-4c54-ad0f-8620c2a442a5.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.eventindustrynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eventindustrynews.com/wp-json/wp/v2/posts/235442" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eventindustrynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eventindustrynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='EventsCase lands £3.5 Million to accelerate growth of virtual and hybrid solutions' href='https://www.eventindustrynews.com/news/eventscase-lands-3-5-million-to-accelerate-growth-of-virtual-and-hybrid-solutions' />
<link rel='next' title='Canary Wharf to launch covid-secure Winter Lights event' href='https://www.eventindustrynews.com/news/canary-wharf-to-launch-covid-secure-winter-lights-event' />
<link rel='shortlink' href='https://wp.me/p9Msgl-Zfs' />
<link rel="alternate" type="application/json+oembed" href="https://www.eventindustrynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Fuk-championship-entire-event-to-be-played-in-milton-keynes" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eventindustrynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Fuk-championship-entire-event-to-be-played-in-milton-keynes&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gein { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gein img { height:auto; }
	.gein-col { position:relative; float:left; }
	.gein-col:first-child { margin-left: 0; }
	.gein-col:last-child { margin-right: 0; }
	.gein-4 { min-width:0px; max-width:600px; }
	.bein-4 { margin:2px 0px 2px 0px; }
	.gein-5 { min-width:0px; max-width:395px; }
	.bein-5 { margin:0px 0px 0px 0px; }
	.gein-6 { min-width:0px; max-width:600px; }
	.bein-6 { margin:2px 0px 2px 0px; }
	.gein-7 { min-width:0px; max-width:600px; }
	.bein-7 { margin:2px 0px 2px 0px; }
	.gein-8 { min-width:0px; max-width:600px; }
	.bein-8 { margin:2px 0px 2px 0px; }
	.gein-9 { min-width:0px; max-width:600px; }
	.bein-9 { margin:2px 0px 2px 0px; }
	.gein-10 { min-width:0px; max-width:600px; }
	.bein-10 { margin:2px 0px 2px 0px; }
	.gein-11 { min-width:0px; max-width:600px; }
	.bein-11 { margin:2px 0px 2px 0px; }
	.gein-13 { min-width:0px; max-width:395px; }
	.bein-13 { margin:0px 0px 0px 0px; }
	.gein-15 { min-width:0px; max-width:395px; }
	.bein-15 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.gein-col, .gein-dyn, .gein-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript" src="https://secure.leadforensics.com/js/81409.js"></script>
<noscript><img src="https://secure.leadforensics.com/81409.png" style="display:none;" /></noscript><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://www.eventindustrynews.com/news/uk-championship-entire-event-to-be-played-in-milton-keynes" />
<meta name="description" content="The World Snooker Tour says the entire UK Championship will now be staged at the Marshall Arena in Milton Keynes. The first week of the sport&#039;s second biggest tournament, which starts on 23 November, had already been moved from the York Barbican. Tickets sold for the event will be transferr ..." />
<meta name="google-site-verification" content="8tQqxSCROXd-ZgqmIuPWxtem3Yoie-gPczTTwDemwR0" />
<meta name="msvalidate.01" content="DB67711B8843421B5146C5C0EC0FED7D" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.eventindustrynews.com/news/uk-championship-entire-event-to-be-played-in-milton-keynes" />
<meta property="og:title" content="UK Championship: Entire event to be played in Milton Keynes | Event Industry News" />
<meta property="og:description" content="The World Snooker Tour says the entire UK Championship will now be staged at the Marshall Arena in Milton Keynes. The first week of the sport&#039;s second biggest tournament, which starts on 23 November, had already been moved from the York Barbican. Tickets sold for the event will be transferr ..." />
<meta property="og:image" content="https://www.eventindustrynews.com/wp-content/uploads/2020/11/UK-Championship-Entire-event-to-be-played-in-Milton-Keynes.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="article:published_time" content="2020-11-06T11:57:18" />
<meta property="article:author" content="Sam Hyland" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="eventnewsblog" />
<meta name="twitter:title" content="UK Championship: Entire event to be played in Milton Keynes | Event Industry News" />
<meta name="twitter:description" content="The World Snooker Tour says the entire UK Championship will now be staged at the Marshall Arena in Milton Keynes. The first week of the sport&#039;s second biggest tournament, which starts on 23 November, had already been moved from the York Barbican. Tickets sold for the event will be transferr ..." />
<meta name="twitter:image" content="https://www.eventindustrynews.com/wp-content/uploads/2020/11/UK-Championship-Entire-event-to-be-played-in-Milton-Keynes.jpg" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/www.eventindustrynews.com\/#schema-publishing-organization","url":"https:\/\/www.eventindustrynews.com","name":"Event Industry News","logo":{"@type":"ImageObject","@id":"https:\/\/www.eventindustrynews.com\/#schema-organization-logo","url":"https:\/\/www.eventindustrynews.com\/wp-content\/uploads\/2018\/03\/EIN-World-News-logo-smallpng.png","height":60,"width":60}},{"@type":"WebSite","@id":"https:\/\/www.eventindustrynews.com\/#schema-website","url":"https:\/\/www.eventindustrynews.com","name":"Event Industry News","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.eventindustrynews.com\/search\/{search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/www.eventindustrynews.com\/news\/uk-championship-entire-event-to-be-played-in-milton-keynes\/#schema-webpage","isPartOf":{"@id":"https:\/\/www.eventindustrynews.com\/#schema-website"},"publisher":{"@id":"https:\/\/www.eventindustrynews.com\/#schema-publishing-organization"},"url":"https:\/\/www.eventindustrynews.com\/news\/uk-championship-entire-event-to-be-played-in-milton-keynes"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/www.eventindustrynews.com\/news\/uk-championship-entire-event-to-be-played-in-milton-keynes\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/www.eventindustrynews.com\/author\/wallehyland\/#schema-author","name":"Sam Hyland","url":"https:\/\/www.eventindustrynews.com\/author\/wallehyland","description":"Sam is the assistant content manager for Event Industry News (EIN). Sam is involved in publishing news stories, videos and podcasts. Sam also collates the latest stories for the EIN e-newsletter.\r\n\r\nIf you have a press release or story you think we might be interested to know about please email editor@eventindustrynews.com"},"publisher":{"@id":"https:\/\/www.eventindustrynews.com\/#schema-publishing-organization"},"dateModified":"2020-11-06T11:57:27","datePublished":"2020-11-06T11:57:18","headline":"UK Championship: Entire event to be played in Milton Keynes | Event Industry News","description":"The World Snooker Tour says the entire UK Championship will now be staged at the Marshall Arena in Milton Keynes. The first week of the sport&#039;s second biggest tournament, which starts on 23 November, had already been moved from the York Barbican. Tickets sold for the event will be transferr ...","name":"UK Championship: Entire event to be played in Milton Keynes","image":{"@type":"ImageObject","@id":"https:\/\/www.eventindustrynews.com\/news\/uk-championship-entire-event-to-be-played-in-milton-keynes\/#schema-article-image","url":"https:\/\/www.eventindustrynews.com\/wp-content\/uploads\/2020\/11\/UK-Championship-Entire-event-to-be-played-in-Milton-Keynes.jpg","height":450,"width":800,"caption":"Pictured: Ding Junhui won the 2019 UK Championship in York"},"thumbnailUrl":"https:\/\/www.eventindustrynews.com\/wp-content\/uploads\/2020\/11\/UK-Championship-Entire-event-to-be-played-in-Milton-Keynes.jpg"}]}</script>
<!-- /SEO -->
<style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://792035.smushcdn.com/1520188/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng.png?lossy=0&strip=1&webp=1);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}
</style>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"aebbc28099","wpRestUrl":"https:\/\/www.eventindustrynews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.eventindustrynews.com\/wp-admin\/","wpRestNonce":"aebbc28099","wpRestUrl":"https:\/\/www.eventindustrynews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script>
			
	<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/beehive-analytics-pro/ -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','beehive_ga');

function beehive_ga_track() {
				beehive_ga( 'create', 'UA-132436501-1', 'auto', { 'name': 'single' } ); // Create single site tracking.
							beehive_ga( 'single.require', 'displayfeatures' ); // Display advertising.
					beehive_ga( 'single.send', 'pageview' ); // Send pageview.
	}

beehive_ga_track(); // Load tracking.
</script>
<!-- End Google Analytics -->
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2467655106656061', {}, {
    "agent": "wordpress-5.5.3-2.2.1"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2467655106656061&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.eventindustrynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2e0fac99-e2c5-473b-9093-0971fec1040a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.eventindustrynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.45da02f8-0e2a-491b-9d85-c6fbaf55a283";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="description" content="The World Snooker Tour says the entire UK Championship will now be staged at the Marshall Arena in Milton Keynes. The first week of the sport&#039;s second biggest tournament, which starts on 23 November, had already been moved from the York Barbican. Tickets sold for the event will be transferred to next year&#039;s competition, which&hellip;" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.eventindustrynews.com/news/uk-championship-entire-event-to-be-played-in-milton-keynes?amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content=" UK Championship: Entire event to be played in Milton Keynes - Event Industry News" />
<meta property="og:url" content="https://www.eventindustrynews.com/news/uk-championship-entire-event-to-be-played-in-milton-keynes" />
<meta property="og:description" content="The World Snooker Tour says the entire UK Championship will now be staged at the Marshall Arena in Milton Keynes. The first week of the sport&#8217;s second biggest tournament, which starts on 23 N…" />
<meta property="article:published_time" content="2020-11-06T11:57:18+00:00" />
<meta property="article:modified_time" content="2020-11-06T11:57:27+00:00" />
<meta property="og:site_name" content="Event Industry News" />
<meta property="og:image" content="https://www.eventindustrynews.com/wp-content/uploads/2020/11/UK-Championship-Entire-event-to-be-played-in-Milton-Keynes.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@eventnewsblog" />
<meta name="twitter:text:title" content="UK Championship: Entire event to be played in Milton Keynes" />
<meta name="twitter:image" content="https://www.eventindustrynews.com/wp-content/uploads/2020/11/UK-Championship-Entire-event-to-be-played-in-Milton-Keynes.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-132436501-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-132436501-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.eventindustrynews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.eventindustrynews.com/category/news",
                    "name": "News"
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e85f36;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e85f36;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e85f36;
                }
                .tdm-btn-style1 {
					background-color: #e85f36;
				}
				.tdm-btn-style2:before {
				    border-color: #e85f36;
				}
				.tdm-btn-style2 {
				    color: #e85f36;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e85f36;
                    -moz-box-shadow: 0 2px 16px #e85f36;
                    box-shadow: 0 2px 16px #e85f36;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e85f36;
                    -moz-box-shadow: 0 4px 26px #e85f36;
                    box-shadow: 0 4px 26px #e85f36;
				}
</style>

<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-132436501-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-235442 single-format-standard td-standard-pack uk-championship-entire-event-to-be-played-in-milton-keynes global-block-template-1 wpb-js-composer js-comp-ver-6.4.1 vc_responsive td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eventindustrynewsuk/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/eventindustrynews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/event-industry-news/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EventNewsBlog" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCizuO_XW57Uq4uUQ9BKdjPA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-38604" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-38604"><a href="https://www.eventindustrynews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38600"><a href="https://www.eventindustrynews.com/category/news/brand-agencies">Brand &#038; Agencies</a></li>
	<li id="menu-item-39141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39141"><a href="https://www.eventindustrynews.com/category/news/concert-touring">Concert &#038; Touring</a></li>
	<li id="menu-item-38596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38596"><a href="https://www.eventindustrynews.com/category/news/conference-news">Conference News</a></li>
	<li id="menu-item-38597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38597"><a href="https://www.eventindustrynews.com/category/news/event-technology">Event Technology</a></li>
	<li id="menu-item-38599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38599"><a href="https://www.eventindustrynews.com/category/news/exhibition-news">Exhibition News</a></li>
	<li id="menu-item-38598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38598"><a href="https://www.eventindustrynews.com/category/news/festival-outdoors">Festival &#038; Outdoors</a></li>
	<li id="menu-item-38601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38601"><a href="https://www.eventindustrynews.com/category/news/event-industry-recruitment">Recruitment News</a></li>
</ul>
</li>
<li id="menu-item-42829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-42829"><a href="https://www.eventindustrynews.com/">Markets<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42830"><a href="https://www.eventindustrynews.com/category/news/uk-and-europe">UK and Europe</a></li>
	<li id="menu-item-42831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42831"><a href="https://www.eventindustrynews.com/category/news/us-and-canada-event-industry-news">US and Canada</a></li>
</ul>
</li>
<li id="menu-item-4859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4859"><a href="https://www.eventindustrynews.com/category/spotlights">Spotlights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39007"><a href="https://www.eventindustrynews.com/category/spotlights/agency-spotlights">Agency Spotlights</a></li>
	<li id="menu-item-39008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39008"><a href="https://www.eventindustrynews.com/category/spotlights/event-tech-spotlights">Event Tech Spotlights</a></li>
	<li id="menu-item-39009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39009"><a href="https://www.eventindustrynews.com/category/spotlights/venue-spotlights">Venue Spotlights</a></li>
</ul>
</li>
<li id="menu-item-3432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3432"><a href="https://www.eventindustrynews.com/category/features">Features</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="https://www.eventindustrynews.com/category/guest-blogs">Blogs</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.eventindustrynews.com/category/podcasts">Podcasts</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://www.eventindustrynews.com/category/ein-tv">Videos</a></li>
<li id="menu-item-38082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38082"><a href="https://www.eventindustrynews.com/category/event-industry-job-vacancies">Jobs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38083"><a href="https://www.eventindustrynews.com/category/news/event-industry-recruitment">Recruitment News</a></li>
</ul>
</li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://www.eventindustrynews.com/directory">Directory</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="https://www.eventindustrynews.com/category/guides">Guides</a></li>
<li id="menu-item-44252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44252"><a href="https://forms.gle/xfegsJ9GfJFvUd1u9">Subscribe</a></li>
<li id="menu-item-41343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41343"><a href="https://www.eventindustrynews.com/event-industry-events">Our Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.eventindustrynews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-orange" class="top-header-menu"><li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87"><a href="https://www.eventindustrynews.com/about-event-industry-news">About</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88"><a href="https://www.eventindustrynews.com/advertising-event-marketing">Advertising</a></li>
<li id="menu-item-31854" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31854"><a href="https://www.eventindustrynews.com/media-pack">Media Pack</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90"><a href="https://www.eventindustrynews.com/submit-editorial">Submit Editorial</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-377"><a href="https://www.eventindustrynews.com/contact-event-industry-news">Contact</a></li>
<li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-600"><a href="https://www.eventindustrynews.com/cookie-policy">Cookie Policy</a></li>
<li id="menu-item-601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-601"><a href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-602" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-602"><a href="https://www.eventindustrynews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-44254" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44254"><a href="https://forms.gle/xfegsJ9GfJFvUd1u9">Subscribe to newsletters</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eventindustrynewsuk/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/eventindustrynews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/event-industry-news/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EventNewsBlog" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCizuO_XW57Uq4uUQ9BKdjPA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.eventindustrynews.com/">
            <img class="td-retina-data" data-retina="https://www.eventindustrynews.com/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png" src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png?lossy=0&strip=1&webp=1" alt="Event Industry News Logo" title="Event Industry News Logo" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png?size=139x55&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-300x119.png?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png?size=417x165&lossy=0&strip=1&webp=1 417w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png?size=556x220&lossy=0&strip=1&webp=1 556w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-696x276.png?lossy=0&strip=1&webp=1 696w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-768x305.png?lossy=0&strip=1&webp=1 768w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-1024x406.png?lossy=0&strip=1&webp=1 1024w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-1059x420.png?lossy=0&strip=1&webp=1 1059w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-1068x424.png?lossy=0&strip=1&webp=1 1068w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png?lossy=0&strip=1&webp=1 1160w" sizes="(max-width: 696px) 100vw, 696px" />
            <span class="td-visual-hidden">Event Industry News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_aea td_block_template_1">
<style>
/* custom css */
.tdi_1_aea.td-a-rec{
					text-align: center;
				}.tdi_1_aea .td-element-style{
					z-index: -1;
				}.tdi_1_aea.td-a-rec-img{
				    text-align: left;
				}.tdi_1_aea.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_aea.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span><div class="gein gein-1"><div class="gein-single aein-215"><a class="gofollow" data-track="MjE1LDEsMSw2MA==" href="https://www.studioxlive.com"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/EIN-Banner-700x90px.png?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/EIN-Banner-700x90px.png?size=139x18&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/EIN-Banner-700x90px-300x39.png?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/EIN-Banner-700x90px.png?size=417x54&lossy=0&strip=1&webp=1 417w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/EIN-Banner-700x90px.png?size=556x71&lossy=0&strip=1&webp=1 556w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/EIN-Banner-700x90px-696x90.png?lossy=0&strip=1&webp=1 696w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/EIN-Banner-700x90px.png?lossy=0&strip=1&webp=1 700w" sizes="(max-width: 696px) 100vw, 696px" /></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.eventindustrynews.com/">
            <img class="td-retina-data" data-retina="https://www.eventindustrynews.com/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png" src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png?lossy=0&strip=1&webp=1" alt="Event Industry News Logo" title="Event Industry News Logo" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png?size=139x55&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-300x119.png?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png?size=417x165&lossy=0&strip=1&webp=1 417w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png?size=556x220&lossy=0&strip=1&webp=1 556w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-696x276.png?lossy=0&strip=1&webp=1 696w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-768x305.png?lossy=0&strip=1&webp=1 768w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-1024x406.png?lossy=0&strip=1&webp=1 1024w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-1059x420.png?lossy=0&strip=1&webp=1 1059w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3-1068x424.png?lossy=0&strip=1&webp=1 1068w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png?lossy=0&strip=1&webp=1 1160w" sizes="(max-width: 696px) 100vw, 696px" />
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-38604"><a href="https://www.eventindustrynews.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38600"><a href="https://www.eventindustrynews.com/category/news/brand-agencies">Brand &#038; Agencies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39141"><a href="https://www.eventindustrynews.com/category/news/concert-touring">Concert &#038; Touring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38596"><a href="https://www.eventindustrynews.com/category/news/conference-news">Conference News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38597"><a href="https://www.eventindustrynews.com/category/news/event-technology">Event Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38599"><a href="https://www.eventindustrynews.com/category/news/exhibition-news">Exhibition News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38598"><a href="https://www.eventindustrynews.com/category/news/festival-outdoors">Festival &#038; Outdoors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38601"><a href="https://www.eventindustrynews.com/category/news/event-industry-recruitment">Recruitment News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-42829"><a href="https://www.eventindustrynews.com/">Markets</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-42830"><a href="https://www.eventindustrynews.com/category/news/uk-and-europe">UK and Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42831"><a href="https://www.eventindustrynews.com/category/news/us-and-canada-event-industry-news">US and Canada</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4859"><a href="https://www.eventindustrynews.com/category/spotlights">Spotlights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39007"><a href="https://www.eventindustrynews.com/category/spotlights/agency-spotlights">Agency Spotlights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39008"><a href="https://www.eventindustrynews.com/category/spotlights/event-tech-spotlights">Event Tech Spotlights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39009"><a href="https://www.eventindustrynews.com/category/spotlights/venue-spotlights">Venue Spotlights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3432"><a href="https://www.eventindustrynews.com/category/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-116"><a href="https://www.eventindustrynews.com/category/guest-blogs">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-112"><a href="https://www.eventindustrynews.com/category/podcasts">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115"><a href="https://www.eventindustrynews.com/category/ein-tv">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-38082"><a href="https://www.eventindustrynews.com/category/event-industry-job-vacancies">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38083"><a href="https://www.eventindustrynews.com/category/news/event-industry-recruitment">Recruitment News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-120"><a href="https://www.eventindustrynews.com/directory">Directory</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117"><a href="https://www.eventindustrynews.com/category/guides">Guides</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44252"><a href="https://forms.gle/xfegsJ9GfJFvUd1u9">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41343"><a href="https://www.eventindustrynews.com/event-industry-events">Our Events</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.eventindustrynews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.eventindustrynews.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">News</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-235442" class="post-235442 post type-post status-publish format-standard has-post-thumbnail category-featured category-news category-uk-and-europe tag-snooker tag-uk-championship-snooker" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">UK Championship: Entire event to be played in Milton Keynes</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.eventindustrynews.com/author/wallehyland">Sam Hyland</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T11:57:18+00:00" >6th November 2020</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-235442">230</span></div>                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://www.eventindustrynews.com/wp-content/uploads/2020/11/UK-Championship-Entire-event-to-be-played-in-Milton-Keynes.jpg" data-caption="Pictured: Ding Junhui won the 2019 UK Championship in York"><img width="696" height="392" class="entry-thumb td-modal-image" src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/UK-Championship-Entire-event-to-be-played-in-Milton-Keynes-696x392.jpg?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/UK-Championship-Entire-event-to-be-played-in-Milton-Keynes.jpg?size=139x78&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/UK-Championship-Entire-event-to-be-played-in-Milton-Keynes-300x169.jpg?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/UK-Championship-Entire-event-to-be-played-in-Milton-Keynes.jpg?size=417x235&lossy=0&strip=1&webp=1 417w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/UK-Championship-Entire-event-to-be-played-in-Milton-Keynes.jpg?size=556x313&lossy=0&strip=1&webp=1 556w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/UK-Championship-Entire-event-to-be-played-in-Milton-Keynes-696x392.jpg?lossy=0&strip=1&webp=1 696w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/UK-Championship-Entire-event-to-be-played-in-Milton-Keynes-747x420.jpg?lossy=0&strip=1&webp=1 747w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/UK-Championship-Entire-event-to-be-played-in-Milton-Keynes-768x432.jpg?lossy=0&strip=1&webp=1 768w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/UK-Championship-Entire-event-to-be-played-in-Milton-Keynes.jpg?lossy=0&strip=1&webp=1 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="UK Championship- Entire event to be played in Milton Keynes"/></a><figcaption class="wp-caption-text">Pictured: Ding Junhui won the 2019 UK Championship in York</figcaption></figure></div>
            <!-- content -->
<p><strong>The World Snooker Tour says the entire UK Championship will now be staged at the Marshall Arena in Milton Keynes.</strong></p>



<p>The first week of the sport&#8217;s second biggest tournament, which starts on 23 November, had already been moved from the York Barbican.</p>



<p>Tickets sold for the event will be transferred to next year&#8217;s competition, which will return to York.</p>



<p>&#8220;It is an ideal venue, and we have proved we can stage major events there,&#8221; said Tour chairman Barry Hearn.</p><div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp tdi_2_3f9 td_block_template_1">
<style>
/* custom css */
.tdi_2_3f9.td-a-rec{
					text-align: center;
				}.tdi_2_3f9 .td-element-style{
					z-index: -1;
				}.tdi_2_3f9.td-a-rec-img{
				    text-align: left;
				}.tdi_2_3f9.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_3f9.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span><div class="gein gein-19"><div class="gein-single aein-151"><a class="gofollow" data-track="MTUxLDE5LDEsNjA=" href="https://www.eventindustrynews.com/news/sustainable-event-buyers-guide"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01.png?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01.png?size=139x88&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01-300x190.png?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01.png?size=417x264&lossy=0&strip=1&webp=1 417w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01.png?size=556x352&lossy=0&strip=1&webp=1 556w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01-663x420.png?lossy=0&strip=1&webp=1 663w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01-696x441.png?lossy=0&strip=1&webp=1 696w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01-768x486.png?lossy=0&strip=1&webp=1 768w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01-1024x648.png?lossy=0&strip=1&webp=1 1024w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01-1068x676.png?lossy=0&strip=1&webp=1 1068w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01.png?size=1392x881&lossy=0&strip=1&webp=1 1392w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01-1536x972.png?lossy=0&strip=1&webp=1 1536w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/02/sebg_download_now_side_tile-01.png?lossy=0&strip=1&webp=1 1618w" sizes="(max-width: 696px) 100vw, 696px" /></a></div></div></div>



<p>&#8220;In the circumstances we face today, our crucial objective is to keep our events going, provide competitive action and prize money for our players, and top class sport for the many millions of television viewers around the world who are in need of inspiration.&#8221;</p>



<p>The event will be available to watch on the BBC.</p>



<p><em>Originally published by <a href="https://www.bbc.co.uk/sport/snooker/54808581" target="_blank" rel="noreferrer noopener">bbc.co.uk</a> on 6th November 2020. <a href="https://www.bbc.co.uk/sport/snooker/54808581" target="_blank" rel="noreferrer noopener">SOURCE</a></em></p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-235442" class="share-facebook sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/uk-championship-entire-event-to-be-played-in-milton-keynes?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-235442" class="share-linkedin sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/uk-championship-entire-event-to-be-played-in-milton-keynes?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/uk-championship-entire-event-to-be-played-in-milton-keynes?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-235442" class="share-twitter sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/uk-championship-entire-event-to-be-played-in-milton-keynes?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/uk-championship-entire-event-to-be-played-in-milton-keynes?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-235442" class="share-pinterest sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/uk-championship-entire-event-to-be-played-in-milton-keynes?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/uk-championship-entire-event-to-be-played-in-milton-keynes?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/uk-championship-entire-event-to-be-played-in-milton-keynes?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/uk-championship-entire-event-to-be-played-in-milton-keynes?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-235442" class="share-skype sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/uk-championship-entire-event-to-be-played-in-milton-keynes?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/uk-championship-entire-event-to-be-played-in-milton-keynes?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.eventindustrynews.com/tag/snooker">Snooker</a></li><li><a href="https://www.eventindustrynews.com/tag/uk-championship-snooker">UK Championship Snooker</a></li></ul>            </div>

                        <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://www.eventindustrynews.com/author/wallehyland"><img alt='' src='https://secure.gravatar.com/avatar/cb8a96adecd5665422beae6d808313f9?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cb8a96adecd5665422beae6d808313f9?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.eventindustrynews.com/author/wallehyland">Sam Hyland</a></span></div><div class="td-author-description">Sam is the assistant content manager for Event Industry News (EIN). Sam is involved in publishing news stories, videos and podcasts. Sam also collates the latest stories for the EIN e-newsletter.

If you have a press release or story you think we might be interested to know about please email editor@eventindustrynews.com</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sam Hyland"></span><meta itemprop="datePublished" content="2020-11-06T11:57:18+00:00"><meta itemprop="dateModified" content="2020-11-06T11:57:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.eventindustrynews.com/news/uk-championship-entire-event-to-be-played-in-milton-keynes"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eventindustrynews.com/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png"></span><meta itemprop="name" content="Event Industry News"></span><meta itemprop="headline " content="UK Championship: Entire event to be played in Milton Keynes"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eventindustrynews.com/wp-content/uploads/2020/11/UK-Championship-Entire-event-to-be-played-in-Milton-Keynes.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="450"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_fb5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_fb5" ><script>var block_tdi_3_fb5 = new tdBlock();
block_tdi_3_fb5.id = "tdi_3_fb5";
block_tdi_3_fb5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_fb5","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":235442,"live_filter_cur_post_author":"12","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_fb5","tdc_css_class_style":"tdi_3_fb5_rand_style"}';
block_tdi_3_fb5.td_column_number = "3";
block_tdi_3_fb5.block_type = "td_block_related_posts";
block_tdi_3_fb5.post_count = "3";
block_tdi_3_fb5.found_posts = "3594";
block_tdi_3_fb5.header_color = "";
block_tdi_3_fb5.ajax_pagination_infinite_stop = "";
block_tdi_3_fb5.max_num_pages = "1198";
tdBlocksArray.push(block_tdi_3_fb5);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_0af" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_fb5" href="#">RELATED ARTICLES</a><a id="tdi_5_a33" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_fb5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_fb5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eventindustrynews.com/news/delivering-a-virtual-event-tech-live" rel="bookmark" class="td-image-wrap " title="Delivering a Virtual Event Tech Live" ><img width="218" height="150" class="entry-thumb" src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/IMG_3830-1-218x150.jpg?lossy=0&strip=1&webp=1"  srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/IMG_3830-1.jpg?size=43x30&lossy=0&strip=1&webp=1 43w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/IMG_3830-1-100x70.jpg?lossy=0&strip=1&webp=1 100w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/IMG_3830-1-218x150.jpg?lossy=0&strip=1&webp=1 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Delivering a Virtual Event Tech Live" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eventindustrynews.com/news/delivering-a-virtual-event-tech-live" rel="bookmark" title="Delivering a Virtual Event Tech Live">Delivering a Virtual Event Tech Live</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eventindustrynews.com/news/event-technology-awards-winners-announced" rel="bookmark" class="td-image-wrap " title="Event Technology Awards Winners Announced" ><img width="218" height="150" class="entry-thumb" src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/Event-Technology-Awards-Winners-Announced-218x150.jpg?lossy=0&strip=1&webp=1"  srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/Event-Technology-Awards-Winners-Announced.jpg?size=43x30&lossy=0&strip=1&webp=1 43w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/Event-Technology-Awards-Winners-Announced-100x70.jpg?lossy=0&strip=1&webp=1 100w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/Event-Technology-Awards-Winners-Announced-218x150.jpg?lossy=0&strip=1&webp=1 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Event Technology Awards Winners Announced" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eventindustrynews.com/news/event-technology-awards-winners-announced" rel="bookmark" title="Event Technology Awards Winners Announced">Event Technology Awards Winners Announced</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eventindustrynews.com/news/canary-wharf-to-launch-covid-secure-winter-lights-event" rel="bookmark" class="td-image-wrap " title="Canary Wharf to launch covid-secure Winter Lights event" ><img width="218" height="150" class="entry-thumb" src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/Canary-Wharf-to-launch-covid-secure-Winter-Lights-event-218x150.jpg?lossy=0&strip=1&webp=1"  srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/Canary-Wharf-to-launch-covid-secure-Winter-Lights-event.jpg?size=43x30&lossy=0&strip=1&webp=1 43w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/Canary-Wharf-to-launch-covid-secure-Winter-Lights-event-100x70.jpg?lossy=0&strip=1&webp=1 100w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/Canary-Wharf-to-launch-covid-secure-Winter-Lights-event-218x150.jpg?lossy=0&strip=1&webp=1 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Canary Wharf to launch covid-secure Winter Lights event" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eventindustrynews.com/news/canary-wharf-to-launch-covid-secure-winter-lights-event" rel="bookmark" title="Canary Wharf to launch covid-secure Winter Lights event">Canary Wharf to launch covid-secure Winter Lights event</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_fb5" data-td_block_id="tdi_3_fb5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_fb5" data-td_block_id="tdi_3_fb5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="ajdg_grpwidgets-36" class="td_block_template_1 widget ajdg_grpwidgets-36 ajdg_grpwidgets"><h4 class="block-title"><span>Advertisement</span></h4><div class="gein gein-3"><div class="gein-single aein-190"><a class="gofollow" data-track="MTkwLDMsMSw2MA==" href="https://bit.ly/dbpixelhousevirtual"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/Large-banner.gif?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/Large-banner.gif?lossy=0&strip=1&webp=1 600w,https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/Large-banner.gif?size=139x23&lossy=0&strip=1&webp=1 139w,https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/Large-banner.gif?size=278x47&lossy=0&strip=1&webp=1 278w,https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/Large-banner.gif?size=417x70&lossy=0&strip=1&webp=1 417w" sizes="(max-width: 600px) 100vw, 600px" /></a></div></div></aside><aside id="ajdg_grpwidgets-34" class="td_block_template_1 widget ajdg_grpwidgets-34 ajdg_grpwidgets"><div class="gein gein-21"><div class="gein-col bein-21 aein-189"><a class="gofollow" data-track="MTg5LDIxLDEsNjA=" href="https://bit.ly/dbpixelhousevirtual"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/Pixelhub-tile_.png?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/Pixelhub-tile_.png?size=139x88&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/Pixelhub-tile_-300x190.png?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/07/Pixelhub-tile_.png?lossy=0&strip=1&webp=1 396w" sizes="(max-width: 396px) 100vw, 396px" /></a></div></div><div class="gein gein-21"><div class="gein-col bein-21 aein-119"><a class="gofollow" data-track="MTE5LDIxLDEsNjA=" href="http://bit.ly/2qov9Ep"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2019/10/Evessio-Banner-ETL-.gif?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2019/10/Evessio-Banner-ETL-.gif?lossy=0&strip=1&webp=1 790w,https://792035.smushcdn.com/1520188/wp-content/uploads/2019/10/Evessio-Banner-ETL-.gif?size=139x88&lossy=0&strip=1&webp=1 139w,https://792035.smushcdn.com/1520188/wp-content/uploads/2019/10/Evessio-Banner-ETL-.gif?size=278x176&lossy=0&strip=1&webp=1 278w,https://792035.smushcdn.com/1520188/wp-content/uploads/2019/10/Evessio-Banner-ETL-.gif?size=417x264&lossy=0&strip=1&webp=1 417w,https://792035.smushcdn.com/1520188/wp-content/uploads/2019/10/Evessio-Banner-ETL-.gif?size=556x352&lossy=0&strip=1&webp=1 556w,https://792035.smushcdn.com/1520188/wp-content/uploads/2019/10/Evessio-Banner-ETL-.gif?size=696x441&lossy=0&strip=1&webp=1 696w" sizes="(max-width: 696px) 100vw, 696px" /></a></div></div><div class="gein gein-21"><div class="gein-col bein-21 aein-30"><a class="gofollow" data-track="MzAsMjEsMSw2MA==" href="http://exposureanalytics.com/"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2018/05/EA-Web-banner-001-mk3.gif?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2018/05/EA-Web-banner-001-mk3.gif?lossy=0&strip=1&webp=1 480w,https://792035.smushcdn.com/1520188/wp-content/uploads/2018/05/EA-Web-banner-001-mk3.gif?size=139x88&lossy=0&strip=1&webp=1 139w,https://792035.smushcdn.com/1520188/wp-content/uploads/2018/05/EA-Web-banner-001-mk3.gif?size=278x176&lossy=0&strip=1&webp=1 278w,https://792035.smushcdn.com/1520188/wp-content/uploads/2018/05/EA-Web-banner-001-mk3.gif?size=417x264&lossy=0&strip=1&webp=1 417w" sizes="(max-width: 480px) 100vw, 480px" /></a></div></div><div class="gein gein-21"><div class="gein-col bein-21 aein-66"><a class="gofollow" data-track="NjYsMjEsMSw2MA==" href="http://bit.ly/2KvOV8D"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2019/03/Novum-General-Banner.gif?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2019/03/Novum-General-Banner.gif?lossy=0&strip=1&webp=1 790w,https://792035.smushcdn.com/1520188/wp-content/uploads/2019/03/Novum-General-Banner.gif?size=139x88&lossy=0&strip=1&webp=1 139w,https://792035.smushcdn.com/1520188/wp-content/uploads/2019/03/Novum-General-Banner.gif?size=278x176&lossy=0&strip=1&webp=1 278w,https://792035.smushcdn.com/1520188/wp-content/uploads/2019/03/Novum-General-Banner.gif?size=417x264&lossy=0&strip=1&webp=1 417w,https://792035.smushcdn.com/1520188/wp-content/uploads/2019/03/Novum-General-Banner.gif?size=556x352&lossy=0&strip=1&webp=1 556w,https://792035.smushcdn.com/1520188/wp-content/uploads/2019/03/Novum-General-Banner.gif?size=696x441&lossy=0&strip=1&webp=1 696w" sizes="(max-width: 696px) 100vw, 696px" /></a></div></div><div class="gein gein-21"><div class="gein-col bein-21 aein-214"><a class="gofollow" data-track="MjE0LDIxLDEsNjA=" href="https://www.eventindustrynews.com/wp-content/uploads/2020/11/Virtual-Events-Mainstream_Event-Industry-News-Banner_-1.jpg"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/etbg21_socials__download_now_sidetile.jpg?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/etbg21_socials__download_now_sidetile.jpg?size=139x88&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/etbg21_socials__download_now_sidetile-300x190.jpg?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/etbg21_socials__download_now_sidetile.jpg?size=417x264&lossy=0&strip=1&webp=1 417w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/etbg21_socials__download_now_sidetile.jpg?size=556x352&lossy=0&strip=1&webp=1 556w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/etbg21_socials__download_now_sidetile-664x420.jpg?lossy=0&strip=1&webp=1 664w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/etbg21_socials__download_now_sidetile-696x440.jpg?lossy=0&strip=1&webp=1 696w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/etbg21_socials__download_now_sidetile-768x486.jpg?lossy=0&strip=1&webp=1 768w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/etbg21_socials__download_now_sidetile-1024x648.jpg?lossy=0&strip=1&webp=1 1024w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/etbg21_socials__download_now_sidetile.jpg?lossy=0&strip=1&webp=1 1054w" sizes="(max-width: 696px) 100vw, 696px" /></a></div></div><div class="gein gein-21"><div class="gein-col bein-21 aein-216"><a class="gofollow" data-track="MjE2LDIxLDEsNjA=" href="https://www.studioxlive.com"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/EIN-side-bar-395x250px.png?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/EIN-side-bar-395x250px.png?size=139x88&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/EIN-side-bar-395x250px-300x190.png?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/EIN-side-bar-395x250px.png?lossy=0&strip=1&webp=1 395w" sizes="(max-width: 395px) 100vw, 395px" /></a></div></div><div class="gein gein-21"><div class="gein-col bein-21 aein-212"><a class="gofollow" data-track="MjEyLDIxLDEsNjA=" href="https://info.6connex.com/register-virtual-events-go-mainstream?hsCtaTracking=c7dc81c2-5eca-4c26-be22-93d4cb30f968%7Ccabbf9c3-909a-46a4-b421-3a0087f23292"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/Virtual-Events-Mainstream_Event-Industry-News-Banner_-1.jpg?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/Virtual-Events-Mainstream_Event-Industry-News-Banner_-1.jpg?size=139x88&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/Virtual-Events-Mainstream_Event-Industry-News-Banner_-1-300x190.jpg?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/11/Virtual-Events-Mainstream_Event-Industry-News-Banner_-1.jpg?lossy=0&strip=1&webp=1 395w" sizes="(max-width: 395px) 100vw, 395px" /></a></div></div><div class="gein gein-21"><div class="gein-col bein-21 aein-209"><a class="gofollow" data-track="MjA5LDIxLDEsNjA=" href="https://web.cvent.com/event/cd6b4698-90a0-43e0-9e27-ac999794d6e8/regProcessStep1?utm_medium=content_distribution_partner&utm_source=Event_Industry_News&utm_campaign=CONNECT-EU-20--CCE-Virtual&utm_ptype=DG&utm_bus=CRCL&utm_prod=CRS&utm_reg=EUR&utm_aud=ALL&utm_ver=ALL&utm_ind=ALL"><img src="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/Cvent-Connect-Europe-Image.png?lossy=0&strip=1&webp=1" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/Cvent-Connect-Europe-Image.png?size=139x88&lossy=0&strip=1&webp=1 139w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/Cvent-Connect-Europe-Image-300x190.png?lossy=0&strip=1&webp=1 300w, https://792035.smushcdn.com/1520188/wp-content/uploads/2020/10/Cvent-Connect-Europe-Image.png?lossy=0&strip=1&webp=1 396w" sizes="(max-width: 396px) 100vw, 396px" /></a></div></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.eventindustrynews.com/"><img class="td-retina-data" src="https://792035.smushcdn.com/1520188/wp-content/uploads/2018/03/EIN-2016_RGB-White01-300x119.png?lossy=0&strip=1&webp=1" data-retina="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-2016_RGB-White01-300x119.png" alt="Event Industry News Logo" title="Event Industry News Logo" width="" srcset="https://792035.smushcdn.com/1520188/wp-content/uploads/2018/03/EIN-2016_RGB-White01-300x119.png?lossy=0&strip=1&webp=1 300w,https://792035.smushcdn.com/1520188/wp-content/uploads/2018/03/EIN-2016_RGB-White01-300x119.png?size=139x55&lossy=0&strip=1&webp=1 139w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="footer-text-wrap">Address: 4 Glasby Square, Retford DN22 6EP / Phone: 01777 802111<div class="footer-email-wrap">Contact us: <a href="mailto:features@eventindustrynews.com">features@eventindustrynews.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eventindustrynewsuk/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/eventindustrynews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/event-industry-news/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EventNewsBlog" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCizuO_XW57Uq4uUQ9BKdjPA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Event Industry News 2020                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":12,"name":"Sam Hyland","avatar":"cb8a96adecd5665422beae6d808313f9"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '17956']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5fa60ff3bb60b
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.author-box-wrap {display: flex;}

.author-box-wrap .desc {margin-left: 5% !important; width: 65%;}

.author-box-wrap .desc.td-author-name {margin-top: 0 !important;}

.author-box-wrap > a { width: 30%; }
.author-box-wrap img { width: 100%; }





/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.author-box-wrap {display: block;}
.author-box-wrap img {width: 200px;}
.author-box-wrap .desc {width: 100%; margin-left: 0 !important;}

}
</style>

<div class="td-container"><!-- OneTrust Cookies Consent Notice start -->
<script src="https://cookie-cdn.cookiepro.com/consent/a50c9d82-38ff-4c7c-bc7c-7140d1b349fa.js"  type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end -->


<!-- CookiePro Cookies Settings button start -->
<button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button>
<!-- CookiePro Cookies Settings button end -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/4e8d667d7dc98e1317ddcb208/848d2e35bd792d166129104fa.js");</script>


<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o21nv');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<script data-ad-client="ca-pub-7900736285742244" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>
  (function(){

    window.ldfdr = window.ldfdr || {};
    (function(d, s, ss, fs){
      fs = d.getElementsByTagName(s)[0];

      function ce(src){
        var cs  = d.createElement(s);
        cs.src = src;
        setTimeout(function(){fs.parentNode.insertBefore(cs,fs)}, 1);
      }

      ce(ss);
    })(document, 'script', 'https://sc.lfeeder.com/lftracker_v1_YEgkB8lv3jW4ep3Z.js');
  })();
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGVB4D');</script>
<!-- End Google Tag Manager -->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGVB4D"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Pipedrive -->
<script> (function(){ window.ldfdr = window.ldfdr || {}; (function(d, s, ss, fs){ fs = d.getElementsByTagName(s)[0]; function ce(src){ var cs = d.createElement(s); cs.src = src; setTimeout(function(){fs.parentNode.insertBefore(cs,fs)}, 1); } ce(ss); })(document, 'script', 'https://sc.lfeeder.com/lftracker_v1_YEgkB8lv3jW4ep3Z.js'); })(); </script>
<!-- End pipedrive --></div><script type="text/javascript">   function track_load (docloc, doctit) { 
         var trk_sw = escape(screen.width).substring(0, 6); 
         var trk_sh = escape(screen.height).substring(0, 6); 
         var trk_ref = escape(document.referrer).substring(0, 1100); 
         var trk_tit = escape(doctit).substring(0, 200); 
         trk_tit = trk_tit.replace(/\%u00a0/g, ''); 
         trk_tit = trk_tit.replace(/\%u2122/g, ''); 
         trk_tit = trk_tit.replace(/\%u[0-9][0-9][0-9][0-9]/g, ''); 
         var trk_loc = escape(docloc).substring(0, 200); 
         var trk_agn = escape(navigator.appName).substring(0, 100); 
         var trk_lng = window.navigator.userLanguage || window.navigator.language; 
         var trk_agv = escape(navigator.userAgent + '.lfcd' + screen.colorDepth + '.lflng' + trk_lng).substring(0, 1000); 
         var trk_dom = escape(document.domain).substring(0, 200); 
         var trk_user = '81409'; 
         var trk_cookie = ''; 
         var trk_guid = 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, function(c) { 
             var r = Math.random()*16|0, v = c == 'x' ? r : (r&0x3|0x8); 
             return v.toString(16); 
         }); 
         var trk_img = 'https://secure.leadforensics.com/Track/Capture.aspx'; 
         var trk_link = trk_img + '?trk_user=' + trk_user + '&trk_sw=' + trk_sw + '&trk_sh=' + trk_sh + '&trk_ref=' + trk_ref + '&trk_tit=' + trk_tit + '&trk_loc=' + trk_loc + '&trk_agn=' + trk_agn + '&trk_agv=' + trk_agv + '&trk_dom=' + trk_dom + '&trk_guid=' + trk_guid + '&trk_cookie=NA'; 
         var preload = new Image(); 
         preload.src = trk_link; 
     } </script><div id='fb-pxl-ajax-code'></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.eventindustrynews.com\/news\/uk-championship-entire-event-to-be-played-in-milton-keynes":235442};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/news/uk-championship-entire-event-to-be-played-in-milton-keynes" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://792035.smushcdn.com/1520188/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?lossy=0&strip=1&webp=1" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' id='wp_power_stats-js-extra'>
/* <![CDATA[ */
var PowerStatsParams = {"ajaxurl":"https:\/\/www.eventindustrynews.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoyMToiMiwxLDEzNjkyLDE1NDc4LDE1NDc3IjtzOjEwOiJjb250ZW50X2lkIjtpOjIzNTQ0MjtzOjY6ImF1dGhvciI7czoxMToiV2FsbEVIeWxhbmQiO30=.8fc40a39f04debbe97dde83592b0af04"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/c2a8de1b-76c7-4fd5-902e-61e4b86fee65.js' id='wp_power_stats-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.eventindustrynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/aaca61ca-d8d8-400b-8fa8-230878aa3075.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/7ecdcb78-007c-4662-8b70-89abd2619696.js' id='underscore-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/3186fc3c-1551-4730-ab71-83227544e3a5.js' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/c2dfd572-3fc0-4df6-8c38-b5af16713766.js' id='td-site-min-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/b484b928-4586-4068-bc20-8e1dcebfa28d.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/66fd950e-204f-47ad-9313-798269ebae7b.js' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/b6c3b0b2-f796-44ba-ad84-03da3cfcc765.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/cfe6071d-25dd-4179-a134-50d6a88ba681.js' id='remote_sdk-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/0efde172-fb86-4578-b4f7-d44341785acd.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'144535413',post:'235442',tz:'0',srv:'www.eventindustrynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '144535413', '235442' ]);
</script>

</body>
</html>