<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Tarsus Group adds new sector to growing portfolio | Event Industry News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.eventindustrynews.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TTgMsqrArVw1lEOjxIS2qm5ONAL9Lpjf6OSKJR17tgs" />
<meta name="msvalidate.01" content="DB67711B8843421B5146C5C0EC0FED7D" />
<meta name="p:domain_verify" content="5ab99c77454622a04357dc2698059c96" />
<meta name="yandex-verification" content="2568580059813e70" />
<meta property="og:image" content="https://www.eventindustrynews.com/wp-content/uploads/2020/02/Tarsus-Group-adds-new-sector-to-growing-portfolio.png" /><link rel="icon" type="image/png" href="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng-150x150.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Event Industry News &raquo; Feed" href="https://www.eventindustrynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Event Industry News &raquo; Comments Feed" href="https://www.eventindustrynews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eventindustrynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/3ee4273f-ac7a-4d4f-beb5-bfc2fbb89aa8.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/ad32ad32-a116-4e92-9840-92a55f132ea6.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bg-shce-genericons-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/8c9c1b94-190d-4cdd-b177-84fea1fa36f0.css' type='text/css' media='all' />
<link rel='stylesheet' id='bg-show-hide-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/3834442c-800c-4245-b0a1-62ec7e4d7cf3.css' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/adfeb9ab-a381-40e1-8439-0b9b1eb304a3.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/2a4e7354-2da2-4dad-8d14-76f560d13fc3.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/1fc9f92a-ebc6-474c-b280-f1b1061d13c5.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/95383318-82e5-4ddb-a112-89dec91d95a5.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/1eb48373-039f-4a9e-b774-1f5edd7fb114.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/b388e713-3ad0-4b82-9146-8e9a3ec4880f.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/06ff5f45-0b6e-4a41-b112-bb6ba5518e93.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/ee0bf1f6-9830-415d-8461-e1be6fc76cb9.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/c633635b-e93e-4fe8-afa7-bf90d267453d.css' type='text/css' media='all' />
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/20076eda-6145-4efb-9691-6eeec08d53b3.js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/e3d5f1c2-450e-4750-be43-f75d5532921b.js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/2877edc2-dcdb-424f-966c-edc734a83e52.js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/064324c4-6c77-4152-b1ea-3342f7b43b45.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/d8c7312f-a875-469d-b14b-45901b245ae9.js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/69230db5-e147-4f9b-9ad9-876fa6303203.js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/c2909ade-eabc-4d22-bc53-0c5933937e8e.js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/1a9cc365-02ee-47e8-a4c5-016c9115a410.js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/d2fc42af-fd55-4e11-9b6b-54e6d5b66fc9.js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/4ed31fa8-734c-4a7a-8e53-cc6b0b80d9d8.js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/4a001af0-7b02-41cf-a515-9a0df0d277f4.js'></script>
<link rel='https://api.w.org/' href='https://www.eventindustrynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eventindustrynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eventindustrynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Reed Travel Exhibitions launches new experiential marketing conference &#038; expo' href='https://www.eventindustrynews.com/news/reed-travel-exhibitions-launches-new-experiential-marketing-conference-expo' />
<link rel='shortlink' href='https://wp.me/p9Msgl-a9P' />
<link rel="alternate" type="application/json+oembed" href="https://www.eventindustrynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Ftarsus-group-adds-new-sector-to-growing-portfolio" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eventindustrynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Ftarsus-group-adds-new-sector-to-growing-portfolio&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gein { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gein img { height:auto; }
	.gein-col { position:relative; float:left; }
	.gein-col:first-child { margin-left: 0; }
	.gein-col:last-child { margin-right: 0; }
	.gein-2 { min-width:0px; max-width:600px; margin: 0 auto; }
	.bein-2 { margin:0px 0px 0px 0px; }
	.gein-4 { min-width:0px; max-width:600px; }
	.bein-4 { margin:2px 0px 2px 0px; }
	.gein-5 { min-width:0px; max-width:395px; }
	.bein-5 { margin:0px 0px 0px 0px; }
	.gein-6 { min-width:0px; max-width:600px; }
	.bein-6 { margin:2px 0px 2px 0px; }
	.gein-7 { min-width:0px; max-width:600px; }
	.bein-7 { margin:2px 0px 2px 0px; }
	.gein-8 { min-width:0px; max-width:600px; }
	.bein-8 { margin:2px 0px 2px 0px; }
	.gein-9 { min-width:0px; max-width:600px; }
	.bein-9 { margin:2px 0px 2px 0px; }
	.gein-10 { min-width:0px; max-width:600px; }
	.bein-10 { margin:2px 0px 2px 0px; }
	.gein-11 { min-width:0px; max-width:600px; }
	.bein-11 { margin:2px 0px 2px 0px; }
	.gein-13 { min-width:0px; max-width:395px; }
	.bein-13 { margin:0px 0px 0px 0px; }
	.gein-15 { min-width:0px; max-width:395px; }
	.bein-15 { margin:0px 0px 0px 0px; }
	.gein-19 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.gein-col, .gein-dyn, .gein-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript" src="https://secure.leadforensics.com/js/81409.js"></script>
<noscript><img  style="display:none;" data-src="https://secure.leadforensics.com/81409.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://secure.leadforensics.com/81409.png" style="display:none;" /></noscript></noscript><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://www.eventindustrynews.com/news/tarsus-group-adds-new-sector-to-growing-portfolio" />
<meta name="description" content="Since being acquired by Charterhouse Partners in August 2019, Tarsus Group has been highly acquisitive, closing six deals in sectors that include travel, space technology, tyres, 3D glass and the latest one in the fast-growing independent beauty sector. The global B2B media group has today annou ..." />
<meta name="google-site-verification" content="8tQqxSCROXd-ZgqmIuPWxtem3Yoie-gPczTTwDemwR0" />
<meta name="msvalidate.01" content="DB67711B8843421B5146C5C0EC0FED7D" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.eventindustrynews.com/news/tarsus-group-adds-new-sector-to-growing-portfolio" />
<meta property="og:title" content="Tarsus Group adds new sector to growing portfolio | Event Industry News" />
<meta property="og:description" content="Since being acquired by Charterhouse Partners in August 2019, Tarsus Group has been highly acquisitive, closing six deals in sectors that include travel, space technology, tyres, 3D glass and the latest one in the fast-growing independent beauty sector. The global B2B media group has today annou ..." />
<meta property="og:image" content="https://www.eventindustrynews.com/wp-content/uploads/2020/02/Tarsus-Group-adds-new-sector-to-growing-portfolio.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="article:published_time" content="2020-02-03T15:31:07" />
<meta property="article:author" content="Molly Hookings" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="eventnewsblog" />
<meta name="twitter:title" content="Tarsus Group adds new sector to growing portfolio | Event Industry News" />
<meta name="twitter:description" content="Since being acquired by Charterhouse Partners in August 2019, Tarsus Group has been highly acquisitive, closing six deals in sectors that include travel, space technology, tyres, 3D glass and the latest one in the fast-growing independent beauty sector. The global B2B media group has today annou ..." />
<meta name="twitter:image" content="https://www.eventindustrynews.com/wp-content/uploads/2020/02/Tarsus-Group-adds-new-sector-to-growing-portfolio.png" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Event Industry Magazine, Event Management Tips, Event Industry Podcast, Event Design Ideas","dateModified":"2020-02-03 15:31:07.000000","description":"Event Industry Magazine, Event Management Tips, Event Industry Podcast, Event Design Ideas","encoding":"UTF-8","headline":"Event Industry News","inLanguage":"en-GB","name":"Event Industry News","publisher":{"@type":"Organization","name":"Event Industry News","sameAs":["https:\/\/www.facebook.com\/eventindustrynewsuk\/","https:\/\/www.instagram.com\/eventindustrynews\/","https:\/\/www.youtube.com\/user\/eventindustrynews"]},"url":"https:\/\/www.eventindustrynews.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Molly Hookings","url":"https:\/\/www.eventindustrynews.com\/author\/mollyeinhookings"},"commentCount":"0","dateModified":"2020-02-03T15:31:19","datePublished":"2020-02-03T15:31:07","description":"Since being acquired by Charterhouse Partners in August 2019, Tarsus Group has been highly acquisitive, closing six deals in sectors that include travel, space technology, tyres, 3D glass and the latest one in the fast-growing independent beauty sector. The global B2B media group has today annou ...","headline":"Tarsus Group adds new sector to growing portfolio | Event Industry News","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":427,"url":"https:\/\/www.eventindustrynews.com\/wp-content\/uploads\/2020\/02\/Tarsus-Group-adds-new-sector-to-growing-portfolio.png","width":640},"mainEntityOfPage":"https:\/\/www.eventindustrynews.com\/news\/tarsus-group-adds-new-sector-to-growing-portfolio","name":"Tarsus Group adds new sector to growing portfolio","publisher":{"@type":"Organization","name":"Event Industry News","sameAs":["https:\/\/www.facebook.com\/eventindustrynewsuk\/","https:\/\/www.instagram.com\/eventindustrynews\/","https:\/\/www.youtube.com\/user\/eventindustrynews"],"logo":{"@type":"ImageObject","url":"https:\/\/www.eventindustrynews.com\/wp-content\/uploads\/2018\/03\/EIN-World-News-logo-smallpng.png","height":60,"width":60}},"thumbnailUrl":"https:\/\/www.eventindustrynews.com\/wp-content\/uploads\/2020\/02\/Tarsus-Group-adds-new-sector-to-growing-portfolio.png","url":"https:\/\/www.eventindustrynews.com\/news\/tarsus-group-adds-new-sector-to-growing-portfolio"}]</script>
<!-- /SEO -->
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"abeb2342ce","wpRestUrl":"https:\/\/www.eventindustrynews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.eventindustrynews.com\/wp-admin\/","wpRestNonce":"abeb2342ce","wpRestUrl":"https:\/\/www.eventindustrynews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script>
			
<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
		beehive_ga( 'create', 'UA-132436501-1', 'auto', { 'name': 'single' } ); // Create single site tracking.
		beehive_ga( 'single.send', 'pageview' ); // Send pageview.
	}

	beehive_ga_track(); // Load tracking.
</script>
<!-- End Google Analytics -->
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2467655106656061', [], {
    "agent": "wordpress-5.3.2-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2467655106656061&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.eventindustrynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2e0fac99-e2c5-473b-9093-0971fec1040a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.eventindustrynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.45da02f8-0e2a-491b-9d85-c6fbaf55a283";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'http://www.eventindustrynews.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="description" content="Since being acquired by Charterhouse Partners in August 2019, Tarsus Group has been highly acquisitive, closing six deals in sectors that include travel, space technology, tyres, 3D glass and the latest one in the fast-growing independent beauty sector. The global B2B media group has today announced that it has formed a joint venture with the&hellip;" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.eventindustrynews.com/news/tarsus-group-adds-new-sector-to-growing-portfolio/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content=" Tarsus Group adds new sector to growing portfolio - Event Industry News" />
<meta property="og:url" content="https://www.eventindustrynews.com/news/tarsus-group-adds-new-sector-to-growing-portfolio" />
<meta property="og:description" content="Since being acquired by Charterhouse Partners in August 2019, Tarsus Group has been highly acquisitive, closing six deals in sectors that include travel, space technology, tyres, 3D glass and the l…" />
<meta property="article:published_time" content="2020-02-03T15:31:07+00:00" />
<meta property="article:modified_time" content="2020-02-03T15:31:19+00:00" />
<meta property="og:site_name" content="Event Industry News" />
<meta property="og:image" content="https://www.eventindustrynews.com/wp-content/uploads/2020/02/Tarsus-Group-adds-new-sector-to-growing-portfolio.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@eventnewsblog" />
<meta name="twitter:text:title" content="Tarsus Group adds new sector to growing portfolio" />
<meta name="twitter:image" content="https://www.eventindustrynews.com/wp-content/uploads/2020/02/Tarsus-Group-adds-new-sector-to-growing-portfolio.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-132436501-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-132436501-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.eventindustrynews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.eventindustrynews.com/category/news",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.eventindustrynews.com/category/news/brand-agencies",
                    "name": "Brand &amp; Agencies"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #e85f36;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #e85f36;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e85f36;
                }
                .tdm-btn-style1 {
					background-color: #e85f36;
				}
				.tdm-btn-style2:before {
				    border-color: #e85f36;
				}
				.tdm-btn-style2 {
				    color: #e85f36;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e85f36;
                    -moz-box-shadow: 0 2px 16px #e85f36;
                    box-shadow: 0 2px 16px #e85f36;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e85f36;
                    -moz-box-shadow: 0 4px 26px #e85f36;
                    box-shadow: 0 4px 26px #e85f36;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-39049 single-format-standard global-block-template-1 wpb-js-composer js-comp-ver-6.1 vc_responsive td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eventindustrynewsuk/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/eventindustrynews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/event-industry-news/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EventNewsBlog" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCizuO_XW57Uq4uUQ9BKdjPA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-38604" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-38604"><a href="https://www.eventindustrynews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38596"><a href="https://www.eventindustrynews.com/category/news/conference-news">Conference News</a></li>
	<li id="menu-item-38599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38599"><a href="https://www.eventindustrynews.com/category/news/exhibition-news">Exhibition News</a></li>
	<li id="menu-item-38597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38597"><a href="https://www.eventindustrynews.com/category/news/event-technology">Event Technology</a></li>
	<li id="menu-item-38598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38598"><a href="https://www.eventindustrynews.com/category/news/festival-outdoors">Festival &#038; Outdoors</a></li>
	<li id="menu-item-38600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38600"><a href="https://www.eventindustrynews.com/category/news/brand-agencies">Brand &#038; Agencies</a></li>
	<li id="menu-item-38601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38601"><a href="https://www.eventindustrynews.com/category/news/event-industry-recruitment">Recruitment News</a></li>
</ul>
</li>
<li id="menu-item-4859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4859"><a href="https://www.eventindustrynews.com/category/spotlights">Spotlights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39007"><a href="https://www.eventindustrynews.com/category/spotlights/agency-spotlights">Agency Spotlights</a></li>
	<li id="menu-item-39008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39008"><a href="https://www.eventindustrynews.com/category/spotlights/event-tech-spotlights">Event Tech Spotlights</a></li>
	<li id="menu-item-39009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39009"><a href="https://www.eventindustrynews.com/category/spotlights/venue-spotlights">Venue Spotlights</a></li>
</ul>
</li>
<li id="menu-item-3432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3432"><a href="https://www.eventindustrynews.com/category/features">Features</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="https://www.eventindustrynews.com/category/guest-blogs">Blogs</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.eventindustrynews.com/category/podcasts">Podcasts</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://www.eventindustrynews.com/category/ein-tv">EIN TV</a></li>
<li id="menu-item-38082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38082"><a href="https://www.eventindustrynews.com/category/event-industry-job-vacancies">Job Vacancies<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38083"><a href="https://www.eventindustrynews.com/category/news/event-industry-recruitment">Recruitment News</a></li>
</ul>
</li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="https://www.eventindustrynews.com/category/guides">Guides</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://www.eventindustrynews.com/directory">Directory</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://www.eventindustrynews.com/subscribe">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.eventindustrynews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-black" class="top-header-menu"><li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87"><a href="https://www.eventindustrynews.com/about-event-industry-news">About</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88"><a href="https://www.eventindustrynews.com/advertising-event-marketing">Advertising</a></li>
<li id="menu-item-31854" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31854"><a href="https://www.eventindustrynews.com/media-pack">Media Pack</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90"><a href="https://www.eventindustrynews.com/submit-editorial">Submit Editorial</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-377"><a href="https://www.eventindustrynews.com/contact-event-industry-news">Contact</a></li>
<li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-600"><a href="https://www.eventindustrynews.com/cookie-policy">Cookie Policy</a></li>
<li id="menu-item-601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-601"><a href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-602" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-602"><a href="https://www.eventindustrynews.com/terms-of-service">Terms of Service</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eventindustrynewsuk/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/eventindustrynews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/event-industry-news/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EventNewsBlog" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCizuO_XW57Uq4uUQ9BKdjPA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.eventindustrynews.com/">
            <img  data-retina="https://www.eventindustrynews.com/wp-content/uploads/2018/03/RETINA-LOGO-UPLOAD-544x180.png"  alt="Event Industry News Logo" title="Event Industry News Logo" data-src="https://www.eventindustrynews.com/wp-content/uploads/2018/03/LOGO-UPLOAD-272x90.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.eventindustrynews.com/wp-content/uploads/2018/03/RETINA-LOGO-UPLOAD-544x180.png"  alt="Event Industry News Logo" title="Event Industry News Logo" data-src="https://www.eventindustrynews.com/wp-content/uploads/2018/03/LOGO-UPLOAD-272x90.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.eventindustrynews.com/wp-content/uploads/2018/03/RETINA-LOGO-UPLOAD-544x180.png" src="https://www.eventindustrynews.com/wp-content/uploads/2018/03/LOGO-UPLOAD-272x90.png" alt="Event Industry News Logo" title="Event Industry News Logo"/></noscript></noscript>
            <span class="td-visual-hidden">Event Industry News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e38c28a10a00_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5e38c28a10a00_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e38c28a10a00_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div class="gein gein-1"><div class="gein-single aein-12"><a class="gofollow" data-track="MTIsMSwxLDYw" href="https://www.wristbands.co.uk/"><img data-src="https://www.eventindustrynews.com/wp-content/uploads/2018/03/Pac-Wristbands-Feb-18.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.eventindustrynews.com/wp-content/uploads/2018/03/Pac-Wristbands-Feb-18.jpg" /></noscript></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.eventindustrynews.com/">
            <img  data-retina="https://www.eventindustrynews.com/wp-content/uploads/2018/03/RETINA-LOGO-UPLOAD-544x180.png"  alt="Event Industry News Logo" title="Event Industry News Logo" data-src="https://www.eventindustrynews.com/wp-content/uploads/2018/03/LOGO-UPLOAD-272x90.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.eventindustrynews.com/wp-content/uploads/2018/03/RETINA-LOGO-UPLOAD-544x180.png"  alt="Event Industry News Logo" title="Event Industry News Logo" data-src="https://www.eventindustrynews.com/wp-content/uploads/2018/03/LOGO-UPLOAD-272x90.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://www.eventindustrynews.com/wp-content/uploads/2018/03/RETINA-LOGO-UPLOAD-544x180.png" src="https://www.eventindustrynews.com/wp-content/uploads/2018/03/LOGO-UPLOAD-272x90.png" alt="Event Industry News Logo" title="Event Industry News Logo"/></noscript></noscript>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-38604"><a href="https://www.eventindustrynews.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38596"><a href="https://www.eventindustrynews.com/category/news/conference-news">Conference News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-38599"><a href="https://www.eventindustrynews.com/category/news/exhibition-news">Exhibition News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38597"><a href="https://www.eventindustrynews.com/category/news/event-technology">Event Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38598"><a href="https://www.eventindustrynews.com/category/news/festival-outdoors">Festival &#038; Outdoors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-38600"><a href="https://www.eventindustrynews.com/category/news/brand-agencies">Brand &#038; Agencies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38601"><a href="https://www.eventindustrynews.com/category/news/event-industry-recruitment">Recruitment News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4859"><a href="https://www.eventindustrynews.com/category/spotlights">Spotlights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39007"><a href="https://www.eventindustrynews.com/category/spotlights/agency-spotlights">Agency Spotlights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39008"><a href="https://www.eventindustrynews.com/category/spotlights/event-tech-spotlights">Event Tech Spotlights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39009"><a href="https://www.eventindustrynews.com/category/spotlights/venue-spotlights">Venue Spotlights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3432"><a href="https://www.eventindustrynews.com/category/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-116"><a href="https://www.eventindustrynews.com/category/guest-blogs">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-112"><a href="https://www.eventindustrynews.com/category/podcasts">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115"><a href="https://www.eventindustrynews.com/category/ein-tv">EIN TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-38082"><a href="https://www.eventindustrynews.com/category/event-industry-job-vacancies">Job Vacancies</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38083"><a href="https://www.eventindustrynews.com/category/news/event-industry-recruitment">Recruitment News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117"><a href="https://www.eventindustrynews.com/category/guides">Guides</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-120"><a href="https://www.eventindustrynews.com/directory">Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118"><a href="https://www.eventindustrynews.com/subscribe">Subscribe</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.eventindustrynews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.eventindustrynews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.eventindustrynews.com/category/news">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Brand &amp; Agencies</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-39049" class="post-39049 post type-post status-publish format-standard has-post-thumbnail category-brand-agencies category-exhibition-news category-news category-us-and-canada-event-industry-news tag-offprice tag-tarsus-group tag-unfiltered-experience tag-us-news" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Tarsus Group adds new sector to growing portfolio</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date -->                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://www.eventindustrynews.com/wp-content/uploads/2020/02/Tarsus-Group-adds-new-sector-to-growing-portfolio.png" data-caption=""><img width="640" height="427"   data-srcset="https://www.eventindustrynews.com/wp-content/uploads/2020/02/Tarsus-Group-adds-new-sector-to-growing-portfolio.png 640w, https://www.eventindustrynews.com/wp-content/uploads/2020/02/Tarsus-Group-adds-new-sector-to-growing-portfolio-300x200.png 300w, https://www.eventindustrynews.com/wp-content/uploads/2020/02/Tarsus-Group-adds-new-sector-to-growing-portfolio-630x420.png 630w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Tarsus Group adds new sector to growing portfolio" data-src="https://www.eventindustrynews.com/wp-content/uploads/2020/02/Tarsus-Group-adds-new-sector-to-growing-portfolio.png" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="640" height="427" class="entry-thumb td-modal-image" src="https://www.eventindustrynews.com/wp-content/uploads/2020/02/Tarsus-Group-adds-new-sector-to-growing-portfolio.png" srcset="https://www.eventindustrynews.com/wp-content/uploads/2020/02/Tarsus-Group-adds-new-sector-to-growing-portfolio.png 640w, https://www.eventindustrynews.com/wp-content/uploads/2020/02/Tarsus-Group-adds-new-sector-to-growing-portfolio-300x200.png 300w, https://www.eventindustrynews.com/wp-content/uploads/2020/02/Tarsus-Group-adds-new-sector-to-growing-portfolio-630x420.png 630w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Tarsus Group adds new sector to growing portfolio"/></noscript></a></div>
            <!-- content -->
<p><strong>Since being acquired by Charterhouse Partners in August 2019, Tarsus Group has been highly acquisitive, closing six deals in sectors that include travel, space technology, tyres, 3D glass and the latest one in the fast-growing independent beauty sector. </strong></p>



<p>The global B2B media group
has today announced that it has formed a joint venture with the innovative
beauty event series, Unfiltered Experience. </p>



<p>The US-based event was
launched last July and has been building its reputation since as the go-to
platform for “indie beauty”, which caters to small and medium beauty
businesses. Unfiltered Experience’s unique approach to events has garnered
attention for not only connecting brands and buyers directly, but also for its
strong links with social and media influencers. </p>



<p>The next edition of
Unfiltered is set to take place at Tarsus Group’s OFFPRICE show, 3<sup>rd</sup>-6<sup>th</sup>
February at the Sands Convention Center, Las Vegas. The Unfiltered event will
be targeting buyers and boutique owners looking to source new and unique beauty
products for their stores. </p><div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td_uid_2_5e38c28a15575_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_5e38c28a15575_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5e38c28a15575_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div class="gein gein-19"><div class="gein-single aein-60"><a class="gofollow" data-track="NjAsMTksMSw2MA==" href="http://bit.ly/2DyO81Q"><img data-src="https://www.eventindustrynews.com/wp-content/uploads/2019/02/CC-side-tile-green-500.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://www.eventindustrynews.com/wp-content/uploads/2019/02/CC-side-tile-green-500.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.eventindustrynews.com/wp-content/uploads/2019/02/CC-side-tile-green-500.gif" /></noscript></noscript></a</div></div></div>



<p>The targeted buyer profile at
the OFFPRICE Show presents an ideal opportunity for Unfiltered’s customer base
to reach order-writing buyers and final decision-makers. </p>



<p>Tarsus Group CEO, Douglas
Emslie, reflected on the Group’s latest acquisition and way forward:
“Unfiltered represents a really exciting move for us, it is exactly the kind of
innovative and entrepreneurial business that aligns with the approach taken by
the wider group. </p>



<p>“I am delighted to welcome
Daniela Ciocan and the Unfiltered Experience team to Tarsus Group. She’s a true
beauty insider and is recognised for creating event programs in the beauty
space not seen before.</p>



<p>&#8220;This is our sixth
acquisition in less than six months and again underscores our commitment to achieving
the ambitious growth targets we have set ourselves whilst moving quickly to
seize opportunities. It is also a reflection of the confidence we and our
investors, Charterhouse Capital Partners, have in the market and the route we
are pursuing in order to accelerate our growth and further strengthen our
position as a leading global event organiser.” </p>



<p>The deal represents the
latest addition to the Tarsus Group since its acquisition by Charterhouse
Capital Partners last year. Under its new ownership, Tarsus has acquired a
number of respected events in a remarkably short timeframe. </p>



<p>The group has been focussed
on acquiring businesses which are complementary to its already well-established
portfolio including BizBash, Smarter Shows, Touch China and TyrExpo, of note
also is the fact that the acquisitions have all been in key territories for the
group – the US and Asia – underpinning the commitment to increase footprint and
be a foremost organiser in both. </p>



<p>Globally, Tarsus Group
delivers B2B events across numerous sectors; including travel, labelling,
aerospace, manufacturing, food, homewares and fashion. </p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-39049" class="share-facebook sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/tarsus-group-adds-new-sector-to-growing-portfolio?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-39049" class="share-linkedin sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/tarsus-group-adds-new-sector-to-growing-portfolio?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/tarsus-group-adds-new-sector-to-growing-portfolio?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-39049" class="share-twitter sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/tarsus-group-adds-new-sector-to-growing-portfolio?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/tarsus-group-adds-new-sector-to-growing-portfolio?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-39049" class="share-pinterest sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/tarsus-group-adds-new-sector-to-growing-portfolio?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/tarsus-group-adds-new-sector-to-growing-portfolio?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/tarsus-group-adds-new-sector-to-growing-portfolio?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/tarsus-group-adds-new-sector-to-growing-portfolio?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-39049" class="share-skype sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/tarsus-group-adds-new-sector-to-growing-portfolio?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/tarsus-group-adds-new-sector-to-growing-portfolio?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.eventindustrynews.com/tag/offprice">OFFPRICE</a></li><li><a href="https://www.eventindustrynews.com/tag/tarsus-group">Tarsus Group</a></li><li><a href="https://www.eventindustrynews.com/tag/unfiltered-experience">Unfiltered Experience</a></li><li><a href="https://www.eventindustrynews.com/tag/us-news">US News</a></li></ul>            </div>

                        <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://www.eventindustrynews.com/author/mollyeinhookings"><img alt=''  data-srcset='https://www.eventindustrynews.com/wp-content/wphb-cache/gravatar/b62/b62be419c3643117d8c56b051ba12c25x192.jpg 2x'  height='96' width='96' data-src="https://www.eventindustrynews.com/wp-content/wphb-cache/gravatar/b62/b62be419c3643117d8c56b051ba12c25x96.jpg" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://www.eventindustrynews.com/wp-content/wphb-cache/gravatar/b62/b62be419c3643117d8c56b051ba12c25x96.jpg' srcset='https://www.eventindustrynews.com/wp-content/wphb-cache/gravatar/b62/b62be419c3643117d8c56b051ba12c25x192.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.eventindustrynews.com/author/mollyeinhookings">Molly Hookings</a></span></div><div class="td-author-url"><a href="http://www.eventindustrynews.com">http://www.eventindustrynews.com</a></div><div class="td-author-description">Molly joined the editorial team in March 2019. She has several years’ experience working in broadcast and journalism, as well as marketing and PR. Past experience includes working for the BBC and independent publishing houses.

If you have a story you think Molly might be interested in, please email: molly@eventindustrynews.com</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/molly-hookings-003a03115/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:molly@eventindustrynews.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EinMolly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Molly Hookings"></span><meta itemprop="datePublished" content="2020-02-03T15:31:07+00:00"><meta itemprop="dateModified" content="2020-02-03T15:31:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.eventindustrynews.com/news/tarsus-group-adds-new-sector-to-growing-portfolio"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eventindustrynews.com/wp-content/uploads/2018/03/LOGO-UPLOAD-272x90.png"></span><meta itemprop="name" content="Event Industry News"></span><meta itemprop="headline " content="Tarsus Group adds new sector to growing portfolio"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eventindustrynews.com/wp-content/uploads/2020/02/Tarsus-Group-adds-new-sector-to-growing-portfolio.png"><meta itemprop="width" content="640"><meta itemprop="height" content="427"></span>        </footer>

    </article> <!-- /.post -->

    
    	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget ajdg_grpwidgets"><h4 class="block-title"><span>Advertisement</span></h4><div class="gein gein-3"><div class="gein-single aein-145"><a class="gofollow" data-track="MTQ1LDMsMSw2MA==" href="https://www.dbpixelhouse.com/r3-pixelbrix-wall"><img data-src="https://www.eventindustrynews.com/wp-content/uploads/2020/01/EIN2-395x90-1.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.eventindustrynews.com/wp-content/uploads/2020/01/EIN2-395x90-1.gif" /></noscript></a></div></div></aside><aside class="td_block_template_1 extendedwopts-hide extendedwopts-mobile widget ajdg_grpwidgets"><div class="gein gein-4"><div class="gein-col bein-4 aein-63"><a class="gofollow" data-track="NjMsNCwxLDYw" href="https://www.dbpixelhouse.com/pixelpux"><img data-src="https://www.eventindustrynews.com/wp-content/uploads/2019/02/PixelPUX395x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.eventindustrynews.com/wp-content/uploads/2019/02/PixelPUX395x250.jpg" /></noscript></a></div></div><div class="gein gein-4"><div class="gein-col bein-4 aein-122"><a class="gofollow" data-track="MTIyLDQsMSw2MA==" href="http://bit.ly/2P9YOvl"><img data-src="https://www.eventindustrynews.com/wp-content/uploads/2019/10/noba_sidetile_ein1.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.eventindustrynews.com/wp-content/uploads/2019/10/noba_sidetile_ein1.gif" /></noscript></a></div></div><div class="gein gein-4"><div class="gein-col bein-4 aein-30"><a class="gofollow" data-track="MzAsNCwxLDYw" href="http://exposureanalytics.com/"><img data-src="https://www.eventindustrynews.com/wp-content/uploads/2018/05/EA-Web-banner-001-mk3.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.eventindustrynews.com/wp-content/uploads/2018/05/EA-Web-banner-001-mk3.gif" /></noscript></a></div></div><div class="gein gein-4"><div class="gein-col bein-4 aein-108"><a class="gofollow" data-track="MTA4LDQsMSw2MA==" href="<a class="gofollow" data-track="MTA4LDQsMSw2MA==" href="https://guides.eventindustrynews.com/conference-buyers-guide"><img data-src="https://www.eventindustrynews.com/wp-content/uploads/2019/07/Conference-Buyers-Guide-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.eventindustrynews.com/wp-content/uploads/2019/07/Conference-Buyers-Guide-1.jpg" /></noscript></a></div></div><div class="gein gein-4"><div class="gein-col bein-4 aein-60"><a class="gofollow" data-track="NjAsNCwxLDYw" href="http://bit.ly/2DyO81Q"><img data-src="https://www.eventindustrynews.com/wp-content/uploads/2019/02/CC-side-tile-green-500.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://www.eventindustrynews.com/wp-content/uploads/2019/02/CC-side-tile-green-500.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.eventindustrynews.com/wp-content/uploads/2019/02/CC-side-tile-green-500.gif" /></noscript></noscript></a</div></div><div class="gein gein-4"><div class="gein-col bein-4 aein-69"><a class="gofollow" data-track="NjksNCwxLDYw" href="http://bit.ly/2KvOV8D"><img data-src="https://www.eventindustrynews.com/wp-content/uploads/2019/03/master_brand.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.eventindustrynews.com/wp-content/uploads/2019/03/master_brand.jpg" /></noscript></a></div></div><div class="gein gein-4"><div class="gein-col bein-4 aein-14"><a class="gofollow" data-track="MTQsNCwxLDYw" href="<a class="gofollow" data-track="MTQsNCwxLDYw" href="https://guides.eventindustrynews.com/exhibition-buyers-guide"><img data-src="https://www.eventindustrynews.com/wp-content/uploads/2019/09/The-Exhibition-Buyers-Guide-2019.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.eventindustrynews.com/wp-content/uploads/2019/09/The-Exhibition-Buyers-Guide-2019.jpg" /></noscript></a></div></div><div class="gein gein-4"><div class="gein-col bein-4 aein-61"><a class="gofollow" data-track="NjEsNCwxLDYw" href="https://experience.ges.com/visit-sell-smarter.html?utm_source=event-industry-news&utm_medium=display&utm_campaign=201908-emea-vst-campaign-whole-story&utm_content=leaders-rebook"><img data-src="https://www.eventindustrynews.com/wp-content/uploads/2019/12/Visit-Rebook-sidetile.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.eventindustrynews.com/wp-content/uploads/2019/12/Visit-Rebook-sidetile.gif" /></noscript></a></div></div><div class="gein gein-4"><div class="gein-col bein-4 aein-139"><a class="gofollow" data-track="MTM5LDQsMSw2MA==" href="https://www.eventindustrynews.com/news/event-tech-buyers-guide-2020-is-brimming-with-the-latest-eventtech-solutions"><img data-src="https://www.eventindustrynews.com/wp-content/uploads/2019/11/ETBG-2019-sidetile.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.eventindustrynews.com/wp-content/uploads/2019/11/ETBG-2019-sidetile.png" /></noscript></a></div></div><div class="gein gein-4"><div class="gein-col bein-4 aein-23"><a class="gofollow" data-track="MjMsNCwxLDYw" href="<a class="gofollow" data-track="MjMsNCwxLDYw" href="https://guides.eventindustrynews.com/ultimate-venue-guide"><img data-src="https://www.eventindustrynews.com/wp-content/uploads/2019/03/side-tile.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.eventindustrynews.com/wp-content/uploads/2019/03/side-tile.jpg" /></noscript></a></div></div><div class="gein gein-4"><div class="gein-col bein-4 aein-62"><a class="gofollow" data-track="NjIsNCwxLDYw" href="https://www.dbpixelhouse.com/pixelbrix"><img data-src="https://www.eventindustrynews.com/wp-content/uploads/2019/02/PixelBrix395x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.eventindustrynews.com/wp-content/uploads/2019/02/PixelBrix395x250.jpg" /></noscript></a></div></div></aside><aside class="td_block_template_1 widget widget_hustle_module_widget"><h4 class="block-title"><span>Sign up to our e-newsletter</span></h4><div
				class="hustle-ui hustle-inline hustle-palette--default hustle_module_id_4 module_id_4  "
				
			data-id="4"
			data-render-id="0"
			data-tracking="disabled"
			
				data-intro="no_animation"
				data-sub-type="widget"
				
				style="opacity: 0;"
			><div class="hustle-inline-content"><div class="hustle-optin hustle-optin--compact"><div class="hustle-optin-content"><div class="hustle-success" data-close-delay="5000" style="display: none;"><i class="hustle-icon-check" aria-hidden="true"></i><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Subscribe to e-newsletter updates </span><span class="hustle-subtitle">Keep up to date with the latest news</span></div><div class="hustle-group-content"><p>Join 15,000 + #eventprofs and get our e-newsletters, supplier offers and reports direct to your inbox</p></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-joined"><label for="hustle-field-First_Name-module-4" class="hustle-field hustle-field-icon--static "><input type="name" class="hustle-input " name="First_Name" value="" data-validate="" /><span class="hustle-input-label"><i class="hustle-icon-name"></i><span>First Name</span></span></label><label for="hustle-field-Last_Name-module-4" class="hustle-field hustle-field-icon--static "><input type="name" class="hustle-input " name="Last_Name" value="" data-validate="" /><span class="hustle-input-label"><i class="hustle-icon-name"></i><span>Last Name</span></span></label><label for="hustle-field-email-module-4" class="hustle-field hustle-field-icon--static hustle-field-required "><input type="email" class="hustle-input " name="email" value="" data-validate="1" data-required-error="Your email is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label"><i class="hustle-icon-email"></i><span>johnsmith@example.com</span></span></label><button class="hustle-button hustle-button-submit"><span class="hustle-button-text">Submit</span><span class="hustle-loading-text">Form is being submitted, please wait a bit.</span><i class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></i></button></div><div class="hustle-form-options">

	<input
		type="hidden"
		name="mailchimp_group_id"
		class="mailchimp_group_id"
		value="9f94319fd3"
	/>

	
		<span class="hustle-group-title">What would you like news on?</span>

		
			
				<label
					for="hustle-module-4-checkbox-option-729bec207b"
					class="hustle-checkbox hustle-checkbox-inline"
				>

					<input
						type="checkbox"
						name="mailchimp_group_interest[]"
						value="729bec207b"
						id="hustle-module-4-checkbox-option-729bec207b"
											/>

					<span aria-hidden="true"></span>

					<span>Brand Events</span>

				</label>

			
				<label
					for="hustle-module-4-checkbox-option-64564562ac"
					class="hustle-checkbox hustle-checkbox-inline"
				>

					<input
						type="checkbox"
						name="mailchimp_group_interest[]"
						value="64564562ac"
						id="hustle-module-4-checkbox-option-64564562ac"
											/>

					<span aria-hidden="true"></span>

					<span>Concerts &amp; Tours</span>

				</label>

			
				<label
					for="hustle-module-4-checkbox-option-4779f26225"
					class="hustle-checkbox hustle-checkbox-inline"
				>

					<input
						type="checkbox"
						name="mailchimp_group_interest[]"
						value="4779f26225"
						id="hustle-module-4-checkbox-option-4779f26225"
											/>

					<span aria-hidden="true"></span>

					<span>Conferences</span>

				</label>

			
				<label
					for="hustle-module-4-checkbox-option-d315d9d606"
					class="hustle-checkbox hustle-checkbox-inline"
				>

					<input
						type="checkbox"
						name="mailchimp_group_interest[]"
						value="d315d9d606"
						id="hustle-module-4-checkbox-option-d315d9d606"
											/>

					<span aria-hidden="true"></span>

					<span>Exhibitions</span>

				</label>

			
				<label
					for="hustle-module-4-checkbox-option-8eb7206d69"
					class="hustle-checkbox hustle-checkbox-inline"
				>

					<input
						type="checkbox"
						name="mailchimp_group_interest[]"
						value="8eb7206d69"
						id="hustle-module-4-checkbox-option-8eb7206d69"
											/>

					<span aria-hidden="true"></span>

					<span>Event Tech</span>

				</label>

			
				<label
					for="hustle-module-4-checkbox-option-431dcbd02e"
					class="hustle-checkbox hustle-checkbox-inline"
				>

					<input
						type="checkbox"
						name="mailchimp_group_interest[]"
						value="431dcbd02e"
						id="hustle-module-4-checkbox-option-431dcbd02e"
											/>

					<span aria-hidden="true"></span>

					<span>Festivals</span>

				</label>

			
				<label
					for="hustle-module-4-checkbox-option-086431df53"
					class="hustle-checkbox hustle-checkbox-inline"
				>

					<input
						type="checkbox"
						name="mailchimp_group_interest[]"
						value="086431df53"
						id="hustle-module-4-checkbox-option-086431df53"
											/>

					<span aria-hidden="true"></span>

					<span>Meetings</span>

				</label>

			
				<label
					for="hustle-module-4-checkbox-option-0e7802fc7d"
					class="hustle-checkbox hustle-checkbox-inline"
				>

					<input
						type="checkbox"
						name="mailchimp_group_interest[]"
						value="0e7802fc7d"
						id="hustle-module-4-checkbox-option-0e7802fc7d"
											/>

					<span aria-hidden="true"></span>

					<span>Sporting Events</span>

				</label>

			
				<label
					for="hustle-module-4-checkbox-option-86c9b581e3"
					class="hustle-checkbox hustle-checkbox-inline"
				>

					<input
						type="checkbox"
						name="mailchimp_group_interest[]"
						value="86c9b581e3"
						id="hustle-module-4-checkbox-option-86c9b581e3"
											/>

					<span aria-hidden="true"></span>

					<span>Venues</span>

				</label>

			
		
	
</div></div><input type="hidden" name="hustle_module_id" value="4"><input type="hidden" name="post_id" value="39049"><input type="hidden" name="hustle_sub_type" value="widget"><label for="hustle-gdpr-module-4-0" class="hustle-checkbox hustle-gdpr"><input type="checkbox" name="gdpr" id="hustle-gdpr-module-4-0" data-required-error="Please accept the terms and try again."  /><span aria-hidden="true"></span><span>Yes, I agree with the <a href="https://www.eventindustrynews.com/privacy-policy">privacy policy</a>.</span></label><div class="hustle-error-message" style="display: none;" data-default-error="Please fill out all required fields."></div></form></div></div></div></div></div></div></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->


<div
				class="hustle-ui hustle-popup hustle-palette--default hustle_module_id_9 module_id_9  "
				
			data-id="9"
			data-render-id="0"
			data-tracking="enabled"
			
				data-intro="bounceIn"
				data-outro="no_animation"
				data-overlay-close="0"
				data-close-delay="false"
				
				style="opacity: 0;"
			><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-info hustle-info--compact"><button class="hustle-button-icon hustle-button-close">
			<i class="hustle-icon-close" aria-hidden="true"></i>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-layout"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">It looks like you're using an ad-blocker</span></div><div class="hustle-group-content"><p>Event Industry News is an advertising supported site and we noticed you have ad-blocking enabled.</p><p>Please disable Adblock and keep our site free to read.</p></div></div></div></div></div></div></div><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-132436501-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5e38c28a25b3f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.author-box-wrap {display: flex;}

.author-box-wrap .desc {margin-left: 5% !important; width: 65%;}

.author-box-wrap .desc.td-author-name {margin-top: 0 !important;}

.author-box-wrap > a { width: 30%; }
.author-box-wrap img { width: 100%; }





/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.author-box-wrap {display: block;}
.author-box-wrap img {width: 200px;}
.author-box-wrap .desc {width: 100%; margin-left: 0 !important;}

}
</style>

<div class="td-container"><!-- OneTrust Cookies Consent Notice start -->
<script src="https://cookie-cdn.cookiepro.com/consent/a50c9d82-38ff-4c7c-bc7c-7140d1b349fa.js"  type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end -->

<!-- CookiePro Cookies Settings button start -->
<button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button>
<!-- CookiePro Cookies Settings button end -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/4e8d667d7dc98e1317ddcb208/848d2e35bd792d166129104fa.js");</script>

<?php echo adrotate_ad(142); ?>
</div><script type="text/javascript">src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false">
require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us1.list-manage.com","uuid":"4e8d667d7dc98e1317ddcb208","lid":"3273e95c55"}) })

     function track_load (docloc, doctit) { 
         var trk_sw = escape(screen.width).substring(0, 6); 
         var trk_sh = escape(screen.height).substring(0, 6); 
         var trk_ref = escape(document.referrer).substring(0, 1100); 
         var trk_tit = escape(doctit).substring(0, 200); 
         trk_tit = trk_tit.replace(/\%u00a0/g, ''); 
         trk_tit = trk_tit.replace(/\%u2122/g, ''); 
         trk_tit = trk_tit.replace(/\%u[0-9][0-9][0-9][0-9]/g, ''); 
         var trk_loc = escape(docloc).substring(0, 200); 
         var trk_agn = escape(navigator.appName).substring(0, 100); 
         var trk_lng = window.navigator.userLanguage || window.navigator.language; 
         var trk_agv = escape(navigator.userAgent + '.lfcd' + screen.colorDepth + '.lflng' + trk_lng).substring(0, 1000); 
         var trk_dom = escape(document.domain).substring(0, 200); 
         var trk_user = '81409'; 
         var trk_cookie = ''; 
         var trk_guid = 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, function(c) { 
             var r = Math.random()*16|0, v = c == 'x' ? r : (r&0x3|0x8); 
             return v.toString(16); 
         }); 
         var trk_img = 'https://secure.leadforensics.com/Track/Capture.aspx'; 
         var trk_link = trk_img + '?trk_user=' + trk_user + '&trk_sw=' + trk_sw + '&trk_sh=' + trk_sh + '&trk_ref=' + trk_ref + '&trk_tit=' + trk_tit + '&trk_loc=' + trk_loc + '&trk_agn=' + trk_agn + '&trk_agv=' + trk_agv + '&trk_dom=' + trk_dom + '&trk_guid=' + trk_guid + '&trk_cookie=NA'; 
         var preload = new Image(); 
         preload.src = trk_link; 
     } 
     
     
     <!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o21nv');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code --></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.eventindustrynews.com\/news\/tarsus-group-adds-new-sector-to-growing-portfolio":39049};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/news/tarsus-group-adds-new-sector-to-growing-portfolio" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://www.eventindustrynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://www.eventindustrynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link crossorigin="anonymous" rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.0.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=4.0.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hstl-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_icons-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/18492d37-f4d9-45b4-93c4-4d10e4aa8567.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/e6284155-bc57-4c7b-8b9d-36753d93fd68.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/fa164476-3e0c-4a25-ba37-5255ed0ff404.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_optin-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/5ee307a2-7933-48d6-aba1-6e046324a90d.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_popup-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/ee9328ee-69f5-4a79-96c3-1f842c66ad7b.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_social-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/91b1e5ae-184e-4f5d-a56d-33faa322990d.css' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_inline-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/8105ae7f-15ac-4409-9cc0-b3cced0bf18d.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.eventindustrynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/164154b3-c0d5-4cd3-82f9-2e8f503fa79d.js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/df4ccf6c-3b2b-4a16-b5ec-e8dac589bb92.js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/e2c1f8bd-279b-4ae6-b389-2475f3b7583d.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"adblock","on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"1"},"animation_in":"bounceIn","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"no_show_all","expiration":"7","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","allow_scroll_page":"0","close_on_background_click":"0","auto_hide":"0","auto_hide_unit":"seconds","auto_hide_time":"5"},"module_id":"9","blog_id":"0","module_name":"Adblock","module_type":"popup","active":"1","test_mode":"0","module_mode":"informational"},{"settings":{"auto_close_success_message":"0","triggers":"","animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","after_content_enabled":"true","widget_enabled":"false","shortcode_enabled":"false","conditions":{"posts":{"filter_type":"except"},"not_on_specific_url":{"urls":"https:\/\/www.eventindustrynews.com\/\nhttps:\/\/www.eventindustrynews.com\/contact-event-industry-news\nhttps:\/\/www.eventindustrynews.com\/post-a-job\nhttps:\/\/www.eventindustrynews.com\/event-industry-jobs-listings\nhttps:\/\/www.eventindustrynews.com\/checkout"}},"allow_scroll_page":"0","not_close_on_background_click":"0","filter_type":"except","close_on_background_click":"1"},"module_id":"4","blog_id":"1","module_name":"Email Sign Up","module_type":"embedded","active":"1","test_mode":"0","module_mode":"optin"},{"module_id":"5","blog_id":"1","module_name":"Social","module_type":"social_sharing","active":"1","test_mode":"0","module_mode":""}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Ftarsus-group-adds-new-sector-to-growing-portfolio","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Ftarsus-group-adds-new-sector-to-growing-portfolio&text=Tarsus%20Group%20adds%20new%20sector%20to%20growing%20portfolio","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Ftarsus-group-adds-new-sector-to-growing-portfolio","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Ftarsus-group-adds-new-sector-to-growing-portfolio","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Ftarsus-group-adds-new-sector-to-growing-portfolio","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Ftarsus-group-adds-new-sector-to-growing-portfolio","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Ftarsus-group-adds-new-sector-to-growing-portfolio","email":"mailto:?subject=Tarsus%20Group%20adds%20new%20sector%20to%20growing%20portfolio&body=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Ftarsus-group-adds-new-sector-to-growing-portfolio"},"ajaxurl":"https:\/\/www.eventindustrynews.com\/wp-admin\/admin-ajax.php","page_id":"39049","page_slug":"news-tarsus-group-adds-new-sector-to-growing-portfolio","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/914a1991-f547-4426-a1df-66781721c3b5.js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/0dc7943c-2057-4cb4-b457-66feafe6e85c.js'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/b8df382d-6fba-4aaf-a523-52698e6d9f6c.js'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/58d31133-95f6-4891-9840-c96288a4a9b9.js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/d1a01541-78a2-4590-af3a-625261e67594.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/dffc8da6-77d6-4bb4-9ddd-ab1932caa43a.js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/ee2ab8a5-1223-41c7-863e-20ad1319fc3d.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/9f47e8ce-4c38-4a70-90d3-7003b48411c9.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/738031d1-11cd-4f45-8006-cdbea2a48605.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[39049]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'144535413',post:'39049',tz:'0',srv:'www.eventindustrynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '144535413', '39049' ]);
</script>
<style type="text/css" id="hustle-module-4-0-styles" class="hustle-module-styles hustle-module-styles-4">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</style><style type="text/css" id="hustle-module-9-0-styles" class="hustle-module-styles hustle-module-styles-9">.hustle-ui.module_id_9 .hustle-layout .hustle-button-cta {border-width: 0;border-style: none;border-radius: 0;-moz-border-radius: 0;-webkit-border-radius: 0;} .hustle-ui.module_id_9 .hustle-layout {background-color: #25282B} .hustle-ui.module_id_9 .hustle-layout .hustle-title {color: #ADB5B7} .hustle-ui.module_id_9 .hustle-layout .hustle-group-content {color: #ADB5B7} .hustle-ui.module_id_9 .hustle-layout .hustle-group-content ol li:before {color: #ADB5B7} .hustle-ui.module_id_9 .hustle-layout .hustle-group-content ul li:before {background-color: #ADB5B7} .hustle-ui.module_id_9 .hustle-layout .hustle-group-content blockquote {border-left-color: #DD4F3D;} .hustle-ui.module_id_9 .hustle-layout .hustle-group-content a,.hustle-ui.module_id_9 .hustle-layout .hustle-group-content a:visited {color: #DD4F3D} .hustle-ui.module_id_9 .hustle-layout .hustle-group-content a:hover {color: #C63D2B} .hustle-ui.module_id_9 .hustle-layout .hustle-group-content a:active {color: #C63D2B} .hustle-ui.module_id_9 .hustle-popup-mask {background-color: rgba(51,51,51,0.9)} .hustle-ui.module_id_9 .hustle-button-close {color: #DD4F3D} .hustle-ui.module_id_9 .hustle-nsa-link a,.hustle-ui.module_id_9 .hustle-nsa-link a:visited {color: #DD4F3D} .hustle-ui.module_id_9 .hustle-button-close:hover {color: #C63D2B} .hustle-ui.module_id_9 .hustle-nsa-link a:hover {color: #C63D2B} .hustle-ui.module_id_9 .hustle-button-close:active {color: #C63D2B} .hustle-ui.module_id_9 .hustle-nsa-link a:active {color: #C63D2B} .hustle-ui.module_id_9  .hustle-info--compact .hustle-layout {overflow: hidden;border-width: 2px;border-style: solid;border-color: #DADADA;border-radius: 5px;-moz-border-radius: 5px;-webkit-border-radius: 5px;} @media (min-width: 783px) {.hustle-ui.module_id_9  .hustle-inline-content, .hustle-ui.module_id_9  .hustle-popup-content {max-width: 400px;height: 400px;overflow-y: auto;}.hustle-ui.module_id_9  .hustle-inline-content .hustle-info,.hustle-ui.module_id_9  .hustle-popup-content .hustle-info {padding: 0;height: calc( 100% - 30px )}.hustle-ui.module_id_9  .hustle-inline-content .hustle-layout,.hustle-ui.module_id_9  .hustle-popup-content .hustle-layout {height: 100%}}</style>
</body>
</html>