<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Pioneering a technological future of hybrid events at IET Venues | Event Industry News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.eventindustrynews.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TTgMsqrArVw1lEOjxIS2qm5ONAL9Lpjf6OSKJR17tgs" />
<meta name="msvalidate.01" content="DB67711B8843421B5146C5C0EC0FED7D" />
<meta name="p:domain_verify" content="5ab99c77454622a04357dc2698059c96" />
<meta name="yandex-verification" content="2568580059813e70" />
<meta property="og:image" content="https://www.eventindustrynews.com/wp-content/uploads/2020/06/Austin-Court.jpg" /><link rel="icon" type="image/png" href="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng-150x150.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Event Industry News &raquo; Feed" href="https://www.eventindustrynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Event Industry News &raquo; Comments Feed" href="https://www.eventindustrynews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eventindustrynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eventindustrynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.eventindustrynews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.eventindustrynews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.eventindustrynews.com/wp-content/themes/Newspaper-child/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.eventindustrynews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.eventindustrynews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.eventindustrynews.com/wp-content/themes/Newspaper/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.eventindustrynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.eventindustrynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eventindustrynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.eventindustrynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.eventindustrynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eventindustrynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eventindustrynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BMA House reveals hybrid and digital event packages' href='https://www.eventindustrynews.com/news/bma-house-reveals-hybrid-and-digital-event-packages' />
<link rel='next' title='IET London: Savoy Place' href='https://www.eventindustrynews.com/directory/iet-london-savoy-place' />
<link rel='shortlink' href='https://wp.me/p9Msgl-bwg' />
<link rel="alternate" type="application/json+oembed" href="https://www.eventindustrynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Fpioneering-a-technological-future-of-hybrid-events-at-iet-venues" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eventindustrynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Fpioneering-a-technological-future-of-hybrid-events-at-iet-venues&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gein { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gein img { height:auto; }
	.gein-col { position:relative; float:left; }
	.gein-col:first-child { margin-left: 0; }
	.gein-col:last-child { margin-right: 0; }
	.gein-4 { min-width:0px; max-width:600px; }
	.bein-4 { margin:2px 0px 2px 0px; }
	.gein-5 { min-width:0px; max-width:395px; }
	.bein-5 { margin:0px 0px 0px 0px; }
	.gein-6 { min-width:0px; max-width:600px; }
	.bein-6 { margin:2px 0px 2px 0px; }
	.gein-7 { min-width:0px; max-width:600px; }
	.bein-7 { margin:2px 0px 2px 0px; }
	.gein-8 { min-width:0px; max-width:600px; }
	.bein-8 { margin:2px 0px 2px 0px; }
	.gein-9 { min-width:0px; max-width:600px; }
	.bein-9 { margin:2px 0px 2px 0px; }
	.gein-10 { min-width:0px; max-width:600px; }
	.bein-10 { margin:2px 0px 2px 0px; }
	.gein-11 { min-width:0px; max-width:600px; }
	.bein-11 { margin:2px 0px 2px 0px; }
	.gein-13 { min-width:0px; max-width:395px; }
	.bein-13 { margin:0px 0px 0px 0px; }
	.gein-15 { min-width:0px; max-width:395px; }
	.bein-15 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.gein-col, .gein-dyn, .gein-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript" src="https://secure.leadforensics.com/js/81409.js"></script>
<noscript><img src="https://secure.leadforensics.com/81409.png" style="display:none;" /></noscript><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://www.eventindustrynews.com/news/pioneering-a-technological-future-of-hybrid-events-at-iet-venues" />
<meta name="description" content="IET Venues have released a comprehensive series of hybrid event packages to break down the borders of events in London and Birmingham to far-reaching audiences. The IET as an organisation has exerted a worldwide pioneering ability to revolutionise and inspire for almost 150 years and IET Venues, ..." />
<meta name="google-site-verification" content="8tQqxSCROXd-ZgqmIuPWxtem3Yoie-gPczTTwDemwR0" />
<meta name="msvalidate.01" content="DB67711B8843421B5146C5C0EC0FED7D" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.eventindustrynews.com/news/pioneering-a-technological-future-of-hybrid-events-at-iet-venues" />
<meta property="og:title" content="Pioneering a technological future of hybrid events at IET Venues | Event Industry News" />
<meta property="og:description" content="IET Venues have released a comprehensive series of hybrid event packages to break down the borders of events in London and Birmingham to far-reaching audiences. The IET as an organisation has exerted a worldwide pioneering ability to revolutionise and inspire for almost 150 years and IET Venues, ..." />
<meta property="og:image" content="https://www.eventindustrynews.com/wp-content/uploads/2020/06/Austin-Court.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="788" />
<meta property="article:published_time" content="2020-06-25T13:53:48" />
<meta property="article:author" content="Adam Parry" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="eventnewsblog" />
<meta name="twitter:title" content="Pioneering a technological future of hybrid events at IET Venues | Event Industry News" />
<meta name="twitter:description" content="IET Venues have released a comprehensive series of hybrid event packages to break down the borders of events in London and Birmingham to far-reaching audiences. The IET as an organisation has exerted a worldwide pioneering ability to revolutionise and inspire for almost 150 years and IET Venues, ..." />
<meta name="twitter:image" content="https://www.eventindustrynews.com/wp-content/uploads/2020/06/Austin-Court.jpg" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Event Industry Magazine, Event Management Tips, Event Industry Podcast, Event Design Ideas","dateModified":"2020-06-25 13:00:15.000000","description":"Event Industry Magazine, Event Management Tips, Event Industry Podcast, Event Design Ideas","encoding":"UTF-8","headline":"Event Industry News","inLanguage":"en-GB","name":"Event Industry News","publisher":{"@type":"Organization","name":"Event Industry News","sameAs":["https:\/\/www.facebook.com\/eventindustrynewsuk\/","https:\/\/www.instagram.com\/eventindustrynews\/","https:\/\/www.youtube.com\/user\/eventindustrynews"]},"url":"https:\/\/www.eventindustrynews.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Adam Parry","url":"https:\/\/www.eventindustrynews.com\/author\/punchtownparry"},"commentCount":"0","dateModified":"2020-06-25T14:34:33","datePublished":"2020-06-25T13:53:48","description":"IET Venues have released a comprehensive series of hybrid event packages to break down the borders of events in London and Birmingham to far-reaching audiences. The IET as an organisation has exerted a worldwide pioneering ability to revolutionise and inspire for almost 150 years and IET Venues, ...","headline":"Pioneering a technological future of hybrid events at IET Venues | Event Industry News","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":460,"url":"https:\/\/www.eventindustrynews.com\/wp-content\/uploads\/2020\/06\/Austin-Court.jpg","width":700},"mainEntityOfPage":"https:\/\/www.eventindustrynews.com\/news\/pioneering-a-technological-future-of-hybrid-events-at-iet-venues","name":"Pioneering a technological future of hybrid events at IET Venues","publisher":{"@type":"Organization","name":"Event Industry News","sameAs":["https:\/\/www.facebook.com\/eventindustrynewsuk\/","https:\/\/www.instagram.com\/eventindustrynews\/","https:\/\/www.youtube.com\/user\/eventindustrynews"],"logo":{"@type":"ImageObject","url":"https:\/\/www.eventindustrynews.com\/wp-content\/uploads\/2018\/03\/EIN-World-News-logo-smallpng.png","height":60,"width":60}},"thumbnailUrl":"https:\/\/www.eventindustrynews.com\/wp-content\/uploads\/2020\/06\/Austin-Court.jpg","url":"https:\/\/www.eventindustrynews.com\/news\/pioneering-a-technological-future-of-hybrid-events-at-iet-venues"}]</script>
<!-- /SEO -->
<style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
    background-image: url(https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng.png);
    background-repeat: no-repeat;
    background-position: 50%;
    background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
    content: " ";
}
</style>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.eventindustrynews.com\/wp-admin\/","wpRestNonce":"612593c320","wpRestUrl":"https:\/\/www.eventindustrynews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script>
			
	<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
							beehive_ga( 'create', 'UA-132436501-1', 'auto', { 'name': 'single' } ); // Create single site tracking.
										beehive_ga( 'single.require', 'displayfeatures' ); // Display advertising.
								beehive_ga( 'single.send', 'pageview' ); // Send pageview.
			}

			beehive_ga_track(); // Load tracking.
	</script>
<!-- End Google Analytics -->
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2467655106656061', {}, {
    "agent": "wordpress-5.4.2-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2467655106656061&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.eventindustrynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2e0fac99-e2c5-473b-9093-0971fec1040a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.eventindustrynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.45da02f8-0e2a-491b-9d85-c6fbaf55a283";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="description" content="IET Venues have released a comprehensive series of hybrid event packages to break down the borders of events in London and Birmingham to far-reaching audiences. The IET as an organisation has exerted a worldwide pioneering ability to revolutionise and inspire for almost 150 years and IET Venues, supported by an unparalleled tech team, continue to&hellip;" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.eventindustrynews.com/news/pioneering-a-technological-future-of-hybrid-events-at-iet-venues?amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content=" Pioneering a technological future of hybrid events at IET Venues - Event Industry News" />
<meta property="og:url" content="https://www.eventindustrynews.com/news/pioneering-a-technological-future-of-hybrid-events-at-iet-venues" />
<meta property="og:description" content="IET Venues have released a comprehensive series of hybrid event packages to break down the borders of events in London and Birmingham to far-reaching audiences. The IET as an organisation has exert…" />
<meta property="article:published_time" content="2020-06-25T12:53:48+00:00" />
<meta property="article:modified_time" content="2020-06-25T13:34:33+00:00" />
<meta property="og:site_name" content="Event Industry News" />
<meta property="og:image" content="https://www.eventindustrynews.com/wp-content/uploads/2020/06/Austin-Court.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="788" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@eventnewsblog" />
<meta name="twitter:text:title" content="Pioneering a technological future of hybrid events at IET Venues" />
<meta name="twitter:image" content="https://www.eventindustrynews.com/wp-content/uploads/2020/06/Austin-Court.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-132436501-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-132436501-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.eventindustrynews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.eventindustrynews.com/category/news",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.eventindustrynews.com/category/news/conference-news",
                    "name": "Conference News"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-44284 single-format-standard pioneering-a-technological-future-of-hybrid-events-at-iet-venues global-block-template-1 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eventindustrynewsuk/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/eventindustrynews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/event-industry-news/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EventNewsBlog" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCizuO_XW57Uq4uUQ9BKdjPA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-38604" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-38604"><a href="https://www.eventindustrynews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38600"><a href="https://www.eventindustrynews.com/category/news/brand-agencies">Brand &#038; Agencies</a></li>
	<li id="menu-item-39141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39141"><a href="https://www.eventindustrynews.com/category/news/concert-touring">Concert &#038; Touring</a></li>
	<li id="menu-item-38596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38596"><a href="https://www.eventindustrynews.com/category/news/conference-news">Conference News</a></li>
	<li id="menu-item-38597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38597"><a href="https://www.eventindustrynews.com/category/news/event-technology">Event Technology</a></li>
	<li id="menu-item-38599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38599"><a href="https://www.eventindustrynews.com/category/news/exhibition-news">Exhibition News</a></li>
	<li id="menu-item-38598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38598"><a href="https://www.eventindustrynews.com/category/news/festival-outdoors">Festival &#038; Outdoors</a></li>
	<li id="menu-item-38601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38601"><a href="https://www.eventindustrynews.com/category/news/event-industry-recruitment">Recruitment News</a></li>
</ul>
</li>
<li id="menu-item-42829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-42829"><a href="https://www.eventindustrynews.com/">Markets<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-42830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42830"><a href="https://www.eventindustrynews.com/category/news/uk-and-europe">UK and Europe</a></li>
	<li id="menu-item-42831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42831"><a href="https://www.eventindustrynews.com/category/news/us-and-canada-event-industry-news">US and Canada</a></li>
</ul>
</li>
<li id="menu-item-4859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4859"><a href="https://www.eventindustrynews.com/category/spotlights">Spotlights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39007"><a href="https://www.eventindustrynews.com/category/spotlights/agency-spotlights">Agency Spotlights</a></li>
	<li id="menu-item-39008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39008"><a href="https://www.eventindustrynews.com/category/spotlights/event-tech-spotlights">Event Tech Spotlights</a></li>
	<li id="menu-item-39009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39009"><a href="https://www.eventindustrynews.com/category/spotlights/venue-spotlights">Venue Spotlights</a></li>
</ul>
</li>
<li id="menu-item-3432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3432"><a href="https://www.eventindustrynews.com/category/features">Features</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="https://www.eventindustrynews.com/category/guest-blogs">Blogs</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="https://www.eventindustrynews.com/category/podcasts">Podcasts</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://www.eventindustrynews.com/category/ein-tv">Videos</a></li>
<li id="menu-item-38082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38082"><a href="https://www.eventindustrynews.com/category/event-industry-job-vacancies">Jobs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38083"><a href="https://www.eventindustrynews.com/category/news/event-industry-recruitment">Recruitment News</a></li>
</ul>
</li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://www.eventindustrynews.com/directory">Directory</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="https://www.eventindustrynews.com/category/guides">Guides</a></li>
<li id="menu-item-44252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44252"><a href="https://forms.gle/xfegsJ9GfJFvUd1u9">Subscribe</a></li>
<li id="menu-item-41343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41343"><a href="https://www.eventindustrynews.com/event-industry-events">Our Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.eventindustrynews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-orange" class="top-header-menu"><li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87"><a href="https://www.eventindustrynews.com/about-event-industry-news">About</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88"><a href="https://www.eventindustrynews.com/advertising-event-marketing">Advertising</a></li>
<li id="menu-item-31854" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31854"><a href="https://www.eventindustrynews.com/media-pack">Media Pack</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90"><a href="https://www.eventindustrynews.com/submit-editorial">Submit Editorial</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-377"><a href="https://www.eventindustrynews.com/contact-event-industry-news">Contact</a></li>
<li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-600"><a href="https://www.eventindustrynews.com/cookie-policy">Cookie Policy</a></li>
<li id="menu-item-601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-601"><a href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-602" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-602"><a href="https://www.eventindustrynews.com/terms-of-service">Terms of Service</a></li>
<li id="menu-item-44254" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44254"><a href="https://forms.gle/xfegsJ9GfJFvUd1u9">Subscribe to newsletters</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eventindustrynewsuk/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/eventindustrynews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/event-industry-news/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EventNewsBlog" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCizuO_XW57Uq4uUQ9BKdjPA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></div>
                        </div>

                        
        <div id="td-register-div" class="td-login-form-div td-display-none">
            <div class="td-login-panel-title">Create an account</div>
            <div class="td-login-panel-descr">Welcome! Register for an account</div>
            <div class="td_display_err"></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
            <div class="td-login-info-text">A password will be e-mailed to you.</div>
            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></div>
        </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.eventindustrynews.com/">
            <img class="td-retina-data" data-retina="https://www.eventindustrynews.com/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png" src="https://www.eventindustrynews.com/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png" alt="Event Industry News Logo" title="Event Industry News Logo"/>
            <span class="td-visual-hidden">Event Industry News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ef64e56ef5c9_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5ef64e56ef5c9_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5ef64e56ef5c9_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div class="gein gein-1"><div class="gein-single aein-12"><a class="gofollow" data-track="MTIsMSwxLDYw" href="https://www.wristbands.co.uk/"><img src="https://www.eventindustrynews.com/wp-content/uploads/2018/03/Pac-Wristbands-Feb-18.jpg" /></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.eventindustrynews.com/">
            <img class="td-retina-data" data-retina="https://www.eventindustrynews.com/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png" src="https://www.eventindustrynews.com/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png" alt="Event Industry News Logo" title="Event Industry News Logo"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-38604"><a href="https://www.eventindustrynews.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38600"><a href="https://www.eventindustrynews.com/category/news/brand-agencies">Brand &#038; Agencies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39141"><a href="https://www.eventindustrynews.com/category/news/concert-touring">Concert &#038; Touring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-38596"><a href="https://www.eventindustrynews.com/category/news/conference-news">Conference News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38597"><a href="https://www.eventindustrynews.com/category/news/event-technology">Event Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38599"><a href="https://www.eventindustrynews.com/category/news/exhibition-news">Exhibition News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38598"><a href="https://www.eventindustrynews.com/category/news/festival-outdoors">Festival &#038; Outdoors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38601"><a href="https://www.eventindustrynews.com/category/news/event-industry-recruitment">Recruitment News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-42829"><a href="https://www.eventindustrynews.com/">Markets</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-42830"><a href="https://www.eventindustrynews.com/category/news/uk-and-europe">UK and Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42831"><a href="https://www.eventindustrynews.com/category/news/us-and-canada-event-industry-news">US and Canada</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4859"><a href="https://www.eventindustrynews.com/category/spotlights">Spotlights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39007"><a href="https://www.eventindustrynews.com/category/spotlights/agency-spotlights">Agency Spotlights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39008"><a href="https://www.eventindustrynews.com/category/spotlights/event-tech-spotlights">Event Tech Spotlights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39009"><a href="https://www.eventindustrynews.com/category/spotlights/venue-spotlights">Venue Spotlights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3432"><a href="https://www.eventindustrynews.com/category/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-116"><a href="https://www.eventindustrynews.com/category/guest-blogs">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-112"><a href="https://www.eventindustrynews.com/category/podcasts">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115"><a href="https://www.eventindustrynews.com/category/ein-tv">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-38082"><a href="https://www.eventindustrynews.com/category/event-industry-job-vacancies">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38083"><a href="https://www.eventindustrynews.com/category/news/event-industry-recruitment">Recruitment News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-120"><a href="https://www.eventindustrynews.com/directory">Directory</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-117"><a href="https://www.eventindustrynews.com/category/guides">Guides</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44252"><a href="https://forms.gle/xfegsJ9GfJFvUd1u9">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41343"><a href="https://www.eventindustrynews.com/event-industry-events">Our Events</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.eventindustrynews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.eventindustrynews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.eventindustrynews.com/category/news">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Conference News</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-44284" class="post-44284 post type-post status-publish format-standard has-post-thumbnail hentry category-conference-news category-featured category-news category-uk-and-europe tag-iet-venues tag-venues-in-birmingham tag-venues-in-london" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Pioneering a technological future of hybrid events at IET Venues</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.eventindustrynews.com/author/punchtownparry">Adam Parry</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T13:53:48+00:00" >25th June 2020</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-44284">310</span></div>                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://www.eventindustrynews.com/wp-content/uploads/2020/06/Austin-Court.jpg" data-caption="Pictured: Austin Court"><img width="696" height="457" class="entry-thumb td-modal-image" src="https://www.eventindustrynews.com/wp-content/uploads/2020/06/Austin-Court-696x457.jpg" srcset="https://www.eventindustrynews.com/wp-content/uploads/2020/06/Austin-Court-696x457.jpg 696w, https://www.eventindustrynews.com/wp-content/uploads/2020/06/Austin-Court-300x197.jpg 300w, https://www.eventindustrynews.com/wp-content/uploads/2020/06/Austin-Court-1024x672.jpg 1024w, https://www.eventindustrynews.com/wp-content/uploads/2020/06/Austin-Court-768x504.jpg 768w, https://www.eventindustrynews.com/wp-content/uploads/2020/06/Austin-Court-741x486.jpg 741w, https://www.eventindustrynews.com/wp-content/uploads/2020/06/Austin-Court-1068x701.jpg 1068w, https://www.eventindustrynews.com/wp-content/uploads/2020/06/Austin-Court-640x420.jpg 640w, https://www.eventindustrynews.com/wp-content/uploads/2020/06/Austin-Court.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Austin Court"/></a><figcaption class="wp-caption-text">Pictured: Austin Court</figcaption></figure></div>
            <!-- content --><div class="gein gein-16"><div class="gein-single aein-178"><a class="gofollow" data-track="MTc4LDE2LDEsNjA=" href="https://eventtechnologyawards.co.uk/EventTechAwards20/en/page/home"><img src="https://www.eventindustrynews.com/wp-content/uploads/2020/04/eta2020_700x100_1.jpg" /></a></div></div>
<p><strong><a href="https://bit.ly/2YFKWfh" target="_blank" rel="noreferrer noopener">IET Venues</a> have released a comprehensive series of hybrid event packages to break down the borders of events in London and Birmingham to far-reaching audiences.</strong></p>



<p>The IET as an organisation has exerted a worldwide pioneering ability to revolutionise and inspire for almost 150 years and IET Venues, supported by an unparalleled tech team, continue to lead the way in redefining the nature of events through innovative AV, placing delegate integration at the forefront.</p>



<p>The two established venues, IET London: Savoy Place and IET Birmginham: Austin Court were already well-versed in the streamlined delivery of technical AV long before lockdown. In recent weeks, the approach of the AV teams has been to refute the concept of online streaming as an interim makeshift solution for live events, and endorse the elevated importance of interaction through the use of the very best technology to come up with a worthy solution.</p>



<p>Savoy Place is offering the unique services of IET.tv, using its in-house video and webcasting team with its own independent broadcasting channel, offering both live and post-event uploads to the highest standards. Hybrid events require top quality AV and video production so that virtual participants are provided a similar experience to in-person participants. Knowing every inch of the venue like the back of their hand, the experienced team know every angle and hidden trick to ensure the lighting, sound and delivery of video is of unbeaten quality.</p><div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td_uid_2_5ef64e56f36ef_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_5ef64e56f36ef_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5ef64e56f36ef_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div class="gein gein-19"><div class="gein-single aein-66"><a class="gofollow" data-track="NjYsMTksMSw2MA==" href="http://bit.ly/2KvOV8D"><img src="https://www.eventindustrynews.com/wp-content/uploads/2019/03/Novum-General-Banner.gif" /></a></div></div></div>



<figure class="wp-block-image size-large"><img src="https://www.eventindustrynews.com/wp-content/uploads/2020/06/Savoy-Place-1024x684.jpg" alt="" class="wp-image-44286" srcset="https://www.eventindustrynews.com/wp-content/uploads/2020/06/Savoy-Place-1024x684.jpg 1024w, https://www.eventindustrynews.com/wp-content/uploads/2020/06/Savoy-Place-300x200.jpg 300w, https://www.eventindustrynews.com/wp-content/uploads/2020/06/Savoy-Place-768x513.jpg 768w, https://www.eventindustrynews.com/wp-content/uploads/2020/06/Savoy-Place-696x465.jpg 696w, https://www.eventindustrynews.com/wp-content/uploads/2020/06/Savoy-Place-1068x713.jpg 1068w, https://www.eventindustrynews.com/wp-content/uploads/2020/06/Savoy-Place-629x420.jpg 629w, https://www.eventindustrynews.com/wp-content/uploads/2020/06/Savoy-Place.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Pictured: Savoy Place</figcaption></figure>



<p>To ensure the success of hybrid events, the venues’ AV teams have been integrating popular online meeting platforms into their own AV systems, so online and live audiences can interact simultaneously with presenters and speakers, as well as with each other. Multi-layer video switchers and digital sound desks allow the management of audio and video coming from different sources and locations and can merge them together in a multilevel communication layout. The packages offer optional add-ons like Sli.do, which can be embedded into the streaming to encourage interactivity.</p>



<p>On the need for these new tailored hybrid packages, Stefano Raun-Byberg, AV Manager at Savoy Place said: “AV technology post lockdown will be the stepping-stone towards a more stable live events industry. Video streaming, webinars and online meeting platforms will be more and more integrated in our traditional venue-based events, and we needed to find bespoke solutions to include and engage people, rather than making them bare spectators. As such, it is not about ‘making do’ when we can’t host a full capacity live event, but about enhancing the experience for delegates from afar by making them feel more embedded than ever. The structure of our hybrid events has been built around an online audience, for an all-encompassing online experience, rather than simply persevering with a reduced live event and making the footage available for others to watch. It is the team’s experience and unparalleled equipment at IET Venues that allow this approach to be executed professionally – something that cannot be replaced by the interim solution of home web-casting that we have all become accustomed to in recent months.”</p>



<p>For more information on IET Venues, visit <a href="https://bit.ly/2YFKWfh" target="_blank" rel="noreferrer noopener">https://www.ietvenues.co.uk/</a>.</p>
<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44284" class="share-facebook sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/pioneering-a-technological-future-of-hybrid-events-at-iet-venues?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-44284" class="share-linkedin sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/pioneering-a-technological-future-of-hybrid-events-at-iet-venues?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/pioneering-a-technological-future-of-hybrid-events-at-iet-venues?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44284" class="share-twitter sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/pioneering-a-technological-future-of-hybrid-events-at-iet-venues?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/pioneering-a-technological-future-of-hybrid-events-at-iet-venues?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-44284" class="share-pinterest sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/pioneering-a-technological-future-of-hybrid-events-at-iet-venues?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/pioneering-a-technological-future-of-hybrid-events-at-iet-venues?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/pioneering-a-technological-future-of-hybrid-events-at-iet-venues?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/pioneering-a-technological-future-of-hybrid-events-at-iet-venues?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-44284" class="share-skype sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/pioneering-a-technological-future-of-hybrid-events-at-iet-venues?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.eventindustrynews.com/news/pioneering-a-technological-future-of-hybrid-events-at-iet-venues?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.eventindustrynews.com/tag/iet-venues">IET Venues</a></li><li><a href="https://www.eventindustrynews.com/tag/venues-in-birmingham">venues in Birmingham</a></li><li><a href="https://www.eventindustrynews.com/tag/venues-in-london">venues in London</a></li></ul>            </div>

                        <!-- next prev -->            <!-- author box --><div class="author-box-wrap"><a href="https://www.eventindustrynews.com/author/punchtownparry"><img alt='' src='https://secure.gravatar.com/avatar/695c026427c5239ea3c356e91d4e3cc2?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/695c026427c5239ea3c356e91d4e3cc2?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.eventindustrynews.com/author/punchtownparry">Adam Parry</a></span></div><div class="td-author-description">Adam is the co-founder and editor of www.eventindustrynews.com

Adam, a technology evangelist also organises Event Tech Live, Europe’s only show dedicated to event technology and the Event Technology Awards. Both events take place in November, London.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/adam.parry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/adamparry/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/punchtownparry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Adam Parry"></span><meta itemprop="datePublished" content="2020-06-25T13:53:48+00:00"><meta itemprop="dateModified" content="2020-06-25T14:34:33+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.eventindustrynews.com/news/pioneering-a-technological-future-of-hybrid-events-at-iet-venues"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eventindustrynews.com/wp-content/uploads/2020/06/28516228_1568560926532727_3505708840230974864_o-3.png"></span><meta itemprop="name" content="Event Industry News"></span><meta itemprop="headline " content="Pioneering a technological future of hybrid events at IET Venues"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eventindustrynews.com/wp-content/uploads/2020/06/Austin-Court.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="788"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5ef64e570af57_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ef64e570af57" ><script>var block_td_uid_3_5ef64e570af57 = new tdBlock();
block_td_uid_3_5ef64e570af57.id = "td_uid_3_5ef64e570af57";
block_td_uid_3_5ef64e570af57.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5ef64e570af57_rand","td_column_number":3,"live_filter_cur_post_id":44284,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ef64e570af57_rand","tdc_css_class_style":"td_uid_3_5ef64e570af57_rand_style"}';
block_td_uid_3_5ef64e570af57.td_column_number = "3";
block_td_uid_3_5ef64e570af57.block_type = "td_block_related_posts";
block_td_uid_3_5ef64e570af57.post_count = "3";
block_td_uid_3_5ef64e570af57.found_posts = "3151";
block_td_uid_3_5ef64e570af57.header_color = "";
block_td_uid_3_5ef64e570af57.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ef64e570af57.max_num_pages = "1051";
tdBlocksArray.push(block_td_uid_3_5ef64e570af57);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5ef64e570f3f2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ef64e570af57" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ef64e570f3f5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ef64e570af57" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ef64e570af57 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eventindustrynews.com/news/bma-house-reveals-hybrid-and-digital-event-packages" rel="bookmark" class="td-image-wrap" title="BMA House reveals hybrid and digital event packages"><img width="218" height="150" class="entry-thumb" src="https://www.eventindustrynews.com/wp-content/uploads/2020/06/BMA-House-reveals-hybrid-and-digital-event-packages-218x150.jpg"  srcset="https://www.eventindustrynews.com/wp-content/uploads/2020/06/BMA-House-reveals-hybrid-and-digital-event-packages-218x150.jpg 218w, https://www.eventindustrynews.com/wp-content/uploads/2020/06/BMA-House-reveals-hybrid-and-digital-event-packages-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="BMA House reveals hybrid and digital event packages" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eventindustrynews.com/news/bma-house-reveals-hybrid-and-digital-event-packages" rel="bookmark" title="BMA House reveals hybrid and digital event packages">BMA House reveals hybrid and digital event packages</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eventindustrynews.com/news/hbaa-report-and-survey-show-over-30-per-cent-of-business-events-and-accommodation-and-meetings-agency-staff-in-danger-of-being-made-redundant-from-july-2020" rel="bookmark" class="td-image-wrap" title="HBAA report and survey show over 30 per cent of business events and accommodation and meetings agency staff in danger of being made redundant from July 2020"><img width="218" height="150" class="entry-thumb" src="https://www.eventindustrynews.com/wp-content/uploads/2020/06/HBAA-report-and-survey-show-over-30-per-cent-of-business-events-and-accommodation-and-meetings-agency-staff-in-danger-of-being-made-redundant-from-July-2020-1-218x150.jpg"  srcset="https://www.eventindustrynews.com/wp-content/uploads/2020/06/HBAA-report-and-survey-show-over-30-per-cent-of-business-events-and-accommodation-and-meetings-agency-staff-in-danger-of-being-made-redundant-from-July-2020-1-218x150.jpg 218w, https://www.eventindustrynews.com/wp-content/uploads/2020/06/HBAA-report-and-survey-show-over-30-per-cent-of-business-events-and-accommodation-and-meetings-agency-staff-in-danger-of-being-made-redundant-from-July-2020-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="HBAA report and survey show over 30 per cent of business events and accommodation and meetings agency staff in danger of being made redundant from July 2020" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eventindustrynews.com/news/hbaa-report-and-survey-show-over-30-per-cent-of-business-events-and-accommodation-and-meetings-agency-staff-in-danger-of-being-made-redundant-from-july-2020" rel="bookmark" title="HBAA report and survey show over 30 per cent of business events and accommodation and meetings agency staff in danger of being made redundant from July 2020">HBAA report and survey show over 30 per cent of business events and accommodation and meetings agency staff in danger of being made redundant...</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eventindustrynews.com/news/podcast-the-importance-of-human-connection-with-matt-culverhouse-ten6-creative" rel="bookmark" class="td-image-wrap" title="Podcast: The Importance of Human Connection with Matt Culverhouse, TEN6 Creative"><img width="218" height="150" class="entry-thumb" src="https://www.eventindustrynews.com/wp-content/uploads/2020/06/The-Importance-of-Human-Connection-with-Matt-Culverhouse-TEN6-Creative-IGTV-218x150.jpg"  srcset="https://www.eventindustrynews.com/wp-content/uploads/2020/06/The-Importance-of-Human-Connection-with-Matt-Culverhouse-TEN6-Creative-IGTV-218x150.jpg 218w, https://www.eventindustrynews.com/wp-content/uploads/2020/06/The-Importance-of-Human-Connection-with-Matt-Culverhouse-TEN6-Creative-IGTV-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Podcast: The Importance of Human Connection with Matt Culverhouse, TEN6 Creative" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eventindustrynews.com/news/podcast-the-importance-of-human-connection-with-matt-culverhouse-ten6-creative" rel="bookmark" title="Podcast: The Importance of Human Connection with Matt Culverhouse, TEN6 Creative">Podcast: The Importance of Human Connection with Matt Culverhouse, TEN6 Creative</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ef64e570af57" data-td_block_id="td_uid_3_5ef64e570af57"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ef64e570af57" data-td_block_id="td_uid_3_5ef64e570af57"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget ajdg_grpwidgets"><h4 class="block-title"><span>Advertisement</span></h4><div class="gein gein-3"><div class="gein-single aein-145"><a class="gofollow" data-track="MTQ1LDMsMSw2MA==" href="http://pixellab.london"><img src="https://www.eventindustrynews.com/wp-content/uploads/2020/01/EIN2-395x90-1.gif" /></a></div></div></aside><aside class="td_block_template_1 extendedwopts-hide extendedwopts-mobile widget ajdg_grpwidgets"><div class="gein gein-7"><div class="gein-col bein-7 aein-108"><a class="gofollow" data-track="MTA4LDcsMSw2MA==" href="<a class="gofollow" data-track="MTA4LDcsMSw2MA==" href="https://guides.eventindustrynews.com/conference-buyers-guide"><img src="https://www.eventindustrynews.com/wp-content/uploads/2019/07/Conference-Buyers-Guide-1.jpg" /></a></div></div><div class="gein gein-7"><div class="gein-col bein-7 aein-122"><a class="gofollow" data-track="MTIyLDcsMSw2MA==" href="https://noba.co.uk/preventative-measures-for-covid-19/"><img src="https://www.eventindustrynews.com/wp-content/uploads/2020/06/noba_sidetile_01.06.20_2-01.jpg" /></a></div></div><div class="gein gein-7"><div class="gein-col bein-7 aein-177"><a class="gofollow" data-track="MTc3LDcsMSw2MA==" href="https://eventtechnologyawards.co.uk/EventTechAwards20/en/page/home"><img src="https://www.eventindustrynews.com/wp-content/uploads/2020/04/sidetile_enter_now_2020-1.jpg" /></a></div></div><div class="gein gein-7"><div class="gein-col bein-7 aein-70"><a class="gofollow" data-track="NzAsNywxLDYw" href="http://bit.ly/2KvOV8D"><img src="https://www.eventindustrynews.com/wp-content/uploads/2019/03/master_conf2.jpg" /></a></div></div><div class="gein gein-7"><div class="gein-col bein-7 aein-185"><a class="gofollow" data-track="MTg1LDcsMSw2MA==" href="https://bit.ly/3dmz1ZO"><img src="https://www.eventindustrynews.com/wp-content/uploads/2020/05/Events-Small-advert-v3.jpg" /></a></div></div><div class="gein gein-7"><div class="gein-col bein-7 aein-187"><a class="gofollow" data-track="MTg3LDcsMSw2MA==" href="https://etl-2020.cfp.lineup.ninja/respond/e6143734-759e-4114-83f2-bf64bcec8fab/cfp/60a8725f-20a3-4349-bdc0-0e0fe627de45"><img src="https://www.eventindustrynews.com/wp-content/uploads/2020/06/etl2020_sidetile-06-1.jpg" /></a></div></div><div class="gein gein-7"><div class="gein-col bein-7 aein-151"><a class="gofollow" data-track="MTUxLDcsMSw2MA==" href="https://www.eventindustrynews.com/news/sustainable-event-buyers-guide"><img src="https://www.eventindustrynews.com/wp-content/uploads/2020/02/sebg_download_now_side_tile-01.png" /></a></div></div><div class="gein gein-7"><div class="gein-col bein-7 aein-183"><a class="gofollow" data-track="MTgzLDcsMSw2MA==" href="mailto:features@eventindustrynews.com"><img src="https://www.eventindustrynews.com/wp-content/uploads/2020/05/sidetile_vcg_cbg_2020_COVERS_1-01.jpg" /></a></div></div><div class="gein gein-7"><div class="gein-col bein-7 aein-173"><a class="gofollow" data-track="MTczLDcsMSw2MA==" href="https://sustainableeventawards.com/2020/en/page/home"><img src="https://www.eventindustrynews.com/wp-content/uploads/2020/03/sidetile_sea_instagram_entries_now_open-01.jpg" /></a></div></div><div class="gein gein-7"><div class="gein-col bein-7 aein-30"><a class="gofollow" data-track="MzAsNywxLDYw" href="http://exposureanalytics.com/"><img src="https://www.eventindustrynews.com/wp-content/uploads/2018/05/EA-Web-banner-001-mk3.gif" /></a></div></div><div class="gein gein-7"><div class="gein-col bein-7 aein-104"><a class="gofollow" data-track="MTA0LDcsMSw2MA==" href="http://bit.ly/2ncaPEv"><img src="https://www.eventindustrynews.com/wp-content/uploads/2019/09/EIN-Banner-ConfHP-790x500px-Conf.gif" /></a></div></div><div class="gein gein-7"><div class="gein-col bein-7 aein-166"><a class="gofollow" data-track="MTY2LDcsMSw2MA==" href="http://bit.ly/2VGTBOS"><img src="https://www.eventindustrynews.com/wp-content/uploads/2020/03/side_tile_why_should_i_exhibit_2020-copy.jpg" /></a></div></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.eventindustrynews.com/"><img class="td-retina-data" src="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-2016_RGB-White01-300x119.png" data-retina="https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-2016_RGB-White01-300x119.png" alt="Event Industry News Logo" title="Event Industry News Logo" width="" /></a></div><div class="footer-text-wrap">Address: 4 Glasby Square, Retford DN22 6EP / Phone: 01777 802111<div class="footer-email-wrap">Contact us: <a href="mailto:features@eventindustrynews.com">features@eventindustrynews.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eventindustrynewsuk/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/eventindustrynews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/event-industry-news/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EventNewsBlog" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCizuO_XW57Uq4uUQ9BKdjPA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Event Industry News 2020                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":1,"name":"Adam Parry","avatar":"695c026427c5239ea3c356e91d4e3cc2"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '17956']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-132436501-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5ef64e57194e6
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.author-box-wrap {display: flex;}

.author-box-wrap .desc {margin-left: 5% !important; width: 65%;}

.author-box-wrap .desc.td-author-name {margin-top: 0 !important;}

.author-box-wrap > a { width: 30%; }
.author-box-wrap img { width: 100%; }





/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.author-box-wrap {display: block;}
.author-box-wrap img {width: 200px;}
.author-box-wrap .desc {width: 100%; margin-left: 0 !important;}

}
</style>

<div class="td-container"><!-- OneTrust Cookies Consent Notice start -->
<script src="https://cookie-cdn.cookiepro.com/consent/a50c9d82-38ff-4c7c-bc7c-7140d1b349fa.js"  type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end -->

<!-- CookiePro Cookies Settings button start -->
<button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button>
<!-- CookiePro Cookies Settings button end -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/4e8d667d7dc98e1317ddcb208/848d2e35bd792d166129104fa.js");</script>

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o21nv');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->


<script data-ad-client="ca-pub-7900736285742244" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</div><script type="text/javascript">   function track_load (docloc, doctit) { 
         var trk_sw = escape(screen.width).substring(0, 6); 
         var trk_sh = escape(screen.height).substring(0, 6); 
         var trk_ref = escape(document.referrer).substring(0, 1100); 
         var trk_tit = escape(doctit).substring(0, 200); 
         trk_tit = trk_tit.replace(/\%u00a0/g, ''); 
         trk_tit = trk_tit.replace(/\%u2122/g, ''); 
         trk_tit = trk_tit.replace(/\%u[0-9][0-9][0-9][0-9]/g, ''); 
         var trk_loc = escape(docloc).substring(0, 200); 
         var trk_agn = escape(navigator.appName).substring(0, 100); 
         var trk_lng = window.navigator.userLanguage || window.navigator.language; 
         var trk_agv = escape(navigator.userAgent + '.lfcd' + screen.colorDepth + '.lflng' + trk_lng).substring(0, 1000); 
         var trk_dom = escape(document.domain).substring(0, 200); 
         var trk_user = '81409'; 
         var trk_cookie = ''; 
         var trk_guid = 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, function(c) { 
             var r = Math.random()*16|0, v = c == 'x' ? r : (r&0x3|0x8); 
             return v.toString(16); 
         }); 
         var trk_img = 'https://secure.leadforensics.com/Track/Capture.aspx'; 
         var trk_link = trk_img + '?trk_user=' + trk_user + '&trk_sw=' + trk_sw + '&trk_sh=' + trk_sh + '&trk_ref=' + trk_ref + '&trk_tit=' + trk_tit + '&trk_loc=' + trk_loc + '&trk_agn=' + trk_agn + '&trk_agv=' + trk_agv + '&trk_dom=' + trk_dom + '&trk_guid=' + trk_guid + '&trk_cookie=NA'; 
         var preload = new Image(); 
         preload.src = trk_link; 
     } </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.eventindustrynews.com\/news\/pioneering-a-technological-future-of-hybrid-events-at-iet-venues":44284};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/news/pioneering-a-technological-future-of-hybrid-events-at-iet-venues" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.eventindustrynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.eventindustrynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eventindustrynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.eventindustrynews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://www.eventindustrynews.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.eventindustrynews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eventindustrynews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'144535413',post:'44284',tz:'1',srv:'www.eventindustrynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '144535413', '44284' ]);
</script>

</body>
</html>