<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Event Tech Start-ups to watch in 2022 | Event Industry News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.eventindustrynews.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />

			<!-- Facebook Pixel Code -->
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js' );
			fbq( "init", 1999715890294762 );			</script>
			<!-- DO NOT MODIFY -->
			<!-- End Facebook Pixel Code -->

			<link rel="icon" type="image/png" href="https://www.eventindustrynews.com/wp-content/uploads/2021/04/ein_logo_alt_3000x3000px-01-300x300.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.eventindustrynews.com/wp-content/uploads/2021/04/ein_logo_alt_3000x3000px-01-300x300.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://www.eventindustrynews.com/wp-content/uploads/2021/04/ein_logo_alt_3000x3000px-01-300x300.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://www.eventindustrynews.com/wp-content/uploads/2021/04/ein_logo_alt_3000x3000px-01-300x300.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://www.eventindustrynews.com/wp-content/uploads/2021/04/ein_logo_alt_3000x3000px-01-300x300.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://www.eventindustrynews.com/wp-content/uploads/2021/04/ein_logo_alt_3000x3000px-01-300x300.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//hb.wpmucdn.com' />
<link rel="alternate" type="application/rss+xml" title="Event Industry News &raquo; Feed" href="https://www.eventindustrynews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Event Industry News &raquo; Comments Feed" href="https://www.eventindustrynews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Event Industry News &raquo; Event Tech Start-ups to watch in 2022 Comments Feed" href="https://www.eventindustrynews.com/news/event-tech-start-ups-to-watch-in-2022/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-132436501-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eventindustrynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ayecode-ui-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/65f65d72-1c6b-4a6f-bf1f-e0cf925d3738.css' type='text/css' media='all' />
<style id='ayecode-ui-inline-css' type='text/css'>
body.modal-open #wpadminbar{z-index:999}.embed-responsive-16by9 .fluid-width-video-wrapper{padding:0!important;position:initial}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/622d8dad-d13f-4f02-b880-6001bb2e0ba3.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wphb-1-css'  href='https://hb.wpmucdn.com/www.eventindustrynews.com/e882a4fc-bd9f-43b7-9b85-3aa1e3c97216.css' type='text/css' media='all' />
<style id='wphb-1-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/c4b7fcde-9085-4f4f-906e-a094b0b94796.js' id='jquery-core-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/db7d47ce-e2ea-4941-9c67-7314806f566b.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wphb-2-js-extra'>
/* <![CDATA[ */
var uwp_localize_data = {"uwp_more_char_limit":"100","uwp_more_text":"more","uwp_less_text":"less","error":"Something went wrong.","error_retry":"Something went wrong, please retry.","uwp_more_ellipses_text":"...","ajaxurl":"https:\/\/www.eventindustrynews.com\/wp-admin\/admin-ajax.php","login_modal":"1","register_modal":"1","forgot_modal":"1","default_banner":"https:\/\/www.eventindustrynews.com\/wp-content\/plugins\/userswp\/assets\/images\/banner.png"};;;var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.eventindustrynews.com","hash_tracking":"false","ua":"UA-132436501-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/87c27433-1396-45f6-a3df-9ed29807a857.js' id='wphb-2-js'></script>
<script type='text/javascript' id='wphb-2-js-after'>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</script>
<link rel="https://api.w.org/" href="https://www.eventindustrynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eventindustrynews.com/wp-json/wp/v2/posts/1581872" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eventindustrynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eventindustrynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.eventindustrynews.com/?p=1581872' />
<link rel="alternate" type="application/json+oembed" href="https://www.eventindustrynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Fevent-tech-start-ups-to-watch-in-2022" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eventindustrynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Fevent-tech-start-ups-to-watch-in-2022&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.gein { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gein img { height:auto; }
	.gein-col { position:relative; float:left; }
	.gein-col:first-child { margin-left: 0; }
	.gein-col:last-child { margin-right: 0; }
	.gein-4 { min-width:0px; max-width:600px; }
	.bein-4 { margin:2px 0px 2px 0px; }
	.gein-5 { min-width:0px; max-width:395px; }
	.bein-5 { margin:0px 0px 0px 0px; }
	.gein-6 { min-width:0px; max-width:600px; }
	.bein-6 { margin:2px 0px 2px 0px; }
	.gein-7 { min-width:0px; max-width:600px; }
	.bein-7 { margin:2px 0px 2px 0px; }
	.gein-8 { min-width:0px; max-width:600px; }
	.bein-8 { margin:2px 0px 2px 0px; }
	.gein-9 { min-width:0px; max-width:600px; }
	.bein-9 { margin:2px 0px 2px 0px; }
	.gein-10 { min-width:0px; max-width:600px; }
	.bein-10 { margin:2px 0px 2px 0px; }
	.gein-11 { min-width:0px; max-width:600px; }
	.bein-11 { margin:2px 0px 2px 0px; }
	.gein-13 { min-width:0px; max-width:395px; }
	.bein-13 { margin:0px 0px 0px 0px; }
	.gein-15 { min-width:0px; max-width:395px; }
	.bein-15 { margin:0px 0px 0px 0px; }
	.gein-19 {  margin: 0 auto; }
	.gein-21 { min-width:0px; max-width:395px; }
	.bein-21 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.gein-col, .gein-dyn, .gein-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="126569164065251" />
			<script type="text/javascript" src="https://secure.leadforensics.com/js/81409.js"></script>
<noscript><img src="https://secure.leadforensics.com/81409.png" style="display:none;" /></noscript><script type="text/javascript">
           var ajaxurl = "https://www.eventindustrynews.com/wp-admin/admin-ajax.php";
         </script><!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://www.eventindustrynews.com/news/event-tech-start-ups-to-watch-in-2022" />
<meta name="description" content="There is always room for ways and means to do things differently - better, quicker, more productively - in event technology. The giant steps taken over the last 24 months were more closely scrutinised as people were switched from physically interacting with people to working and socialising onli ..." />
<meta name="google-site-verification" content="8tQqxSCROXd-ZgqmIuPWxtem3Yoie-gPczTTwDemwR0" />
<meta name="msvalidate.01" content="DB67711B8843421B5146C5C0EC0FED7D" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/www.eventindustrynews.com\/#schema-publishing-organization","url":"https:\/\/www.eventindustrynews.com","name":"Event Industry News","logo":{"@type":"ImageObject","@id":"https:\/\/www.eventindustrynews.com\/#schema-organization-logo","url":"https:\/\/www.eventindustrynews.com\/wp-content\/uploads\/2018\/03\/EIN-World-News-logo-smallpng.png","height":60,"width":60}},{"@type":"WebSite","@id":"https:\/\/www.eventindustrynews.com\/#schema-website","url":"https:\/\/www.eventindustrynews.com","name":"Event Industry News","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.eventindustrynews.com\/search\/{search_term_string}","query-input":"required name=search_term_string"}},{"@type":"Person","@id":"https:\/\/www.eventindustrynews.com\/profile-2\/punchtownparry\/#schema-author","name":"Adam Parry","url":"https:\/\/www.eventindustrynews.com\/profile-2\/punchtownparry","description":"Adam is the co-founder and editor of www.eventindustrynews.com\r\n\r\nAdam, a technology evangelist also organises Event Tech Live, Europe\u2019s only show dedicated to event technology and the Event Technology Awards. Both events take place in November, London."},{"@type":"WebPage","@id":"https:\/\/www.eventindustrynews.com\/news\/event-tech-start-ups-to-watch-in-2022\/#schema-webpage","isPartOf":{"@id":"https:\/\/www.eventindustrynews.com\/#schema-website"},"publisher":{"@id":"https:\/\/www.eventindustrynews.com\/#schema-publishing-organization"},"url":"https:\/\/www.eventindustrynews.com\/news\/event-tech-start-ups-to-watch-in-2022"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/www.eventindustrynews.com\/news\/event-tech-start-ups-to-watch-in-2022\/#schema-webpage"},"author":{"@id":"https:\/\/www.eventindustrynews.com\/profile-2\/punchtownparry\/#schema-author"},"publisher":{"@id":"https:\/\/www.eventindustrynews.com\/#schema-publishing-organization"},"dateModified":"2022-03-14T09:25:43","datePublished":"2022-03-14T09:25:40","headline":"Event Tech Start-ups to watch in 2022 | Event Industry News","description":"There is always room for ways and means to do things differently - better, quicker, more productively - in event technology. The giant steps taken over the last 24 months were more closely scrutinised as people were switched from physically interacting with people to working and socialising onli ...","name":"Event Tech Start-ups to watch in 2022","image":{"@type":"ImageObject","@id":"https:\/\/www.eventindustrynews.com\/news\/event-tech-start-ups-to-watch-in-2022\/#schema-article-image","url":"https:\/\/www.eventindustrynews.com\/wp-content\/uploads\/2022\/03\/2.png","height":800,"width":1200},"thumbnailUrl":"https:\/\/www.eventindustrynews.com\/wp-content\/uploads\/2022\/03\/2.png"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.eventindustrynews.com/news/event-tech-start-ups-to-watch-in-2022" />
<meta property="og:title" content="Event Tech Start-ups to watch in 2022 | Event Industry News" />
<meta property="og:description" content="There is always room for ways and means to do things differently - better, quicker, more productively - in event technology. The giant steps taken over the last 24 months were more closely scrutinised as people were switched from physically interacting with people to working and socialising onli ..." />
<meta property="og:image" content="https://www.eventindustrynews.com/wp-content/uploads/2022/03/2.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="article:published_time" content="2022-03-14T09:25:40" />
<meta property="article:author" content="Adam Parry" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="eventnewsblog" />
<meta name="twitter:title" content="Event Tech Start-ups to watch in 2022 | Event Industry News" />
<meta name="twitter:description" content="There is always room for ways and means to do things differently - better, quicker, more productively - in event technology. The giant steps taken over the last 24 months were more closely scrutinised as people were switched from physically interacting with people to working and socialising onli ..." />
<meta name="twitter:image" content="https://www.eventindustrynews.com/wp-content/uploads/2022/03/2.png" />
<!-- /SEO -->
<style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://www.eventindustrynews.com/wp-content/uploads/2018/03/EIN-World-News-logo-smallpng.png);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}
</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e3e17f7925","wpRestUrl":"https:\/\/www.eventindustrynews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
				<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.eventindustrynews.com\/wp-admin\/","wpRestNonce":"e3e17f7925","wpRestUrl":"https:\/\/www.eventindustrynews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.eventindustrynews.com\/wp-admin\/","wpRestNonce":"e3e17f7925","wpRestUrl":"https:\/\/www.eventindustrynews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","postId":1581872};
    </script>
    					<!-- Google Analytics tracking code output by Beehive Analytics Pro -->
						<script async src="https://www.googletagmanager.com/gtag/js?id=UA-132436501-1&l=beehiveDataLayer"></script>
		<script>
						window.beehiveDataLayer = window.beehiveDataLayer || [];
			function beehive_ga() {beehiveDataLayer.push(arguments);}
			beehive_ga('js', new Date())
						beehive_ga('config', 'UA-132436501-1', {
				'anonymize_ip': false,
				'allow_google_signals': true,
			})
					</script>
		
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2467655106656061', {}, {
    "agent": "wordpress-5.9.2-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2467655106656061&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.eventindustrynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2e0fac99-e2c5-473b-9093-0971fec1040a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.eventindustrynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.45da02f8-0e2a-491b-9d85-c6fbaf55a283";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Event Tech Start-ups to watch in 2022" />
<meta property="og:url" content="https://www.eventindustrynews.com/news/event-tech-start-ups-to-watch-in-2022" />
<meta property="og:description" content="There is always room for ways and means to do things differently &#8211; better, quicker, more productively &#8211; in event technology. The giant steps taken over the last 24 months were more clos…" />
<meta property="article:published_time" content="2022-03-14T09:25:40+00:00" />
<meta property="article:modified_time" content="2022-03-14T09:25:43+00:00" />
<meta property="og:site_name" content="Event Industry News" />
<meta property="og:image" content="https://www.eventindustrynews.com/wp-content/uploads/2022/03/2.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@eventnewsblog" />
<meta name="twitter:text:title" content="Event Tech Start-ups to watch in 2022" />
<meta name="twitter:image" content="https://www.eventindustrynews.com/wp-content/uploads/2022/03/2.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



        <!-- MonsterInsights Media Tracking -->
        <script type="text/javascript" data-cfasync="false">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</script>
        <!-- End MonsterInsights Media Tracking -->

    
<link rel="icon" href="https://www.eventindustrynews.com/wp-content/uploads/2021/04/cropped-ein_logo_alt_3000x3000px-01-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.eventindustrynews.com/wp-content/uploads/2021/04/cropped-ein_logo_alt_3000x3000px-01-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eventindustrynews.com/wp-content/uploads/2021/04/cropped-ein_logo_alt_3000x3000px-01-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.eventindustrynews.com/wp-content/uploads/2021/04/cropped-ein_logo_alt_3000x3000px-01-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #eb5d29;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #eb5d29;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #eb5d29;
                }
                .tdm-btn-style1 {
					background-color: #eb5d29;
				}
				.tdm-btn-style2:before {
				    border-color: #eb5d29;
				}
				.tdm-btn-style2 {
				    color: #eb5d29;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #eb5d29;
                    -moz-box-shadow: 0 2px 16px #eb5d29;
                    box-shadow: 0 2px 16px #eb5d29;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #eb5d29;
                    -moz-box-shadow: 0 4px 26px #eb5d29;
                    box-shadow: 0 4px 26px #eb5d29;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-1581872 single-format-standard wp-custom-logo td-standard-pack event-tech-start-ups-to-watch-in-2022 global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-6.8.0 vc_responsive elementor-default elementor-kit-1516085  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/eventindustrynewsuk/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/eventindustrynews/?hl=en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1723899/admin/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/EventNewsBlog" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/eventindustrynews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-1570989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-1570989"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1570808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570808"><a href="https://www.eventindustrynews.com/category/news/brand-agencies">Brand &amp; Agencies</a></li>
	<li id="menu-item-1570810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570810"><a href="https://www.eventindustrynews.com/category/news/concert-touring">Concert &amp; Touring</a></li>
	<li id="menu-item-1570804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570804"><a href="https://www.eventindustrynews.com/category/news/conference-news">Conference News</a></li>
	<li id="menu-item-1570805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1570805"><a href="https://www.eventindustrynews.com/category/news/event-technology">Event Technology</a></li>
	<li id="menu-item-1570806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570806"><a href="https://www.eventindustrynews.com/category/news/exhibition-news">Exhibition News</a></li>
	<li id="menu-item-1570807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570807"><a href="https://www.eventindustrynews.com/category/news/festival-outdoors">Festival &amp; Outdoors</a></li>
	<li id="menu-item-1570900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570900"><a href="https://www.eventindustrynews.com/category/news/event-industry-recruitment">Recruitment News</a></li>
</ul>
</li>
<li id="menu-item-1573008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1573008"><a href="https://www.eventindustrynews.com/directory">Directory</a></li>
<li id="menu-item-1572412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1572412"><a href="https://www.eventindustrynews.com/category/podcasts">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1578421" class="menu-item menu-item-type-post_type menu-item-object-e-landing-page menu-item-1578421"><a href="https://www.eventindustrynews.com/meetyoo-podcast-landing-page/">Meetyoo Podcast Landing Page</a></li>
</ul>
</li>
<li id="menu-item-1572413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1572413"><a href="https://www.eventindustrynews.com/category/guides">Guides</a></li>
<li id="menu-item-1570892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1570892"><a href="https://www.eventindustrynews.com/category/features">Features</a></li>
<li id="menu-item-1570893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570893"><a href="https://www.eventindustrynews.com/category/guest-blogs">Blogs</a></li>
<li id="menu-item-1570895" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1570895"><a href="https://www.eventindustrynews.com/category/spotlights">Spotlights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1570898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570898"><a href="https://www.eventindustrynews.com/category/spotlights/agency-spotlights">Agency Spotlights</a></li>
	<li id="menu-item-1570899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1570899"><a href="https://www.eventindustrynews.com/category/spotlights/event-tech-spotlights">Event Tech Spotlights</a></li>
	<li id="menu-item-1570896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570896"><a href="https://www.eventindustrynews.com/category/spotlights/sustainable-supplier-spotlights">Sustainable Supplier Spotlights</a></li>
	<li id="menu-item-1570897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1570897"><a href="https://www.eventindustrynews.com/category/spotlights/venue-spotlights">Venue Spotlights</a></li>
</ul>
</li>
<li id="menu-item-1575536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1575536"><a href="https://www.eventindustrynews.com/category/event-industry-job-vacancies">Job Vacancies</a></li>
<li id="menu-item-1571337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1571337"><a href="https://www.eventindustrynews.com/event-industry-events">Events</a></li>
<li id="menu-item-1570932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570932"><a href="https://forms.gle/mnxwcxi6gZBkUoqg7">Newsletter</a></li>
<li id="menu-item-1570925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1570925"><a href="https://www.eventindustrynews.com/contact">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1570921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570921"><a href="https://www.eventindustrynews.com/advertising-event-marketing">Advertising</a></li>
	<li id="menu-item-1570926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570926"><a href="https://www.eventindustrynews.com/article-submissions">Submit Articles</a></li>
	<li id="menu-item-1571342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1571342"><a href="https://www.eventindustrynews.com/terms-of-service">Terms of service</a></li>
	<li id="menu-item-1571343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1571343"><a href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.eventindustrynews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_rand_style td-element-style" ></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.eventindustrynews.com/wp-content/uploads/2022/01/bghd.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#232d35 !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-16px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-img{
                    max-width: 160px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.eventindustrynews.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.eventindustrynews.com/wp-content/uploads/2022/01/EIN-2016_RGB-White02-300x119.png" src="https://www.eventindustrynews.com/wp-content/uploads/2022/01/logo-footer.png" alt="Logo"  title=""  width="272" height="90" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Event Industry News</span><span class="tdb-logo-text-tagline">The Leading News source for #eventprofs</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_14" class="tdc-row"><div class="vc_row tdi_15  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_15,
                .tdi_15 .tdc-columns{
                    min-height: 0;
                }.tdi_15,
				.tdi_15 .tdc-columns{
				    display: block;
				}.tdi_15 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_17  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17{
                    vertical-align: baseline;
                }.tdi_17 > .wpb_wrapper,
				.tdi_17 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_17 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_17 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_17 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_19  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_19{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_19{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_21:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_21:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_22" class="tdc-row"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23{
position:relative;
}
}

</style>
<div class="tdi_22_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_22_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.eventindustrynews.com/wp-content/uploads/2022/01/bghd.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_22_rand_style{
background-color:#232d35 !important;
}
}
 </style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-left:-16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                }.tdi_26 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_26 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_26 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_26 .tdb-mobile-menu-button svg,
                .tdi_26 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_26 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_26 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_26 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_28{
                    vertical-align: baseline;
                }.tdi_28 > .wpb_wrapper,
				.tdi_28 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_28 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_28{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_28{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29" >
<style>
/* custom css */
.tdi_29 .tdb-logo-a,
                .tdi_29 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_29 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_29 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_29 .tdb-logo-text-title{
                    display: none;
                }.tdi_29 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_29 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_29 .tdb-logo-img{
                    max-width: 160px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.eventindustrynews.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.eventindustrynews.com/wp-content/uploads/2022/01/EIN-2016_RGB-White02-300x119.png" src="https://www.eventindustrynews.com/wp-content/uploads/2022/01/logo-footer.png" alt="Logo"  title=""  width="272" height="90" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Event Industry News</span><span class="tdb-logo-text-tagline">The Leading News source for #eventprofs</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_31  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 > .wpb_wrapper,
				.tdi_31 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_31 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_31{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_32 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_32{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_32 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_32 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_32 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_32 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_32 .tdb-header-search-button-mob svg,
                .tdi_32 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_33" class="tdc-row"><div class="vc_row tdi_34  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_34,
                .tdi_34 .tdc-columns{
                    min-height: 0;
                }.tdi_34,
				.tdi_34 .tdc-columns{
				    display: block;
				}.tdi_34 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_38  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_38{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <form id="registerForm" action="#" method="post">
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    
                    </form>
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.eventindustrynews.com/privacy-policy">Privacy Policy</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_39" class="tdc-zone"><div class="tdc_zone tdi_40  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_40{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_40{
margin-right:auto !important;
margin-left:auto !important;
width:1164px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_40{
width:100% !important;
}
}

</style>
<div class="tdi_39_rand_style td-element-style" ><style>
.tdi_39_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_41" class="tdc-row"><div class="vc_row tdi_42  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_42,
                .tdi_42 .tdc-columns{
                    min-height: 0;
                }.tdi_42,
				.tdi_42 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_42 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_42.tdc-row-content-vert-center,
                    .tdi_42.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_42.tdc-row-content-vert-bottom,
                    .tdi_42.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_42.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_42.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_42{
margin-right:-24px !important;
margin-left:-24px !important;
padding-top:4px !important;
padding-bottom:4px !important;
position:relative;
}

.tdi_42 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
margin-right:-10px !important;
margin-left:-10px !important;
padding-top:3px !important;
padding-bottom:3px !important;
}
}

</style>
<div class="tdi_41_rand_style td-element-style" ><style>
.tdi_41_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_44  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_44{
                    vertical-align: baseline;
                }.tdi_44 > .wpb_wrapper,
				.tdi_44 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_44 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_44 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_44 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_44{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_45 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_45" >
<style>

/* inline tdc_css att */

.tdi_45{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_45{
                    display: inline-block;
                }.tdi_45 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, March 14, 2022</div></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_46 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46" >
<style>

/* inline tdc_css att */

.tdi_46{
margin-right:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_user{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_user .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-item{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdb_header_user .tdb-head-usr-item:hover{
                  color: #4db2ec;
                }.tdb_header_user .tdb-head-usr-avatar{
                  position: relative;
                  width: 20px;
                  height: 0;
                  padding-bottom: 20px;
                  margin-right: 6px;
                  background-size: cover;
                  background-position: center center;
                }.tdb_header_user .tdb-head-usr-name{
                  margin-right: 16px;
                  font-weight: 700;
                }.tdb_header_user .tdb-head-usr-log{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-log i{
                  font-size: 10px;
                }.tdb_header_user .tdb-head-usr-log-icon{
                  position: relative;
                }.tdb_header_user .tdb-head-usr-log-icon-svg{
                  line-height: 0;
                }.tdb_header_user .tdb-head-usr-log-icon-svg svg{
                  width: 10px;
                  height: auto;
                }.tdi_46{
                    display: inline-block;
                }.tdi_46 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-right: 2px;
                
                    top: 0px;
                }.tdi_46 .tdb-head-usr-name{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }.tdi_46 .tdb-head-usr-log{
                    color: #000000;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
                }.tdi_46 .tdb-head-usr-log-icon-svg svg,
                .tdi_46 .tdb-head-usr-log-icon-svg svg *{
                    fill: #000000;
                
                    fill: #000000;
                }.tdi_46 .tdb-head-usr-log i{
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_48{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_49 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_50 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 24px;
				}.tdi_50 .tdm-social-item i.td-icon-twitter,
				.tdi_50 .tdm-social-item i.td-icon-linkedin,
				.tdi_50 .tdm-social-item i.td-icon-pinterest,
				.tdi_50 .tdm-social-item i.td-icon-blogger,
				.tdi_50 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_50 .tdm-social-item{
					width: 24px;
					height: 24px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_50 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_50 .tdm-social-item i,
				.tds-team-member2 .tdi_50.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_50 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_50"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/eventindustrynewsuk/"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/eventindustrynewsuk/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/eventindustrynews"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/eventindustrynews" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/1723899"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/1723899" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/EventNewsBlog"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/EventNewsBlog" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/eventindustrynews"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/eventindustrynews" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_51" class="tdc-row"><div class="vc_row tdi_52  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_52,
                .tdi_52 .tdc-columns{
                    min-height: 0;
                }.tdi_52,
				.tdi_52 .tdc-columns{
				    display: block;
				}.tdi_52 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_52.tdc-row-content-vert-center,
                    .tdi_52.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_52.tdc-row-content-vert-bottom,
                    .tdi_52.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_52.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_52.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_52{
padding-top:20px !important;
padding-bottom:20px !important;
}

.tdi_52 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52{
padding-top:14px !important;
padding-bottom:14px !important;
}
}

</style><div class="vc_column tdi_54  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_54{
                    vertical-align: baseline;
                }.tdi_54 > .wpb_wrapper,
				.tdi_54 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_54 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_54 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_54 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_54{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54{
width:24% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_55 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_55" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_55{
margin-right:-30px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55{
margin-right:-10px !important;
margin-left:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_55 .tdb-logo-a,
                .tdi_55 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_55 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_55 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_55 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_55 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_55 .tdb-logo-text-title{
                    display: none;
                }.tdi_55 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_55 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.eventindustrynews.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.eventindustrynews.com/wp-content/uploads/2022/01/cropped-EIN-2016_RGB.png" src="https://www.eventindustrynews.com/wp-content/uploads/2022/01/cropped-EIN-2016_RGB.png" alt="Logo"  title=""  width="1160" height="460" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Event Industry News</span><span class="tdb-logo-text-tagline">The Leading News source for #eventprofs</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_57{
                    vertical-align: baseline;
                }.tdi_57 > .wpb_wrapper,
				.tdi_57 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_57 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_57 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_57{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_57{
width:76% !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_58 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_58{
margin-bottom:0px !important;
padding-top:5px !important;
}

</style>
<style>
/* custom css */
.tdi_58.td-a-rec{
					text-align: center;
				}.tdi_58 .td-element-style{
					z-index: -1;
				}.tdi_58.td-a-rec-img{
				    text-align: right;
				}.tdi_58.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_58.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="gein gein-1"><div class="gein-single aein-323"><a class="gofollow" data-track="MzIzLDEsMSw2MA==" href="https://hubs.ly/Q015Rz_90"><img src="https://www.eventindustrynews.com/wp-content/uploads/2022/03/MAGLR_1.gif" /></a></div></div></div></div></div></div></div><div id="tdi_59" class="tdc-row"><div class="vc_row tdi_60  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_60,
                .tdi_60 .tdc-columns{
                    min-height: 0;
                }.tdi_60,
				.tdi_60 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_60 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_60.tdc-row-content-vert-center,
                    .tdi_60.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_60.tdc-row-content-vert-bottom,
                    .tdi_60.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_60.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_60.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_60{
margin-right:-24px !important;
margin-left:-24px !important;
position:relative;
}

.tdi_60 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60{
margin-right:-10px !important;
margin-left:-10px !important;
}
}

</style>
<div class="tdi_59_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_59_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.eventindustrynews.com/wp-content/uploads/2022/01/bghd.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_59_rand_style{
background-color:#232d35 !important;
}
 </style></div><div class="vc_column tdi_62  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_62{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_62 > .wpb_wrapper,
				.tdi_62 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_62 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_62 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_62{
width:90% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62{
width:92% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_63 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_63"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_63{
margin-left:-10px !important;
}

</style>
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_63 .tdb-menu > li > a:after,
				.tdi_63 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #eb5e2a;
				}
</style>
<style>
.tdi_63 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_63 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_63 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_63 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_63 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_63 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #008d7f;
				}.tdi_63 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_63 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_63 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_63 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_63 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_63 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_63 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_63 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_63 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_63 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_63 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_63 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #008d7f;
				}
</style><div id=tdi_63 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-primary-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1570989 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1570808"><a href="https://www.eventindustrynews.com/category/news/brand-agencies"><div class="tdb-menu-item-text">Brand &amp; Agencies</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1570810"><a href="https://www.eventindustrynews.com/category/news/concert-touring"><div class="tdb-menu-item-text">Concert &amp; Touring</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1570804"><a href="https://www.eventindustrynews.com/category/news/conference-news"><div class="tdb-menu-item-text">Conference News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-1570805"><a href="https://www.eventindustrynews.com/category/news/event-technology"><div class="tdb-menu-item-text">Event Technology</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1570806"><a href="https://www.eventindustrynews.com/category/news/exhibition-news"><div class="tdb-menu-item-text">Exhibition News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1570807"><a href="https://www.eventindustrynews.com/category/news/festival-outdoors"><div class="tdb-menu-item-text">Festival &amp; Outdoors</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1570900"><a href="https://www.eventindustrynews.com/category/news/event-industry-recruitment"><div class="tdb-menu-item-text">Recruitment News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1573008"><a href="https://www.eventindustrynews.com/directory"><div class="tdb-menu-item-text">Directory</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1572412 tdb-menu-item-inactive"><a href="https://www.eventindustrynews.com/category/podcasts"><div class="tdb-menu-item-text">Podcasts</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-e-landing-page tdb-menu-item tdb-normal-menu menu-item-1578421"><a href="https://www.eventindustrynews.com/meetyoo-podcast-landing-page/"><div class="tdb-menu-item-text">Meetyoo Podcast Landing Page</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1572413"><a href="https://www.eventindustrynews.com/category/guides"><div class="tdb-menu-item-text">Guides</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1570892"><a href="https://www.eventindustrynews.com/category/features"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1570893"><a href="https://www.eventindustrynews.com/category/guest-blogs"><div class="tdb-menu-item-text">Blogs</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1570895 tdb-menu-item-inactive"><a href="https://www.eventindustrynews.com/category/spotlights"><div class="tdb-menu-item-text">Spotlights</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1570898"><a href="https://www.eventindustrynews.com/category/spotlights/agency-spotlights"><div class="tdb-menu-item-text">Agency Spotlights</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-1570899"><a href="https://www.eventindustrynews.com/category/spotlights/event-tech-spotlights"><div class="tdb-menu-item-text">Event Tech Spotlights</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1570896"><a href="https://www.eventindustrynews.com/category/spotlights/sustainable-supplier-spotlights"><div class="tdb-menu-item-text">Sustainable Supplier Spotlights</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1570897"><a href="https://www.eventindustrynews.com/category/spotlights/venue-spotlights"><div class="tdb-menu-item-text">Venue Spotlights</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1575536"><a href="https://www.eventindustrynews.com/category/event-industry-job-vacancies"><div class="tdb-menu-item-text">Job Vacancies</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1571337"><a href="https://www.eventindustrynews.com/event-industry-events"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1570932"><a href="https://forms.gle/mnxwcxi6gZBkUoqg7"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1570925 tdb-menu-item-inactive"><a href="https://www.eventindustrynews.com/contact"><div class="tdb-menu-item-text">Contact Us</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1570921"><a href="https://www.eventindustrynews.com/advertising-event-marketing"><div class="tdb-menu-item-text">Advertising</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1570926"><a href="https://www.eventindustrynews.com/article-submissions"><div class="tdb-menu-item-text">Submit Articles</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1571342"><a href="https://www.eventindustrynews.com/terms-of-service"><div class="tdb-menu-item-text">Terms of service</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1571343"><a href="https://www.eventindustrynews.com/privacy-policy"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_67  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_67{
                    vertical-align: baseline;
                }.tdi_67 > .wpb_wrapper,
				.tdi_67 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_67 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_67 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_67{
width:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67{
width:8% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_68 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_68" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.eventindustrynews.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_69" class="tdc-row"><div class="vc_row tdi_70  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70,
                .tdi_70 .tdc-columns{
                    min-height: 0;
                }.tdi_70,
				.tdi_70 .tdc-columns{
				    display: block;
				}.tdi_70 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_72  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72{
                    vertical-align: baseline;
                }.tdi_72 > .wpb_wrapper,
				.tdi_72 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_72 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_74  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_74{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div><div class="td_block_wrap td_block_raw_css tdi_75 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75" ><div id=tdi_75 class="td_block_inner td-fix-index"><style>.menu-item .tdb-menu-item-text .tdc-font-tdmp {
  font-size: 24px;
  position: relative;
  top: 5px;
  left: -2px;
}
@media (min-width: 768px) and (max-width: 1018px) {
  .menu-item .tdb-menu-item-text .tdc-font-tdmp {
    font-size: 20px;
    top: 4px;
    left: -1px;
  }
}
.td-header-desktop-wrap .tdc_zone {
  box-shadow: 0 -13px 10px 3px rgba(0, 0, 0, 0.12);
}
.td-main-content-wrap {
  box-shadow: 0 0 10px 3px rgba(0, 0, 0, 0.12);
}
.td-footer-wrap .tdc_zone {
  box-shadow: 0 13px 10px 3px rgba(0, 0, 0, 0.12);
}
.td-main-page-wrap {
  overflow: visible !important;
}
.td_block_template_8 .td-block-title > *:before,
.td_block_template_8 .td-block-title > *:after {
  height: 3px;
  margin-top: -2px;
}
</style></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_76" class="tdc-zone"><div class="tdc_zone tdi_77  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_77{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_78" class="tdc-row"><div class="vc_row tdi_79  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_79,
                .tdi_79 .tdc-columns{
                    min-height: 0;
                }.tdi_79,
				.tdi_79 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_79 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_79.tdc-row-content-vert-center,
                    .tdi_79.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_79.tdc-row-content-vert-bottom,
                    .tdi_79.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_79.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_79.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_79{
margin-right:-24px !important;
margin-left:-24px !important;
position:relative;
}

.tdi_79 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79{
margin-right:-10px !important;
margin-left:-10px !important;
}
}

</style>
<div class="tdi_78_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_78_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.eventindustrynews.com/wp-content/uploads/2022/01/bghd.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_78_rand_style{
background-color:#232d35 !important;
}
 </style></div><div class="vc_column tdi_81  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_81{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_81 > .wpb_wrapper,
				.tdi_81 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_81 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_81 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_81 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_81{
width:90% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81{
width:92% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_82 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_82"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_82{
margin-left:-10px !important;
}

</style>
<style>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</style>
<style>
.tdi_82 .tdb-menu > li > a:after,
				.tdi_82 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>
.tdi_82 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_82 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_82 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_82 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_82 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_82 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #008d7f;
				}.tdi_82 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_82 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_82 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_82 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_82 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_82 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_82 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_82 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_82 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_82 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_82 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_82 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #008d7f;
				}
</style><div id=tdi_82 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-primary-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1570989 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1570808"><a href="https://www.eventindustrynews.com/category/news/brand-agencies"><div class="tdb-menu-item-text">Brand &amp; Agencies</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1570810"><a href="https://www.eventindustrynews.com/category/news/concert-touring"><div class="tdb-menu-item-text">Concert &amp; Touring</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1570804"><a href="https://www.eventindustrynews.com/category/news/conference-news"><div class="tdb-menu-item-text">Conference News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-1570805"><a href="https://www.eventindustrynews.com/category/news/event-technology"><div class="tdb-menu-item-text">Event Technology</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1570806"><a href="https://www.eventindustrynews.com/category/news/exhibition-news"><div class="tdb-menu-item-text">Exhibition News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1570807"><a href="https://www.eventindustrynews.com/category/news/festival-outdoors"><div class="tdb-menu-item-text">Festival &amp; Outdoors</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1570900"><a href="https://www.eventindustrynews.com/category/news/event-industry-recruitment"><div class="tdb-menu-item-text">Recruitment News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1573008"><a href="https://www.eventindustrynews.com/directory"><div class="tdb-menu-item-text">Directory</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1572412 tdb-menu-item-inactive"><a href="https://www.eventindustrynews.com/category/podcasts"><div class="tdb-menu-item-text">Podcasts</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-e-landing-page tdb-menu-item tdb-normal-menu menu-item-1578421"><a href="https://www.eventindustrynews.com/meetyoo-podcast-landing-page/"><div class="tdb-menu-item-text">Meetyoo Podcast Landing Page</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1572413"><a href="https://www.eventindustrynews.com/category/guides"><div class="tdb-menu-item-text">Guides</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1570892"><a href="https://www.eventindustrynews.com/category/features"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1570893"><a href="https://www.eventindustrynews.com/category/guest-blogs"><div class="tdb-menu-item-text">Blogs</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1570895 tdb-menu-item-inactive"><a href="https://www.eventindustrynews.com/category/spotlights"><div class="tdb-menu-item-text">Spotlights</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1570898"><a href="https://www.eventindustrynews.com/category/spotlights/agency-spotlights"><div class="tdb-menu-item-text">Agency Spotlights</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-1570899"><a href="https://www.eventindustrynews.com/category/spotlights/event-tech-spotlights"><div class="tdb-menu-item-text">Event Tech Spotlights</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1570896"><a href="https://www.eventindustrynews.com/category/spotlights/sustainable-supplier-spotlights"><div class="tdb-menu-item-text">Sustainable Supplier Spotlights</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1570897"><a href="https://www.eventindustrynews.com/category/spotlights/venue-spotlights"><div class="tdb-menu-item-text">Venue Spotlights</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1575536"><a href="https://www.eventindustrynews.com/category/event-industry-job-vacancies"><div class="tdb-menu-item-text">Job Vacancies</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1571337"><a href="https://www.eventindustrynews.com/event-industry-events"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1570932"><a href="https://forms.gle/mnxwcxi6gZBkUoqg7"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1570925 tdb-menu-item-inactive"><a href="https://www.eventindustrynews.com/contact"><div class="tdb-menu-item-text">Contact Us</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1570921"><a href="https://www.eventindustrynews.com/advertising-event-marketing"><div class="tdb-menu-item-text">Advertising</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1570926"><a href="https://www.eventindustrynews.com/article-submissions"><div class="tdb-menu-item-text">Submit Articles</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1571342"><a href="https://www.eventindustrynews.com/terms-of-service"><div class="tdb-menu-item-text">Terms of service</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1571343"><a href="https://www.eventindustrynews.com/privacy-policy"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_86  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_86{
                    vertical-align: baseline;
                }.tdi_86 > .wpb_wrapper,
				.tdi_86 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_86 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_86 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_86 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_86{
width:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86{
width:8% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_87 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_87" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.eventindustrynews.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.564-134.502c63.099-76.595 94.781-170.455 94.72-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.244-81.183-187.976-121.958-294.359-121.938-106.435-0.020-213.187 40.796-294.369 121.938-81.234 81.203-122.010 188.017-121.989 294.369-0.020 106.445 40.755 213.166 121.989 294.287 81.193 81.285 187.945 122.020 294.369 121.979 93.716 0.041 187.597-31.642 264.11-94.659l134.554 134.564 57.457-57.467zM265.431 748.348c-65.546-65.495-98.13-150.999-98.171-236.882 0.041-85.832 32.625-171.346 98.171-236.913 65.567-65.536 151.081-98.099 236.933-98.14 85.821 0.041 171.336 32.604 236.902 98.14 65.495 65.516 98.12 151.122 98.12 236.913 0 85.924-32.625 171.387-98.12 236.882-65.556 65.495-151.009 98.099-236.902 98.099-85.852 0-171.366-32.604-236.933-98.099zM505.385 272.864c-61.901 0.020-123.566 23.501-170.824 70.799-47.288 47.258-70.769 108.923-70.799 170.834-0.041 26.624 4.383 53.105 13.046 78.428-0.031-0.522-0.092-1.024-0.031-1.556 13.199-91.341 48.241-159.775 96.963-208.497v-0.020h0.031c48.712-48.722 117.135-83.763 208.486-96.963 0.522-0.061 1.024 0 1.536 0.041-25.313-8.684-51.794-13.087-78.408-13.066z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_88" class="tdc-row"><div class="vc_row tdi_89  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_89,
                .tdi_89 .tdc-columns{
                    min-height: 0;
                }.tdi_89,
				.tdi_89 .tdc-columns{
				    display: block;
				}.tdi_89 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_91  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91{
                    vertical-align: baseline;
                }.tdi_91 > .wpb_wrapper,
				.tdi_91 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_91 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_91 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_91 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_93  td_separator_solid td_separator_center"><span style="border-color:#dd3333;border-width:3px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_93{
margin-right:-48px !important;
margin-bottom:0px !important;
margin-left:-48px !important;
width:auto !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93{
margin-right:-24px !important;
margin-left:-24px !important;
}
}

</style></div></div></div></div></div></div></div>                </div>
            </div>
            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-1581872" class="post-1581872 post type-post status-publish format-standard has-post-thumbnail category-event-tech-spotlights category-event-technology category-featured category-features category-news category-uk-and-europe category-us-and-canada-event-industry-news tag-event-industry-news tag-event-startup tag-event-tech tag-event-tech-start-ups tag-start-ups" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Event Tech Start-ups to watch in 2022</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.eventindustrynews.com/profile-2/punchtownparry">Adam Parry</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-14T09:25:40+00:00" >14th March 2022</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1581872">973</span></div>                                <div class="td-post-comments"><a href="https://www.eventindustrynews.com/news/event-tech-start-ups-to-watch-in-2022#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Fevent-tech-start-ups-to-watch-in-2022" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Event+Tech+Start-ups+to+watch+in+2022&url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Fevent-tech-start-ups-to-watch-in-2022&via=Event+Industry+News" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.eventindustrynews.com/news/event-tech-start-ups-to-watch-in-2022&amp;media=https://www.eventindustrynews.com/wp-content/uploads/2022/03/2.png&description=Event+Tech+Start-ups+to+watch+in+2022" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Event+Tech+Start-ups+to+watch+in+2022 %0A%0A https://www.eventindustrynews.com/news/event-tech-start-ups-to-watch-in-2022" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><a href="https://www.eventindustrynews.com/wp-content/uploads/2022/03/2.png" data-caption=""><img width="1068" height="712" class="entry-thumb td-modal-image" src="https://www.eventindustrynews.com/wp-content/uploads/2022/03/2-1068x712.png" srcset="https://www.eventindustrynews.com/wp-content/uploads/2022/03/2-1068x712.png 1068w, https://www.eventindustrynews.com/wp-content/uploads/2022/03/2-300x200.png 300w, https://www.eventindustrynews.com/wp-content/uploads/2022/03/2-1024x683.png 1024w, https://www.eventindustrynews.com/wp-content/uploads/2022/03/2-768x512.png 768w, https://www.eventindustrynews.com/wp-content/uploads/2022/03/2-150x100.png 150w, https://www.eventindustrynews.com/wp-content/uploads/2022/03/2-696x464.png 696w, https://www.eventindustrynews.com/wp-content/uploads/2022/03/2-630x420.png 630w, https://www.eventindustrynews.com/wp-content/uploads/2022/03/2.png 1200w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="2"/></a></div>
            <div class="gein gein-16"><div class="gein-single aein-194"><a class="gofollow" data-track="MTk0LDE2LDEsNjA=" href="https://www.conferencecompass.com/virtual-event-platform/?utm_source=EIN&utm_medium=CCBanner&utm_campaign=Virtual_Platform_Promo"><img src="https://www.eventindustrynews.com/wp-content/uploads/2022/01/2022.01.12-EIN-banner-02.png" /></a></div></div>
<p><strong>There is always room for ways and means to do things differently &#8211; better, quicker, more productively &#8211; in event technology.</strong></p>



<p>The giant steps taken over the last 24 months were more closely scrutinised as people were switched from physically interacting with people to working and socialising online, but the thinking never stops.</p>



<p>In this supplement, Event Industry News looks around the Covid-19 corner for what is coming next, from turning tech onto tender responses to gauge risk – set your benchmarks and make better bid decisions – to the revenue, security and aftermarket sales potential from NFT tickets.</p>



<p>Look out too for detail about the latest events management, communication and engagement platform designed specifically for business events and a number of other firsts.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->



<p>It’s all here…</p><div class="td_smart_list_1 td-3-columns "><div class="td-controls"><a class="td-left-smart-list doubleSliderPrevButton" href="#" onclick="return false;"><i class = "td-icon-left"></i>Prev</a><a class="td-right-smart-list doubleSliderNextButton" href="#" onclick="return false;">Next<i class = "td-icon-right"></i></a></div><div class="td-iosSlider td-smart-list-slider" id="smart_list_tip1_tdi_94"><div class ="td-slider"><div class="td-item" id="smart_list_tip1_tdi_94_item_1"><div class="td-number-and-title"><h2 class="td-sml-current-item-title">1. Event Decision: To bid, or not to bid?</h2></div>
                        <figure class="td-slide-smart-list-figure td-slide-smart-list-1 td-lightbox-enabled">
                            <a class="td-sml-link-to-image" href="https://www.eventindustrynews.com/wp-content/uploads/2022/01/EIN-PREDICT-Bid.jpg" id="td-sml1-slide_0" data-caption=""  >
                                <img src="https://www.eventindustrynews.com/wp-content/uploads/2022/01/EIN-PREDICT-Bid-1068x801.jpg" srcset="https://www.eventindustrynews.com/wp-content/uploads/2022/01/EIN-PREDICT-Bid-1068x801.jpg 1068w, https://www.eventindustrynews.com/wp-content/uploads/2022/01/EIN-PREDICT-Bid-300x225.jpg 300w, https://www.eventindustrynews.com/wp-content/uploads/2022/01/EIN-PREDICT-Bid-1024x768.jpg 1024w, https://www.eventindustrynews.com/wp-content/uploads/2022/01/EIN-PREDICT-Bid-768x576.jpg 768w, https://www.eventindustrynews.com/wp-content/uploads/2022/01/EIN-PREDICT-Bid-150x113.jpg 150w, https://www.eventindustrynews.com/wp-content/uploads/2022/01/EIN-PREDICT-Bid-696x522.jpg 696w, https://www.eventindustrynews.com/wp-content/uploads/2022/01/EIN-PREDICT-Bid-560x420.jpg 560w, https://www.eventindustrynews.com/wp-content/uploads/2022/01/EIN-PREDICT-Bid-80x60.jpg 80w, https://www.eventindustrynews.com/wp-content/uploads/2022/01/EIN-PREDICT-Bid-265x198.jpg 265w, https://www.eventindustrynews.com/wp-content/uploads/2022/01/EIN-PREDICT-Bid.jpg 1200w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" />
                            </a>
                        </figure>
                        <figcaption class="td-sml-caption"><div></div></figcaption>
                        <span class="td-sml-description"><div class="wp-block-image is-style-default"></div>



<p>“Should we bid for this piece of event business or not?” is one of the decisions made by business leads that will make or break a successful year, assuming your delivery is at or above par.</p>



<p>Tender responses are expensive. Your creative, design and finance experts will all spend time analysing RFP requests, let alone the days and weeks spent creating and costing your brilliant response. Often however these “Go / No Go” decisions are made on gut-feel and introduce significant risk to your business.</p>



<p>How many agencies are bidding? What is our response cost? What is the potential return? Do we have good case-studies and experience? Do we have the time and resource to respond? Ultimately, it’s a decision steeped in risk.</p>



<p>For the first time a tool is available to assess and manage this risk.</p>



<p><a href="https://www.eventdecision.com/roidecision" target="_blank" rel="noreferrer noopener"><strong>PREDICT Bid</strong></a>, from <a href="https://www.eventdecision.com/product-overview" target="_blank" rel="noreferrer noopener">EventDecision</a> is available shortly. Developed using leading financial risk software and a deep understanding of the event RFP process, PREDICT Bid won’t give you a hard and fast yes or no output; your attitude for risk is yours and your alone. But PREDICT Bid will show you the risk you are taking on. You can set your benchmarks and make better bid decisions thereon.</p>



<h4 class="has-text-align-center"><a href="https://www.eventindustrynews.com/features/to-bid-or-not-to-bid" target="_blank" rel="noreferrer noopener">CLICK HERE TO READ MORE</a></h4></span></div><div class="td-item" id="smart_list_tip1_tdi_94_item_2"><div class="td-number-and-title"><h2 class="td-sml-current-item-title">2. ExhibitDay: Ditch the event planning emails + spreadsheets + pen-and-paper hodgepodge</h2></div>
                        <figure class="td-slide-smart-list-figure td-slide-smart-list-1 td-lightbox-enabled">
                            <a class="td-sml-link-to-image" href="https://www.eventindustrynews.com/wp-content/uploads/2022/02/ExhibitDay-Image-1200x900-001.png" id="td-sml1-slide_1" data-caption="" target="_blank" >
                                <img src="https://www.eventindustrynews.com/wp-content/uploads/2022/02/ExhibitDay-Image-1200x900-001-1068x801.png" srcset="https://www.eventindustrynews.com/wp-content/uploads/2022/02/ExhibitDay-Image-1200x900-001-1068x801.png 1068w, https://www.eventindustrynews.com/wp-content/uploads/2022/02/ExhibitDay-Image-1200x900-001-300x225.png 300w, https://www.eventindustrynews.com/wp-content/uploads/2022/02/ExhibitDay-Image-1200x900-001-1024x768.png 1024w, https://www.eventindustrynews.com/wp-content/uploads/2022/02/ExhibitDay-Image-1200x900-001-768x576.png 768w, https://www.eventindustrynews.com/wp-content/uploads/2022/02/ExhibitDay-Image-1200x900-001-150x113.png 150w, https://www.eventindustrynews.com/wp-content/uploads/2022/02/ExhibitDay-Image-1200x900-001-696x522.png 696w, https://www.eventindustrynews.com/wp-content/uploads/2022/02/ExhibitDay-Image-1200x900-001-560x420.png 560w, https://www.eventindustrynews.com/wp-content/uploads/2022/02/ExhibitDay-Image-1200x900-001-80x60.png 80w, https://www.eventindustrynews.com/wp-content/uploads/2022/02/ExhibitDay-Image-1200x900-001-265x198.png 265w, https://www.eventindustrynews.com/wp-content/uploads/2022/02/ExhibitDay-Image-1200x900-001.png 1200w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" />
                            </a>
                        </figure>
                        <figcaption class="td-sml-caption"><div></div></figcaption>
                        <span class="td-sml-description"><div class="wp-block-image"></div>



<p>Launched in 2019, <a href="https://www.exhibitday.com/" target="_blank" rel="noreferrer noopener">ExhibitDay</a> is a fast-growing, free, <a href="https://www.exhibitday.com/Trade-Show-Planning" target="_blank" rel="noreferrer noopener">trade show planning</a> and <a href="https://www.exhibitday.com/Event-Team-Collaboration">project </a><a href="https://www.exhibitday.com/Event-Team-Collaboration" target="_blank" rel="noreferrer noopener">management</a> tool for exhibitors and conference sponsors. Thousands of Event managers and trade show teams use ExhibitDay every day to plan in-person and virtual events.</p>



<p>What separates ExhibitDay from other event planning tools is: Simplicity; take a test-drive by creating a free account and the first thing you’ll notice is the meticulous attention paid to making the tool as easy-to-use as possible. Within literally less than 30 seconds, you can create an ExhibitDay account and start planning your first event.</p>



<p>ExhibitDay offers a comprehensive suite of online event planning and project management tools that include event tracking, shipments, sponsorships, travel and lodging reservations; plus, to-do lists / task management, and much more. Paid subscription tiers (starting at just $40.00 / month) offer more advanced planning tools such as budgeting, <a href="https://www.exhibitday.com/Trade-Show-Budgeting" target="_blank" rel="noreferrer noopener">ROI calculations</a>, workspace customizations, data exports, and granular access control for your users.</p>



<h4 class="has-text-align-center"><a href="https://www.eventindustrynews.com/features/exhibitday-ditch-the-event-planning-emails-spreadsheets-pen-and-paper-hodgepodge" target="_blank" rel="noreferrer noopener">CLICK HERE TO READ MORE</a></h4></span></div><div class="td-item" id="smart_list_tip1_tdi_94_item_3"><div class="td-number-and-title"><h2 class="td-sml-current-item-title">3. Entegy: Self-managed, all-in-one platform</h2></div>
                        <figure class="td-slide-smart-list-figure td-slide-smart-list-1 td-lightbox-enabled">
                            <a class="td-sml-link-to-image" href="https://www.eventindustrynews.com/wp-content/uploads/2022/02/Entegy-Self-managed-all-in-one-platform-Entegy_Events-scaled.jpg" id="td-sml1-slide_2" data-caption="" target="_blank" >
                                <img src="https://www.eventindustrynews.com/wp-content/uploads/2022/02/Entegy-Self-managed-all-in-one-platform-Entegy_Events-1068x862.jpg" srcset="https://www.eventindustrynews.com/wp-content/uploads/2022/02/Entegy-Self-managed-all-in-one-platform-Entegy_Events-1068x862.jpg 1068w, https://www.eventindustrynews.com/wp-content/uploads/2022/02/Entegy-Self-managed-all-in-one-platform-Entegy_Events-300x242.jpg 300w, https://www.eventindustrynews.com/wp-content/uploads/2022/02/Entegy-Self-managed-all-in-one-platform-Entegy_Events-1024x826.jpg 1024w, https://www.eventindustrynews.com/wp-content/uploads/2022/02/Entegy-Self-managed-all-in-one-platform-Entegy_Events-768x620.jpg 768w, https://www.eventindustrynews.com/wp-content/uploads/2022/02/Entegy-Self-managed-all-in-one-platform-Entegy_Events-1536x1239.jpg 1536w, https://www.eventindustrynews.com/wp-content/uploads/2022/02/Entegy-Self-managed-all-in-one-platform-Entegy_Events-2048x1652.jpg 2048w, https://www.eventindustrynews.com/wp-content/uploads/2022/02/Entegy-Self-managed-all-in-one-platform-Entegy_Events-150x121.jpg 150w, https://www.eventindustrynews.com/wp-content/uploads/2022/02/Entegy-Self-managed-all-in-one-platform-Entegy_Events-696x562.jpg 696w, https://www.eventindustrynews.com/wp-content/uploads/2022/02/Entegy-Self-managed-all-in-one-platform-Entegy_Events-1920x1549.jpg 1920w, https://www.eventindustrynews.com/wp-content/uploads/2022/02/Entegy-Self-managed-all-in-one-platform-Entegy_Events-521x420.jpg 521w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" />
                            </a>
                        </figure>
                        <figcaption class="td-sml-caption"><div></div></figcaption>
                        <span class="td-sml-description"><div class="wp-block-image"></div>



<p><a href="https://bit.ly/entegyevents" target="_blank" rel="noreferrer noopener">Entegy</a> is an intuitive and easy-to-use events management, communication, and engagement platform, designed specifically for business events. The platform allows anyone to create and manage the entire event lifecycle from a single system.</p>



<p>Offering a range of feature sets, from websites and registration to apps, email campaigns, and badge printing, Entegy can cater to events of all types and sizes.</p>



<p>Central to the ease of running an event with <a href="https://bit.ly/entegyevents" target="_blank" rel="noreferrer noopener">Entegy</a>, is a single set of live profiles and content powering all applications and functions. A new attendee has registered onsite? No problem! Instantly, you can print a badge, send emails, allow app access and engage with lead generation. A speaker has pulled out? No problem! A single change can update the website and event app. You get the picture…</p>



<h4 class="has-text-align-center"><a href="https://www.eventindustrynews.com/features/entegy-self-managed-all-in-one-platform" target="_blank" rel="noreferrer noopener">CLICK HERE TO READ MORE</a></h4></span></div><div class="td-item" id="smart_list_tip1_tdi_94_item_4"><div class="td-number-and-title"><h2 class="td-sml-current-item-title">4. Controlled Events</h2></div><span class="td-sml-description"><div class="wp-block-image"><figure class="aligncenter"><a href="https://www.eventindustrynews.com/wp-content/uploads/2022/02/Event-Tech-Start-ups-Controlled-Events.jpg"><img src="https://www.eventindustrynews.com/wp-content/uploads/2022/02/Event-Tech-Start-ups-Controlled-Events-696x522.jpg" alt="" title="Event Tech Start-ups Controlled Events"/></a><figcaption>All eight F50 Catamarans leave the start line during a practice race start ahead of Great Britain SailGP, Event 3, Season 2 in Plymouth, Great Britain 15 July 2021. Photo: Thomas Lovelock for SailGP. Handout image supplied by SailGP</figcaption></figure></div>



<p><strong>The challenge facing Event organisers, Security and Safety teams this year arises from some unpredictable challenges. As crowds return, suppliers may struggle to meet demand for the resurgence of events with limited resources, we face risks from natural hazards such as severe weather, physical and cyber security threats and resurgent crowds. All these issues threaten to compromise the safety and viability of events and could risk the safety and security of event attendees and staff. Prepared and trained people, tested plans and resources, coupled with robust communications, incident management , proven&nbsp;#eventtech and effective&nbsp;control room operations will ensure organisers can respond and recover effectively.</strong></p>



<p>From the popular visitor attractions of Dorset to COVID vaccination sites, our Push to Talk Over Cellular (POC) <a href="https://controlledevents.com/communications/" target="_blank" rel="noreferrer noopener">radio communications solution</a> powered by&nbsp;<a href="https://www.2cl.co.uk/innovative-two-way-radio-systems/" target="_blank" rel="noreferrer noopener">2CL</a>&nbsp;has enabled remote/hybrid control operations, with a growing number of dispersed and mass participation event clients already looking now to use this technology with us to achieve wide area communications and central control this year.</p>



<p>Our&nbsp;<a href="https://controlledevents.com/control/" target="_blank" rel="noreferrer noopener">ECR Manager</a>&nbsp;platform has supported local authorities, SailGP, The Boat Race, fan parks, construction sites, mass participation &amp; corporate events to manage information and audit trail.</p>



<h4 class="has-text-align-center"><a href="https://www.eventindustrynews.com/featured/event-tech-start-ups-controlled-events" target="_blank" rel="noreferrer noopener">CLICK HERE TO READ MORE</a></h4></span></div><div class="td-item" id="smart_list_tip1_tdi_94_item_5"><div class="td-number-and-title"><h2 class="td-sml-current-item-title">5. Create, mint, and sell NFT tickets with Oveit</h2></div><span class="td-sml-description"><div class="wp-block-image"><figure class="aligncenter"><a href="https://www.eventindustrynews.com/wp-content/uploads/2022/02/Oveit-Sell-NFT-tickets-1200x9001-1.png"><img src="https://www.eventindustrynews.com/wp-content/uploads/2022/02/Oveit-Sell-NFT-tickets-1200x9001-1-696x522.png" alt="" title="Oveit Sell NFT tickets 1200x900(1)"/></a></figure></div>



<p><a href="https://oveit.com/nft-tickets/" target="_blank" rel="noreferrer noopener">NFT tickets</a> are unique digital assets that store access credentials and unique extra benefits for your attendees. With Oveit, you can easily create, mint, and sell NFT tickets at lower costs, while keeping a reduced carbon footprint. They are fundamentally changing the entire experience for both you, the event organizer, and your future attendees. Your tickets are generated and stored on the Ethereum blockchain and can offer:</p>



<p><strong>New revenue streams.</strong> Your NFT tickets can give attendees access to unique physical and digital perks, opening the doors for the next level of experiences. Physical goods and digital assets can be sold together or independently. <a href="https://oveit.com/sell-tickets/" target="_blank" rel="noreferrer noopener">The ticket</a> itself is a collectible NFT, but it also stores rights to other goods. Physical and digital merchandise, access credentials, future gigs, etc. You can easily tokenize the experience and allow your attendees to own their share of the event!</p>



<p><strong>Improved security.</strong> With the <a href="https://oveit.com/nft-tickets/" target="_blank" rel="noreferrer noopener">tokenized tickets</a>, there will be no issues related to fraud or attendee identification. The tickets are transferred into your customers’ digital wallets through 100% secure transactions verified by an eco-friendly network.</p>



<h4 class="has-text-align-center"><a href="https://www.eventindustrynews.com/news/nft-tickets-for-events" target="_blank" rel="noreferrer noopener">CLICK HERE TO READ MORE</a></h4>



<div class="wp-container-622f7e9ca58f7 wp-block-buttons"></div></span></div><div class="td-item" id="smart_list_tip1_tdi_94_item_6"><div class="td-number-and-title"><h2 class="td-sml-current-item-title">6. Livveapp &#8211; Studio-Grade Shows – Built by You</h2></div><span class="td-sml-description"><p><a href="https://twitter.com/intent/tweet?text=Studio-Grade+Shows+%E2%80%93+Built+by+You&amp;url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Fstudio-grade-shows-built-by-you&amp;via=Event+Industry+News"></a><a href="https://pinterest.com/pin/create/button/?url=https://www.eventindustrynews.com/news/studio-grade-shows-built-by-you&amp;media=https://www.eventindustrynews.com/wp-content/uploads/2022/03/Live-Lobby-builder.png&amp;description=Studio-Grade+Shows+%E2%80%93+Built+by+You"> </a><a href="https://api.whatsapp.com/send?text=Studio-Grade+Shows+%E2%80%93+Built+by+You %0A%0A https://www.eventindustrynews.com/news/studio-grade-shows-built-by-you"></a></p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://www.eventindustrynews.com/wp-content/uploads/2022/03/Live-Lobby-builder.png"><img src="https://www.eventindustrynews.com/wp-content/uploads/2022/03/Live-Lobby-builder-696x464.png" alt="" title="Live Lobby builder"/></a></figure></div>



<p><a href="https://www.livve.app/home/" target="_blank" rel="noreferrer noopener">Livve</a> is a breakthrough event technology tool, disrupting the market with a number of game-changing features, reducing production time and costs by up to 80%. Aimed at event professionals, Livve proposes a simpler and faster way to deliver engaging events without the complexity of studio productions or the lack of quality in virtual meeting apps.</p>



<p>Livve is an entire virtual events production suite in one browser-based app, making the bold claim that it is the world’s first 100% cloud-based, end-to-end virtual events platform, which powers studio-level shows from your web browser. With an in-built virtual switch, native Powerpoint controller and cloud-triggered media pool, Livve hosts a number of technology breakthroughs never seen before in the virtual events space.</p>



<p>Founded by Chris Elmitt, formerly MD at Crystal Interactive, Livve enables event professionals to take back control, running shows themselves, as opposed to outsourcing to expensive production teams. Its mission is to enable producers and managers alike to deliver world-class online shows all year for one subscription. <a href="https://www.livve.app/home/" target="_blank" rel="noreferrer noopener">Learn more.</a></p>



<h4 class="has-text-align-center"><a href="https://www.eventindustrynews.com/news/studio-grade-shows-built-by-you" target="_blank" rel="noreferrer noopener">CLICK HERE TO READ MORE</a></h4>
<div class="uwp_widgets uwp_widget_author_box bsui sdel-fa446a3f" ><div class="d-block text-center text-md-left d-md-flex p-3 bg-light"><a href="https://www.eventindustrynews.com/profile-2/punchtownparry/"><img src="https://secure.gravatar.com/avatar/695c026427c5239ea3c356e91d4e3cc2?s=96&r=g&d=https://www.eventindustrynews.com/wp-content/plugins/userswp/assets/images/no_profile.png" class="rounded-circle shadow border border-white border-width-4 mr-3" width="60" height="60" alt="Adam Parry"></a><div class="media-body">
    <h5 class="mt-0">Author: <a href="https://www.eventindustrynews.com/profile-2/punchtownparry/">Adam Parry</a></h5>
    
    <p>Adam is the co-founder and editor of www.eventindustrynews.com Adam, a technology evangelist also organises Event Tech Live, Europe’s only show dedicated to event technology and the Event Technology Awards. Both events take place in November, London.</p>
  </div>
</div></div><!-- Either there are no banners, they are disabled or none qualified for this location! --></p></span></div></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.eventindustrynews.com/tag/event-industry-news">Event Industry News</a></li><li><a href="https://www.eventindustrynews.com/tag/event-startup">Event startup</a></li><li><a href="https://www.eventindustrynews.com/tag/event-tech">Event Tech</a></li><li><a href="https://www.eventindustrynews.com/tag/event-tech-start-ups">Event tech start-ups</a></li><li><a href="https://www.eventindustrynews.com/tag/start-ups">start-ups</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.eventindustrynews.com/news/event-tech-start-ups-to-watch-in-2022&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Fevent-tech-start-ups-to-watch-in-2022" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Event+Tech+Start-ups+to+watch+in+2022&url=https%3A%2F%2Fwww.eventindustrynews.com%2Fnews%2Fevent-tech-start-ups-to-watch-in-2022&via=Event+Industry+News" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.eventindustrynews.com/news/event-tech-start-ups-to-watch-in-2022&amp;media=https://www.eventindustrynews.com/wp-content/uploads/2022/03/2.png&description=Event+Tech+Start-ups+to+watch+in+2022" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Event+Tech+Start-ups+to+watch+in+2022 %0A%0A https://www.eventindustrynews.com/news/event-tech-start-ups-to-watch-in-2022" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.eventindustrynews.com/features/spotlight-on-showgrounds-lincolnshire-showground">Spotlight on Showgrounds: Lincolnshire Showground</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.eventindustrynews.com/featured/job-opportunity-senior-events-officer">Job Opportunity: Senior Events Officer</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.eventindustrynews.com/profile-2/punchtownparry">Adam Parry</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Adam Parry"><meta itemprop="url" content="https://www.eventindustrynews.com/profile-2/punchtownparry"></span><meta itemprop="datePublished" content="2022-03-14T09:25:40+00:00"><meta itemprop="dateModified" content="2022-03-14T09:25:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.eventindustrynews.com/news/event-tech-start-ups-to-watch-in-2022"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eventindustrynews.com/wp-content/uploads/2022/01/EIN-2016_RGB-White02-300x119.png"></span><meta itemprop="name" content="Event Industry News"></span><meta itemprop="headline " content="Event Tech Start-ups to watch in 2022"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eventindustrynews.com/wp-content/uploads/2022/03/2.png"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width tdi_95 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_95" ><script>var block_tdi_95 = new tdBlock();
block_tdi_95.id = "tdi_95";
block_tdi_95.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width tdi_95","td_column_number":5,"block_type":"td_block_related_posts","live_filter_cur_post_id":1581872,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_95","tdc_css_class_style":"tdi_95_rand_style"}';
block_tdi_95.td_column_number = "5";
block_tdi_95.block_type = "td_block_related_posts";
block_tdi_95.post_count = "5";
block_tdi_95.found_posts = "5031";
block_tdi_95.header_color = "";
block_tdi_95.ajax_pagination_infinite_stop = "";
block_tdi_95.max_num_pages = "1007";
tdBlocksArray.push(block_tdi_95);
</script><h4 class="td-related-title td-block-title"><a id="tdi_96" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_95" href="#">RELATED ARTICLES</a><a id="tdi_97" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_95" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_95 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eventindustrynews.com/news/nec-group-relaunches-its-unique-live-events-work-placement" rel="bookmark" class="td-image-wrap " title="NEC Group relaunches its unique live events work placement" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="NEC Group relaunches its unique live events work placement" data-type="image_tag" data-img-url="https://www.eventindustrynews.com/wp-content/uploads/2022/03/Events-Week-Live-2022-students-with-NEC-Group-Senior-EM-Michelle-Baldwin-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eventindustrynews.com/news/nec-group-relaunches-its-unique-live-events-work-placement" rel="bookmark" title="NEC Group relaunches its unique live events work placement">NEC Group relaunches its unique live events work placement</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eventindustrynews.com/news/europes-live-performance-sector-calls-on-eu-for-tougher-regulations-for-online-marketplaces" rel="bookmark" class="td-image-wrap " title="Europe’s live performance sector calls on EU for tougher regulations for online marketplaces" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Europe’s live performance sector calls on EU for tougher regulations for online marketplaces" data-type="image_tag" data-img-url="https://www.eventindustrynews.com/wp-content/uploads/2022/03/Europes-live-performance-sector-calls-on-EU-for-tougher-regulations-for-online-marketplaces-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eventindustrynews.com/news/europes-live-performance-sector-calls-on-eu-for-tougher-regulations-for-online-marketplaces" rel="bookmark" title="Europe’s live performance sector calls on EU for tougher regulations for online marketplaces">Europe’s live performance sector calls on EU for tougher regulations for online marketplaces</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eventindustrynews.com/news/raptor-joins-forces-with-isla-to-create-a-sustainable-future-for-experiential-marketing" rel="bookmark" class="td-image-wrap " title="Raptor joins forces with isla to create a sustainable future for experiential marketing" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Raptor joins forces with isla to create a sustainable future for experiential marketing" data-type="image_tag" data-img-url="https://www.eventindustrynews.com/wp-content/uploads/2022/03/Raptor-joins-forces-with-isla-to-create-a-sustainable-future-for-experiential-marketing-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eventindustrynews.com/news/raptor-joins-forces-with-isla-to-create-a-sustainable-future-for-experiential-marketing" rel="bookmark" title="Raptor joins forces with isla to create a sustainable future for experiential marketing">Raptor joins forces with isla to create a sustainable future for experiential marketing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eventindustrynews.com/news/venue-lab-to-open-55000-sq-ft-centre-for-new-culture" rel="bookmark" class="td-image-wrap " title="Venue Lab to open 55,000 sq. ft&nbsp;centre for new culture" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Venue Lab to open 55,000 sq. ft&nbsp;centre for new culture" data-type="image_tag" data-img-url="https://www.eventindustrynews.com/wp-content/uploads/2022/03/Venue-Lab-to-open-55000-sq.-ft-centre-for-new-culture-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eventindustrynews.com/news/venue-lab-to-open-55000-sq-ft-centre-for-new-culture" rel="bookmark" title="Venue Lab to open 55,000 sq. ft&nbsp;centre for new culture">Venue Lab to open 55,000 sq. ft&nbsp;centre for new culture</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eventindustrynews.com/featured/job-opportunity-senior-events-officer" rel="bookmark" class="td-image-wrap " title="Job Opportunity: Senior Events Officer" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Job Opportunity: Senior Events Officer" data-type="image_tag" data-img-url="https://www.eventindustrynews.com/wp-content/uploads/2022/03/Job-Opportunity-Senior-Events-Officer-featured-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eventindustrynews.com/featured/job-opportunity-senior-events-officer" rel="bookmark" title="Job Opportunity: Senior Events Officer">Job Opportunity: Senior Events Officer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_95" data-td_block_id="tdi_95"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_95" data-td_block_id="tdi_95"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY</h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_98" class="tdc-zone"><div class="tdc_zone tdi_99  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_99{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_99{
margin-right:auto !important;
margin-left:auto !important;
width:1164px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_99{
width:100% !important;
}
}

</style><div id="tdi_100" class="tdc-row"><div class="vc_row tdi_101  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_101,
                .tdi_101 .tdc-columns{
                    min-height: 0;
                }.tdi_101,
				.tdi_101 .tdc-columns{
				    display: block;
				}.tdi_101 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_101{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_101 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_101{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="tdi_100_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_100_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.eventindustrynews.com/wp-content/uploads/2022/01/3.jpg") !important;
background-position:center center !important;
opacity:0.2 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_100_rand_style{
background-color:#232d35 !important;
}
 </style></div><div class="vc_column tdi_103  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_103{
                    vertical-align: baseline;
                }.tdi_103 > .wpb_wrapper,
				.tdi_103 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_103 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_104 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_104" >
<style>

/* inline tdc_css att */

.tdi_104{
margin-bottom:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_104{
margin-bottom:25px !important;
}
}

</style>
<style>
/* custom css */
.tdi_104 .tdb-logo-a,
                .tdi_104 h1{
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_104 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_104 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_104 .tdb-logo-img{
                    max-width: 500px;
                }.tdi_104 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_104 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_104 .tdb-logo-text-title{
                    display: none;
                }.tdi_104 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_104 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.eventindustrynews.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.eventindustrynews.com/wp-content/uploads/2022/01/EIN-2016_RGB-White02-300x119.png" src="https://www.eventindustrynews.com/wp-content/uploads/2021/04/cropped-ein_logo_alt_3000x3000px-01.png" alt="Logo"  title=""  width="512" height="512" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Event Industry News</span><span class="tdb-logo-text-tagline">The Leading News source for #eventprofs</span></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_105 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_105" >
<style>

/* inline tdc_css att */

.tdi_105{
width:72% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_105{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105{
width:80% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_105{
width:78% !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_105{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_105 .tdm-descr{
                    color: #eaeaea;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1.6 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_105 .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">Event Industry News (EIN) is an online magazine that provides the latest news,
views and reviews of the events industry.

EIN is read by organisers, promoters, event managers, production companies,
suppliers, agencies, the corporate sector and local government.

These events can be anything from a regional conference or international
exhibition to a brand activation or major festival.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_106 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_106" >
<style>

/* inline tdc_css att */

.tdi_106{
margin-top:20px !important;
margin-bottom:15px !important;
padding-right:10% !important;
padding-left:10% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106{
margin-top:15px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_106{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_106 .tdm-descr{
                    color: #eaeaea;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_106 .tdm-descr a{
                    color: #eb5e2a;
                }
</style><p class="tdm-descr">Contact us: <a href="mailto:features@eventindustrynews.com">features@eventindustrynews.com</a></p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_107 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_107" >
<style>
.tdi_108 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_108 .tdm-social-item i.td-icon-twitter,
				.tdi_108 .tdm-social-item i.td-icon-linkedin,
				.tdi_108 .tdm-social-item i.td-icon-pinterest,
				.tdi_108 .tdm-social-item i.td-icon-blogger,
				.tdi_108 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_108 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 7px 14px 7px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_108 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_108 .tdm-social-item i,
				.tds-team-member2 .tdi_108.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}body .tdi_108 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}.tdi_108 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_108 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_108 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_108 .tdm-social-item{
				    border: 1px solid rgba(203,149,88,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_108"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/eventindustrynewsuk"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/eventindustrynewsuk" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/eventindustrynews/?hl=en"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/eventindustrynews/?hl=en" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/1723899"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/1723899" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/EventNewsBlog"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/EventNewsBlog" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/eventindustrynews"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/eventindustrynews" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_109" class="tdc-row"><div class="vc_row tdi_110  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_110,
                .tdi_110 .tdc-columns{
                    min-height: 0;
                }.tdi_110,
				.tdi_110 .tdc-columns{
				    display: block;
				}.tdi_110 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_110.tdc-row-content-vert-center,
                    .tdi_110.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_110.tdc-row-content-vert-bottom,
                    .tdi_110.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_110.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_110.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_110{
padding-top:8px !important;
padding-bottom:8px !important;
position:relative;
}

.tdi_110 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_110{
padding-top:10px !important;
padding-bottom:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_109_rand_style td-element-style" ><style>
.tdi_109_rand_style{
background-color:#11171c !important;
}
 </style></div><div class="vc_column tdi_112  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_112{
                    vertical-align: baseline;
                }.tdi_112 > .wpb_wrapper,
				.tdi_112 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_112 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_112 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_112 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_112{
margin-bottom:8px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_113 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_113" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_113{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_113{
                    text-align: left !important;
                }.tdi_113 .tdm-descr{
                    color: #cccccc;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113 .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;line-height:1.2 !important;
				}
}
</style><p class="tdm-descr">&copy; Copyright - Event Industry News 2022</p></div></div></div><div class="vc_column tdi_115  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_115{
                    vertical-align: baseline;
                }.tdi_115 > .wpb_wrapper,
				.tdi_115 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_115 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_115 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_115 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_115{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_115{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_116 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_116" >
<style>

/* inline tdc_css att */

.tdi_116{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_116 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_116{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_116{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_116 li{
					display: inline-block;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;
				}.tdi_116 .menu{
					display: flex;
				}.tdi_116 .sub-menu{
					display: none;
				}.tdi_116 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_116 ul li{
					margin-right: 16px;
				}.tdi_116 ul li:last-child{
					margin-right: 0;
				}.tdi_116 a{
					color: #cccccc;
				}.tdi_116 a:hover{
					color: #ffffff;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116 li{
					font-family:Rubik !important;font-size:11px !important;line-height:1.2 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_116 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1570888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570888"><a href="http://www.eventtechlive.com">Event Tech Live</a></li>
<li id="menu-item-1570889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570889"><a href="http://www.eventtechnologyawards.co.uk">Event Technology Awards</a></li>
<li id="menu-item-1570890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570890"><a href="http://www.sustainableeventawards.com">Sustainable Event Awards</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->



			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":1,"name":"Adam Parry","avatar":"695c026427c5239ea3c356e91d4e3cc2"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '17956']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.4.1 (rara)
        Deploy mode: deploy
        
        uid: 622f7e9cbf835
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.tdc-font-tdmp {
    font-family: td-multipurpose;
}
</style>

    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><style>html{font-size:16px;}</style><style>.wp-container-622f7e9ca58f7 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;align-items: center;justify-content: center;}.wp-container-622f7e9ca58f7 > * { margin: 0; }</style>
<script type="text/javascript">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</script><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.4.1' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.eventindustrynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/fb41c473-3564-4440-9140-84739132550b.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/63bffa10-e1de-4ebe-b29e-5db74848a02f.js' id='underscore-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/3c6f00da-9d84-4c76-adc5-3a1e7c464401.js' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/c9f23d08-71e8-4883-a55c-ba60c988c4d0.js' id='td-site-min-js'></script>
<script type='text/javascript' defer src='https://hb.wpmucdn.com/www.eventindustrynews.com/c14154b5-ca82-4422-8d30-1010351f17db.js' id='comment-reply-js'></script>
<script type='text/javascript' id='wphb-3-js-extra'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcPost = {"title":"Event Tech Start-ups to watch in 2022","type":"post","id":"1581872","categories":["Event Tech Spotlights","Event Technology","Featured","Features","News","UK and Europe","US and Canada"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};
var fcaPcCAPI = {"pixels":["{\"type\":\"Facebook Pixel\",\"pixel\":\"1999715890294762\",\"capi\":\"\",\"test\":\"\",\"paused\":false,\"ID\":\"9d8053ab-205a-4aba-9a36-d65ccf13b501\"}"],"ajax_url":"https:\/\/www.eventindustrynews.com\/wp-admin\/admin-ajax.php","nonce":"fb61434f16","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.eventindustrynews.com/4641f667-faf2-4198-8d83-26a15f8333a0.js' id='wphb-3-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>